[cisco-ttl] 1841 router WIC-2T kart ile frame relay sorunu

From: Osman Koçaş <osman.kocas_at_....>
Date: Mon, 16 Feb 2009 15:42:17 +0200

Selamlar,  

Cisco 1841 router üzerine takılı olan WIC-2T kartına 2048K ve 512K frame-relay devreler sonlanıyor. Ancak 2048K lık devre line protocol up olmuyor.  

 DCD=up DSR=up DTR=up RTS=up CTS=up

olmasına ragmen LMI down şekilde gözüküyor.  

Ancak 512K lık hat çalışıyor. router a WIC-1T kartı taktıgım zaman 2048K lık hat hiç problemsiz çalışıyor. ( v35 kablosu test edildi sağlam )  

internette wic-2t kartlarının default no-keepalive geldigi. bununla ilgili sorun olabilecegi gibi bir bilgi buldum. Ancak tam çözemedim.

en son aşağıdaki conf ta bold işaretledigim

service tcp-keepalives-in
service tcp-keepalives-out  

komutları ile

serial interface altına keepalive 30 komutunu girerek line protocol up oluyor ama karşı tarafın interface ip sine ping çekemiyorum.

daha önce böyle bir sorun ile karşılaşan veya çözüm yolunu bilen varmıdır?  

Router konfigurasyonu şu şekildedir.    

Current configuration : 5163 bytes
!

version 12.4
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname Router
!

boot-start-marker
boot-end-marker
!

enable secret 5 $1$TxVH$UImhb50xAG24CRYH4nNkw.
!

no aaa new-model
!

resource policy
!

mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!

no ip dhcp use vrf connected
!
!
!
!
!
!

interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!

interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!

interface Serial0/0/0
 no ip address
 encapsulation frame-relay IETF
 no fair-queue
keepalive 30
 frame-relay lmi-type ansi
!

interface Serial0/0/0.1 point-to-point
 description xxxxxx
 ip address 10.0.0.5 255.255.255.252
 no cdp enable
 frame-relay interface-dlci 16
!

interface Serial0/0/1
 no ip address
 shutdown
 clockrate 2000000
!

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254
ip route 192.168.20.0 255.255.255.0 10.0.0.6 ip http server
!

logging 192.168.1.44
!

control-plane
!
!

line con 0
line aux 0
line vty 0 4
 password xxxxx
 login
!

end    

şimdiden teşekkürler.



Windows Live Messenger'ın için Ücretsiz 30 İfadeyi yükle http://www.livemessenger-emoticons.com/funfamily/tr-tr/

[Non-text portions of this message have been removed]


--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest_at_yahoogroups.com 
    mailto:cisco-ttl-fullfeatured_at_yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
Received on Mon Feb 16 2009 - 14:54:01 CET

This archive was generated by hypermail 2.2.0 : Mon Feb 16 2009 - 14:54:01 CET