[cisco-ttl] Cisco 878 point-to-point bridge mode

From: AGAH SIRRI <agahsirri_at_....>
Date: Wed, 11 Feb 2009 23:20:02 +0200


Arkadaslar Merhaba;

ki ofis arasinda G.HDSL (point-to-point) baglanti kullanarak subelerimi Cisco 878 ile baglamaktayim.

Daha dune kadar sorunsuz calisan bu baglantimizi, Turk Telekom "baglantilari yenileyecegiz" soylemiyle dun, ofislerin bir tarafindaki baglantiyi degistiler ve ilgililerden biri beni arayip modemimi "bridge moda alamam gerektigini, aksi taktirde baglanti kuramayacagimi" soyledi.

Daha once benzer durumla karsilasan arkadaslar bunu nasil duzeltebilecegim hakkinda bilgi verirlerse mutesekkir kalirim.  

Cisco 878 'lerdeki ayarlar, sirasiyle asagida ki gibidir:

Tesekkur eder, iyi calismalar dilerim.

MERKEZ:


 

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service sequence-numbers

!

hostname ofis1

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

resource policy

!

ip subnet-zero

no ip source-route

ip cef

!

!

ip tcp synwait-time 10

no ip bootp server

no ip domain lookup

ip domain name dns.local

ip name-server 192.168.1.10

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

!

!

!

!

!

!

!

!

!

!

username ofis privilege 15 secret 5 $1$/93jsh/&scoK$xDVHIZsQAUbx/

!

!

controller DSL 0

 mode atm

 line-term cpe

 line-mode 2-wire line-zero

 dsl-mode shdsl symmetric annex B

 line-rate auto

!

!

!

!

interface BRI0

 no ip address

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 encapsulation hdlc

 ip route-cache flow

 shutdown

!

interface ATM0

 no ip address

 no atm ilmi-keepalive

!

interface ATM0.3 point-to-point

 description $ES_WAN$

 ip address 192.168.102.1 255.255.255.0

 pvc 0/35

  protocol ip 192.168.102.2 broadcast

  encapsulation aal5snap

 !

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

 ip address 192.168.1.11 255.255.255.0

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 ip virtual-reassembly

 ip route-cache flow

!

ip classless

ip route profile

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip route 192.168.101.0 255.255.255.0 192.168.102.2

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

no cdp run

!

control-plane

!

!

!

!line con 0

 login local

 no modem enable

 transport output telnet

line aux 0

 login local

 transport output telnet

line vty 0 4

 privilege level 15

 password 123*05(/&/576

 login local

 transport input telnet ssh

!

scheduler max-task-time 5000

end  


SUBE:


 

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service sequence-numbers

!

hostname ofis2

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

enable password cisco

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.101.1

!

ip dhcp pool sdm-pool

   import all

   network 192.168.101.0 255.255.255.0

   default-router 192.168.101.1

   lease 0 2

!

!

ip tcp synwait-time 10

no ip domain lookup

ip domain name dns.local

ip name-server 192.168.101.2

ip ssh time-out 60

ip ssh authentication-retries 2

!

!

!

!

!

!

!

!

!

!

!

username ofis privilege 15 secret 5 $6E+%&OHY$dV/j3j0tS/tLDsd86ks/

!

!

controller DSL 0

 mode atm

 line-term cpe

 line-mode 2-wire line-zero

 dsl-mode shdsl symmetric annex B

 line-rate auto

!

!

!

!

interface BRI0

 no ip address

 encapsulation hdlc

 ip route-cache flow

 shutdown

!

interface ATM0

 no ip address

 no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

 description $FW_OUTSIDE$$ES_WAN$

 ip address 192.168.102.2 255.255.255.0

 pvc 0/35

  protocol ip 192.168.102.1 broadcast

  encapsulation aal5snap

 !

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

 ip address 192.168.101.1 255.255.255.0

 ip route-cache flow

 ip tcp adjust-mss 1452

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.11

ip route 192.168.1.0 255.255.255.0 192.168.102.1

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip dns server

!

logging trap debugging

no cdp run

!

control-plane

!

!

!

!

line con 0

 login local

 no modem enable

line aux 0

line vty 0 4

 access-class 23 in

 privilege level 15

 password 98/(%^(/982

 login local

 transport input telnet ssh

!

scheduler max-task-time 5000

end


   

____AGAH SIRRI____ agahsirr_at_hotmail.com

[Non-text portions of this message have been removed]


--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest_at_yahoogroups.com 
    mailto:cisco-ttl-fullfeatured_at_yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
Received on Thu Feb 12 2009 - 10:42:03 CET

This archive was generated by hypermail 2.2.0 : Thu Feb 12 2009 - 10:42:09 CET