[cisco-ttl] Route-map Konfigurasyonu

From: Baris Ozay <barisozay_at_....>
Date: Tue, 13 Jan 2009 07:47:02 -0000


Selamlar,

Backbone'a bagli 2 lokasyonda (10.1.x.x --> Ankara ve 10.2.x.x --> Izmir) Izmir'deki sadece belirli birkaç kullanicinin internete istanbuldaki firewall uzerinden cikmalari istenmektedir ( 10.2.x.x uzayının daki 5 kullanicinin internet icin next-hop 10.1.0.1 olmalıdır). Izmir ve Ankara lokasyonların 2 ser adet G.SHDSL hat birbirleri ve backbonela eigrp ile konusmaktadirlar. Yine her iki lokasyon icin default route backbone oldugu icin dialera herhangi bir route map yapamiyorum. Backbone tarafinda da Virtual acces altinda da sanal bir interface oldugundan route-map calismamakta. Sorunun cozumu icin yardimlarinizi bekliyorum.

boot system flash c210nm-advipservicesk9-mz.124-12.bin

!
!

interface FastEthernet0/0
 ip address 10.2.153.1 255.255.255.0
 ip virtual-reassembly
 duplex auto
 speed auto
!

interface ATM0/0/0
 no ip address
 no atm ilmi-keepalive
 dsl equipment-type CPE
 dsl operating-mode GSHDSL symmetric annex B  dsl linerate AUTO
!

interface ATM0/0/0.1 point-to-point
 bandwidth 2048
 ip load-sharing per-packet
 no snmp trap link-status
 pvc 8/35
  pppoe-client dial-pool-number 1
 !
!

interface Dialer0
 mtu 1476
 bandwidth 2048
 ip address negotiated
 ip load-sharing per-packet
 encapsulation ppp
 ip tcp header-compression iphc-format
 load-interval 30
 dialer pool 1
 ppp authentication pap chap callin
 ppp chap hostname izmir_at_xyz
 ppp chap password 0 1234567
 ppp pap sent-username izmir_at_xyz password 0 1234567  ppp ipcp dns request
 ip rtp header-compression iphc-format
!

router eigrp 26
 network 10.2.153.0 0.0.0.255

 no auto-summary
!

ip route 0.0.0.0 0.0.0.0 10.3.0.1 name Backbone
!

access-list 111 permit tcp host 10.2.153.41 any eq www
access-list 111 permit tcp host 10.2.153.40 any eq www
access-list 111 permit tcp host 10.2.153.42 any eq www
access-list 111 permit tcp host 10.2.153.43 any eq www
access-list 111 permit tcp host 10.2.153.44 any eq www
access-list 111 permit tcp host 10.2.153.30 any eq www

route-map internet permit 10
 match ip address 111
 set ip next-hop 10.1.153.1
!

Saygilarimla,

Baris Ozay Received on Tue Jan 13 2009 - 10:44:31 CET

This archive was generated by hypermail 2.2.0 : Tue Jan 13 2009 - 10:44:37 CET