RE: [cisco-ttl] dhcp snooping

From: Cihan Akgün <cihan.akgun_at_....>
Date: Mon, 27 Oct 2008 16:56:04 +0200


Abdullah Merhaba;

Core switchler uzerinde dhcp snooping i enable etmek istemiyorum, zaten sadece kenar switchlerin portlarina disaridan erisim var. Ben gonderidigim konfigurasyon da sadece kenar switchler uzerinde. Core da herhangi bir islem yapmadan bu isi gerceklestirebilir miyim?

cakgun

From: cisco-ttl_at_yahoogroups.com [mailto:cisco-ttl_at_yahoogroups.com] On Behalf Of Abdullah Muslumanoglu Sent: Monday, October 27, 2008 2:16 PM
To: cisco-ttl_at_yahoogroups.com
Subject: Re: [cisco-ttl] dhcp snooping

Cihan,

Eğer DHCP server'ın core switch'e bagli ise 3560 in portunda trust konfigurasyonu yaptığın gibi core switchlerde de yapman lazım, ayrıca core switchlerde hangi vlanlerin snooping islemine tabi tutulacagini da soylemelisin, dikkat etmen gereken nokta, core switcte snooping i aktif ettiğin anda tün trunk portlardan gelen client'lar bu trunk portları da trust etmeden ip alamayacaktır. tavsiyem 3560 a bir kenar switch takarak ufak bir lab olusturup önce test etmen..calistirirsan haber ediver..

Core switch :

(config)#ip dhcp snooping

(config)#ip dhcp snooping vlan 20,30,40

(config-if)#ip dhcp snooping trust (core sw de DHCP nin takılı olduğu port)

(config-if)#ip dhcp snooping trust (core sw de kat sw imize giden trunk port)

3560 switch :

(config)#ip dhcp snooping

(config)#ip dhcp snooping vlan 20,30,40

(config-if)#ip dhcp snooping trust (core sw e giden trunk port)



From: Cihan Akgün <cihan.akgun_at_zaman.com.tr<mailto:cihan.akgun%40zaman.com.tr>> To: "cisco-ttl_at_yahoogroups.com<mailto:cisco-ttl%40yahoogroups.com>" <cisco-ttl_at_yahoogroups.com<mailto:cisco-ttl%40yahoogroups.com>> Sent: Friday, 24 October, 2008 10:41:46 Subject: [cisco-ttl] dhcp snooping

Merhaba;

Sirkette guvenlik acisindan icerideki kenar switchlerde dhcp snooping konfigurasyonunu enable etmek istiyorum. Bir takim test konfigurasyonlari yaptim fakat sonuc alamadim. Yapiyi aciklamam gerekirse hsrp ile redundant calisan 2 adet core switch uzerinde yaklasik 40 vlan in oldugu vlan interface leri var. DHCP server bu vlanlarlandan bir tanesinin icerisinde ve Core switchlerde vlan interface lerinin altinda ip helper address komutuyla dhcp server I tanimladim. Kenar switchlerdeki tum userlar hangi vlan da olurlarsa olsunlar ip alabiliyorlar. Daha sonra core switch e trunk linkler ile 3560g bir test switch I bagladim. Test switchin gi0/48 portunu trunk olarak tanimladim. Sonra asagidaki konfigurasyonu yaptim, fakat bu switchdeki userlar ip alamadilar.

3560G konfigurasyonu

ip dhcp snooping vlan 1-35
ip dhcp snooping

!
!
!

errdisable recovery cause psecure-violation errdisable recovery interval 30
!
interface GigabitEthernet0/ 1
description test-client
switchport access vlan 14
switchport mode access
switchport port-security
switchport port-security aging time 1
switchport port-security violation restrict
!
interface GigabitEthernet0/ 48
desc uplink
switchport trunk encapsulation dot1q
switchport mode trunk
ip dhcp snooping trust

yukaridaki configler haricinde herhangi bir ayar yapmadim. Yardimci olabilirseniz sevinirim.

Simdiden tesekkurler

Cihan Akgun

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed] Received on Mon Oct 27 2008 - 16:10:59 CET

This archive was generated by hypermail 2.2.0 : Mon Oct 27 2008 - 16:11:00 CET