Re: [cisco-ttl] dhcp snooping

From: Abdullah Muslumanoglu <engineer_middleeast_at_....>
Date: Mon, 27 Oct 2008 12:15:44 +0000 (GMT)


Cihan,

Eer DHCP server'覺n core switch'e bagli ise 3560 in portunda trust konfigurasyonu yapt覺覺n gibi core switchlerde de yapman laz覺m, ayr覺ca core switchlerde hangi vlanlerin snooping islemine tabi tutulacagini da soylemelisin, dikkat etmen gereken nokta, core switcte snooping i aktif ettiin anda t羹n trunk portlardan gelen client'lar bu trunk portlar覺 da trust etmeden ip alamayacakt覺r. tavsiyem 3560 a bir kenar switch takarak ufak bir lab olusturup 繹nce test etmen..calistirirsan haber ediver..

Core switch :

(config)#ip dhcp snooping

(config)#ip dhcp snooping vlan 20,30,40

(config-if)#ip dhcp snooping trust (core sw de DHCP nin tak覺l覺 olduu port)

(config-if)#ip dhcp snooping trust (core sw de kat sw imize giden trunk port)

3560 switch :

(config)#ip dhcp snooping

(config)#ip dhcp snooping vlan 20,30,40

(config-if)#ip dhcp snooping trust (core sw e giden trunk port)



From: Cihan Akg羹n <cihan.akgun_at_zaman.com.tr> To: "cisco-ttl_at_yahoogroups.com" <cisco-ttl_at_yahoogroups.com> Sent: Friday, 24 October, 2008 10:41:46
Subject: [cisco-ttl] dhcp snooping

Merhaba;

Sirkette guvenlik acisindan icerideki kenar switchlerde dhcp snooping konfigurasyonunu enable etmek istiyorum. Bir takim test konfigurasyonlari yaptim fakat sonuc alamadim. Yapiyi aciklamam gerekirse hsrp ile redundant calisan 2 adet core switch uzerinde yaklasik 40 vlan in oldugu vlan interface leri var. DHCP server bu vlanlarlandan bir tanesinin icerisinde ve Core switchlerde vlan interface lerinin altinda ip helper address komutuyla dhcp server I tanimladim. Kenar switchlerdeki tum userlar hangi vlan da olurlarsa olsunlar ip alabiliyorlar. Daha sonra core switch e trunk linkler ile 3560g bir test switch I bagladim. Test switchin gi0/48 portunu trunk olarak tanimladim. Sonra asagidaki konfigurasyonu yaptim, fakat bu switchdeki userlar ip alamadilar.

3560G konfigurasyonu

ip dhcp snooping vlan 1-35
ip dhcp snooping

!
!
!

errdisable recovery cause psecure-violation errdisable recovery interval 30
!
interface GigabitEthernet0/ 1
description test-client
switchport access vlan 14
switchport mode access
switchport port-security
switchport port-security aging time 1
switchport port-security violation restrict
!
interface GigabitEthernet0/ 48
desc uplink
switchport trunk encapsulation dot1q
switchport mode trunk
ip dhcp snooping trust

yukaridaki configler haricinde herhangi bir ayar yapmadim. Yardimci olabilirseniz sevinirim.

Simdiden tesekkurler

Cihan Akgun

[Non-text portions of this message have been removed]            

[Non-text portions of this message have been removed] Received on Mon Oct 27 2008 - 14:14:48 CET

This archive was generated by hypermail 2.2.0 : Mon Oct 27 2008 - 14:14:49 CET