Re: [cisco-ttl] dot1inq

From: Abdullah Muslumanoglu <engineer_middleeast_at_....>
Date: Mon, 20 Oct 2008 13:11:11 +0000 (GMT)

Telekom dot1Q tag lerine bakarak paketi g繹nderdii i癟in bir VLAN'覺 farkl覺 vlan tag lara b繹lerek TT ye g繹nderemezsiniz, TT taraf覺ndan switch edilmeyecektir. amac覺n覺z ayn覺 vlan den ge癟enlere farkl覺 繹ncelik vermek(QoS uygulamak) ise hiyerarik QoS uygulayarak QoS ihtiyac覺n覺z覺 kar覺layabilirsiniz,

class-map match-any CM_ANKARA
match access-group name Access_list_ ANKARA

policy-map SEHIR
class CM_ANKARA
shape average 15000000 20000 20000
service-policy IST_ANK
class CM_IZMIR
shape average 10000000 60000 60000
service-policy IST_IZMIR
.....
......

policy-map IST_ANK (eger trafigi tekrar cinslerine gore ayirmak istersen, yoksa sadece bandwidth yeterli) class A
bandwidth percent x
class B
bandwidth percent x
class C
bandwidth percent x
class class-default
fair-queue
random-detect

interface FastEthernet0/ 1/0
description tum sehirlerin baglandigi interface no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
full-duplex
no cdp enable
service-policy output SEHIR

ip access-list extended Access_list_ ANKARA permit ip any x.x.x.x y.y.y.y

access-list A permit tcp any any eq (port numarasi) access-list A permit tcp any eq (port numarasi) any

Selamlar;

istanbul - adana aras覺nda Telekomdan ald覺覺m metro ethernet devrem var. dot1q ile vlanlar覺 buluturuyorum.bir devreyi 2 veya daha fazla devre halinde kullanmam yani telekomun verdii vlan alt覺nda vlanlar a癟覺p bir metro devresini b繹lerek kullanmam m羹mk羹nm羹d羹r.

cisco da dot1qinq ile 繹rnekler var ancak telekom altyap覺s覺nda uygulama m羹mk羹n olabiliyormu?

daha 繹nce 繹rnekleyen oldumu? 繹rnekleyen var ise simple bir 繹rnek konfig g繹nderebilirmi?

senaryo tam u ekilde olacak;
istanbul telekom vlan 100 ( Ana Devre )
=>istanbul vlan 101 (voice devresi)
=>istanbul vlan 102 (video devresi)
=>istanbul vlan 103 (data devresi)

adana telekom vlan 300 ( Ana Devre )
=>adana vlan 101 (voice devresi)
=>adana vlan 102 (video devresi)
=>adana vlan 103 (data devresi)

mit AYDINLI

MSN: umit.aydinli@ hotmail.com

[Non-text portions of this message have been removed]     

Send instant messages to your online friends http://uk.messenger.yahoo.com

[Non-text portions of this message have been removed] Received on Mon Oct 20 2008 - 15:44:16 CEST

This archive was generated by hypermail 2.2.0 : Mon Oct 20 2008 - 15:44:22 CEST