RE: [cisco-ttl] MPLS G.SHDSL konfigürasyon problemi

From: Yücel Başoğlu <yucelb_at_....>
Date: Thu, 21 Aug 2008 16:03:58 +0300


Bunu denermisin abi.

A tarafý konfigürasyon :

interface GigabitEthernet0/3
ip address 5.5.5.1 255.255.255.252
load-interval 30
duplex auto
speed auto

router eigrp 111
network 5.5.5.0 0.0.0.3
no auto-summary

ip route 1.1.1.0 255.255.255.252 5.5.5.2

B tarafý konfigürasyon :

interface Loopback0
ip address 1.1.1.2 255.255.255.252

interface ATM0/2/0
bandwidth 128
no ip address
load-interval 30
no atm ilmi-keepalive

interface ATM0/2/0.1 point-to-point
bandwidth 128
ip address 5.5.5.2 255.255.255.252
no snmp trap link-status
atm route-bridged ip
cdp enable
pvc 0/35
vbr-nrt 128 128
encapsulation aal5snap

router eigrp 111
network 5.5.5.0 0.0.0.3
network 1.1.1.0 0.0.0.3
no auto-summary

Yücel BAŞOĞLU

From: cisco-ttl_at_yahoogroups.com [mailto:cisco-ttl_at_yahoogroups.com] On Behalf Of Engin BUDAK Sent: Thursday, August 21, 2008 9:07 AM To: cisco-ttl_at_yahoogroups.com
Subject: Re: [cisco-ttl] MPLS G.SHDSL konfigürasyon problemi

Merhaba,
eigrp'nin konusacagi network olarak zaten 5.5.5.0/30 tanimlamissiniz, bu network iki router uzerinde de connected network olarak tanimlanmis. eigrp'den gelen route var mi diye "sh ip route" ile bakiyorsaniz birsey gorememeniz normal. sh ip eigrp topology veya sh ip eigrp neighbors komutlari ile de birsey goremiyorsaniz elle neighbor tanimlamayi deneyebilirsiniz.

Engin Budak

Merhaba arkadaþlar,

A ve B noktasý arasýnda noktadan noktaya G.SHDSL baðlantý mevcut. A tarafý metro ethernet üzerinde sonlanýyor. B tarafý ise MPLS þebekesinden alýnýyor ve WIC1-SHDSL kart üzerinde sonlanýyor.

A tarafý konfigürasyon :

interface GigabitEthernet0/3
ip address 5.5.5.1 255.255.255.252
load-interval 30
duplex auto
speed auto

router eigrp 111
network 5.5.5.0 0.0.0.3
no auto-summary

ip route 1.1.1.0 255.255.255.252 GigabitEthernet0/3

B tarafý konfigürasyon :

interface Loopback0
ip address 1.1.1.2 255.255.255.252

interface ATM0/2/0
bandwidth 128
no ip address
load-interval 30
no atm ilmi-keepalive

interface ATM0/2/0.1 point-to-point
bandwidth 128
ip address 5.5.5.2 255.255.255.252
no snmp trap link-status
atm route-bridged ip
cdp enable
pvc 0/35
vbr-nrt 128 128
encapsulation aal5snap

router eigrp 111
network 5.5.5.0 0.0.0.3
no auto-summary

A 'dan B 'nin Loopback interface ini pingleyebiliyorum (statik route), baðlantý problemi yok fakat EIGRP paketleri geçmiyor ve interfaceler EIGRP adjacency kurmuyor, sebebini bilen ve yardýmcý olabilecek arkadaþlar var mý ? Þimdiden teþekkürler.

Saygýlarýmla,
Sezai Doðar

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]
Received on Mon Sep 01 2008 - 09:11:30 CEST

This archive was generated by hypermail 2.2.0 : Mon Sep 01 2008 - 09:11:36 CEST