Re: [cisco-ttl] MPLS G.SHDSL konfigürasyon problemi

From: Serhat Uslay <serhat.uslay_at_....>
Date: Thu, 21 Aug 2008 12:22:11 +1000

         ilginc... sunu denermisin ?

 router A
router eigrp 111
 network 5.5.5.0 0.0.0.3
neighbor 1.1.1.2 GigabitEthernet0/3
 no auto-summary

router BA
router eigrp 111
 network 5.5.5.0 0.0.0.3
neighbor 1.1.1.1 ATM0/2/0.1
 no auto-summary

bunun ile oncekinin farki, EIGRP unicast paket kullanacak , multicast yerine..

birde "debug eigrp packets" ve "debug eigrp neighbors" ciktilarini alirmisin iki taraftanda...buradan paketlerin hatta kaybolup kaybolmadigini anlayabilirsin.

Serhat

"msezaid" <msezaid_at_yahoo.com>
Sent by: cisco-ttl_at_yahoogroups.com
20/08/2008 06:06 AM
Please respond to
cisco-ttl_at_yahoogroups.com

To
cisco-ttl_at_yahoogroups.com
cc

Subject
[cisco-ttl] MPLS G.SHDSL konfigürasyon problemi

Merhaba arkadaşlar,

A ve B noktası arasında noktadan noktaya G.SHDSL bağlantı mevcut. A tarafı metro ethernet üzerinde sonlanıyor. B tarafı ise MPLS şebekesinden alınıyor ve WIC1-SHDSL kart üzerinde sonlanıyor.

A tarafı konfigürasyon :

interface GigabitEthernet0/3
 ip address 5.5.5.1 255.255.255.252
 load-interval 30
 duplex auto
 speed auto

router eigrp 111
 network 5.5.5.0 0.0.0.3
 no auto-summary

ip route 1.1.1.0 255.255.255.252 GigabitEthernet0/3

B tarafı konfigürasyon :

interface Loopback0
 ip address 1.1.1.2 255.255.255.252

interface ATM0/2/0
 bandwidth 128
 no ip address
 load-interval 30
 no atm ilmi-keepalive

interface ATM0/2/0.1 point-to-point
 bandwidth 128
 ip address 5.5.5.2 255.255.255.252
 no snmp trap link-status
 atm route-bridged ip
 cdp enable
 pvc 0/35
  vbr-nrt 128 128
  encapsulation aal5snap

router eigrp 111
 network 5.5.5.0 0.0.0.3
 no auto-summary

A 'dan B 'nin Loopback interface ini pingleyebiliyorum (statik route), bağlantı problemi yok fakat EIGRP paketleri geçmiyor ve interfaceler EIGRP adjacency kurmuyor, sebebini bilen ve yardımcı olabilecek arkadaşlar var mı ? Şimdiden teşekkürler.

Saygılarımla,
Sezai Doğar


--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya 
da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu 
tutulamazlar.Yahoo! Groups Links








----
This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If you have received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachments for viruses and other defects.
To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we do not warrant the confidentiality or security of email or attachments we receive.


[Non-text portions of this message have been removed]
Received on Thu Aug 21 2008 - 11:30:19 CEST

This archive was generated by hypermail 2.2.0 : Thu Aug 21 2008 - 11:30:26 CEST