Re: [cisco-ttl] Uydu baglantısında QOS

From: Onur Karaagaoglu <onurka_at_....>
Date: Tue, 29 Jul 2008 14:09:12 +0300


Merhaba,

Oncelikle SIP ses gorusmesinde sadece oturumu baslatmak icin kullanilir ve daha sonra ses trafigi RTP uzerinden gonderilir. ( http://en.wikipedia.org/wiki/Session_Initiation_Protocol) Dolayisiyla SIP onceliklendirilmesi cok da sart olmayan bir trafik aslinda. Ama onu da onceliklendirmenin bir sakincasi yok. Bir de bu durum icin CBWFQ (class-based weighted fair queuing) yerine LLQ (low latency queuing) tercih etmek daha matikli. Dolayisiyla,

class-map match-any SES
 match protocol rtp
 match protocol sip
!
!
policy-map SES
 class SES
   priority 64
!

gibi bir onceliklendirme isinize yarayabilir diye dusunuyorum. Kolay gelsin.

--
K. Onur KARAAGAOGLU

2008/7/29 Ümit AYDINLI <uaydinli_at_gmail.com>


> Aşağıdaki şeklinde bir uygulama yaptım.Gecikme konusunda yapılabilecek
> birşey olmadığını erişim sürelerinin uzun olmasından sıkıntı çıktığını
> biliyorum. Nbar kullanırsam application olarak SIP kullanıyorum yapmam
> gereken konfigrasyon hakkında örnek verebilirmisiniz?
>
> !
> class-map match-all SES
> match protocol rtp audio
> !
> !
> policy-map SES
> class SES
> bandwidth 64
> !
> interface Serial0/0/0
> description ***** Satelite *****
> no ip address
> encapsulation frame-relay
> load-interval 30
> frame-relay lmi-type ansi
> frame-relay ip rtp header-compression
> service-policy output SES
> !
> interface Serial0/0/0.1 point-to-point
> description ***** 1.Lokasyon *****
> ip address 10.220.220.1 255.255.255.248
> no cdp enable
> frame-relay interface-dlci 28
> !
> interface Serial0/0/0.2 point-to-point
> description ***** 2.Lokasyon *****
> ip address 10.220.220.25 255.255.255.248
> no cdp enable
> frame-relay interface-dlci 27
> !
> interface Serial0/0/0.3 point-to-point
> description ***** 2.Lokasyon *****
> ip address 10.220.220.17 255.255.255.248
> no cdp enable
> frame-relay interface-dlci 29
> !
>
> Ümit AYDINLI
> Sistem Destek Uzmanı
> MSN: umit.aydinli_at_hotmail.com
> www.teknotel.net
>
> -----Original Message-----
> From: cisco-ttl_at_yahoogroups.com [mailto:cisco-ttl_at_yahoogroups.com] On
> Behalf
> Of Onur Karaagaoglu
> Sent: Tuesday, July 29, 2008 12:15 AM
> To: cisco-ttl_at_yahoogroups.com
> Subject: Re: [cisco-ttl] Uydu baglantısında QOS
>
> Merhaba,
>
> Taylan'in da dedigi gibi uydunun getirdigi gecikmeye (propagation delay)
> yapilabilecek hic bir sey yok. Fakat, eger hatta ses trafigi disinda bir
> trafigin yarattigi fazla doluluk varsa, RTP trafigi geri kalan trafige gore
> onceliklendirilebilir. Bu da ses trafiginin kalitesini gecikmeden cok daha
> fazla etkileyen jitter degerini azaltmak icin etkili olabilir. Bu da en
> rahat NBAR (Network Based Application Recognition) ile yapilabilir.
> Assagidaki linkte NBAR hakkinda bilgi bulabilirsiniz.
>
>
> http://www.cisco.com/en/US/docs/ios/qos/configuration/guide/nbar_mqc_ps6350_
> TSD_Products_Configuration_Guide_Chapter.html<http://www.cisco.com/en/US/docs/ios/qos/configuration/guide/nbar_mqc_ps6350_TSD_Products_Configuration_Guide_Chapter.html>
>
> Selamlar
> --
> K. Onur KARAAGAOGLU
>
> 2008/7/28 Taylan Esen <taylanesen_at_gmail.com>
>
> > Selam
> >
> > Uydu baglantilarinda qos yaparak delayi azaltmak istiyorsaniz bu mumkun
> > degil. Cunku delayi olusturan sizin paketlerinizin routerda islenisi
> > (handling delay) routerdan cikisi(serialization delay) ya da hattin
> > yogunlugu olmuyor. Burada esas sorun paketlerin bilmem kac km yol alip
> geri
> > remote site a inmesi icin gecirdigi uydu seyahati (propagation delay).
> > Maalesef bu yolu ve dolayisiyla, sureyi azaltmak mumkun degil. O yuzden
> > gorusmelerinizi bir tur telsiz gorusmesi gibi yapmaktan baska careniz
> yok.
> >
> > Selamlar
> >
> > Taylan Esen
> >
> >
> >
> >
> > 2008/7/25 Ümit AYDINLI <uaydinli_at_gmail.com>
> >
> > > Selamlar,
> > >
> > >
> > >
> > > Karasal altyapı bulunmayan 4 lokasyonumuz için dedicate bandwith uydu
> > > internet devresi kurduk.
> > >
> > > Devreler üzerinden Voice görüşmeside yapmak istriyoruz.Sadece RTP için
> > > paket
> > > QOS uygulanabilirmi?
> > >
> > >
> > >
> > > Veya uydu internet devreleri kablosuz ağlara girdiğinden ve half-duplex
> > > çalıştığı için ne tip bir QOS uygulamak gerekir.
> > >
> > >
> > >
> > > Devrelerde frame-relay konfigrasyonu yaptık.Mevcut konfigrasyonumuzuda
> > > aşağıda bulabilirsiniz.
> > >
> > >
> > >
> > > !
> > >
> > > interface Serial0/0/0
> > >
> > > description ***** Satelite *****
> > >
> > > no ip address
> > >
> > > encapsulation frame-relay
> > >
> > > load-interval 30
> > >
> > > frame-relay lmi-type ansi
> > >
> > > !
> > >
> > > interface Serial0/0/0.1 point-to-point
> > >
> > > description ***** 1. Lokasyon *****
> > >
> > > ip address 10.220.220.1 255.255.255.248
> > >
> > > no cdp enable
> > >
> > > frame-relay interface-dlci 28
> > >
> > > !
> > >
> > > interface Serial0/0/0.2 point-to-point
> > >
> > > description ***** 2. Lokasyon *****
> > >
> > > ip address 10.220.220.25 255.255.255.248
> > >
> > > no cdp enable
> > >
> > > frame-relay interface-dlci 27
> > >
> > > !
> > >
> > > interface Serial0/0/0.3 point-to-point
> > >
> > > description ***** 3. Lokasyon *****
> > >
> > > ip address 10.220.220.17 255.255.255.248
> > >
> > > no cdp enable
> > >
> > > frame-relay interface-dlci 29
> > >
> > > !
> > >
> > > Yardımlarınız için teşekkür eder, iyi çalışmalar dilerim.
> > >
> > > Ümit AYDINLI
> > > Sistem Destek Uzmanı
> > >
> > > MSN: umit.aydinli_at_hotmail.com
> > >
> > > <http://www.teknotel.net> www.teknotel.net
> > >
> > >
> > >
> > > [Non-text portions of this message have been removed]
> > >
> > >
> > > ------------------------------------
> > >
> > > --
> > > Cisco Teknik Tartisma Listesi (Cisco-ttl)
> > >
> > > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> > > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri
> ya
> > da
> > > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> > > tutulamazlar.Yahoo! Groups Links
> > >
> > >
> > >
> > >
> >
> >
> > [Non-text portions of this message have been removed]
> >
> >
> > ------------------------------------
> >
> > --
> > Cisco Teknik Tartisma Listesi (Cisco-ttl)
> >
> > Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> > kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
> da
> > bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> > tutulamazlar.Yahoo! Groups Links
> >
> >
> >
> >
>
>
> [Non-text portions of this message have been removed]
>
>
> ------------------------------------
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> tutulamazlar.Yahoo! Groups Links
>
>
>
>
> ------------------------------------
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> tutulamazlar.Yahoo! Groups Links
>
>
>
>
[Non-text portions of this message have been removed] ------------------------------------ -- Cisco Teknik Tartisma Listesi (Cisco-ttl) Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links <*> To visit your group on the web, go to: http://groups.yahoo.com/group/cisco-ttl/ <*> Your email settings: Individual Email | Traditional <*> To change settings online go to: http://groups.yahoo.com/group/cisco-ttl/join (Yahoo! ID required) <*> To change settings via email: mailto:cisco-ttl-digest_at_yahoogroups.com mailto:cisco-ttl-fullfeatured_at_yahoogroups.com <*> To unsubscribe from this group, send an email to: cisco-ttl-unsubscribe_at_yahoogroups.com <*> Your use of Yahoo! Groups is subject to: http://docs.yahoo.com/info/terms/
Received on Tue Jul 29 2008 - 16:46:04 CEST

This archive was generated by hypermail 2.2.0 : Tue Jul 29 2008 - 16:46:08 CEST