[cisco-ttl] Leased line Hat artirim problem

From: Selyil Selyil <xinetdtr_at_....>
Date: Fri, 9 May 2008 02:51:16 -0700 (PDT)




merhabalar,
1Mb Leased lineolan bolge baglantimizi 2 Mb artirirken timeslotlarla ilgili bir poblem yasadik. bu konuda yardimci olursaniz sevinirim. calisan mevcut durum su sekilde..
merkezde 3660 serisi routerimiz var.. uzerinde degisik hizlarda sdh uzerinde baglantili 5 tane uc ofislerimiz mevcut.
controller E1 6/0 bagli olan istanbul hattimizin controller, multilink ve serial ayarlari su sekilde controller E1 6/0 framing NO-CRC4
channel-group 0 timeslots 1-16


interface Multilink4
- ip address 10.100.100.133 255.255.255.252 ip tcp header-compression iphc-format
load-interval 30
max-reserved-bandwidth 90
service-policy output video-voice-policy-2-512k no cdp enable
ppp multilink
ppp multilink fragment-delay 10
ppp multilink interleave
multilink-group 4
ip rtp header-compression iphc-format


interface Serial6/0:0
no ip address
encapsulation ppp
no cdp enable
ppp multilink
multilink-group 4
bu konfigurasyonda sorunsuz 1 MB oilaraktan calisiyor..
Yapmak istedigimiz....
hatti 1 Mb den 2 Mbe artirmak.. bununn icin turk telekomla gerekli basvuralar yapildi sonucunda bu sabah icin hat artirim calismasi yapmaya basladik. turk telekom gerekli yol verme ve time slotlarini ayarladi gorevli bayan 2 tarafi da gorudugunu sogledi. sira bize geldiginde bende su ayari yaptim controller E1 6/0 framing NO-CRC4
channel-group 0 timeslots 1-31 bunu yapmama ragmen calismadi show interface multilink 4 dedigim zaman multilink 4 is down line protocol down diyordu. turk telekom bizde problem yok diyor bende gerekli ayari yaptigimi dusunuyorum. en son care hat calismayinca yapilan tanimlamalari geri aldiridim bende aldim dogal olaraktan. hat su anda eski halinde timeslot 1-16 ve 1 Mb olarkatn calismaya devam ediyor. hat artirimi basarisiz oldu. karsi ucta calisanrouteri modeli 1720, show version ve interface ayarlamalariasagidaki gibi..


kolay gelsin


!
interface Multilink1
ip address 10.100.100.134 255.255.255.252
max-reserved-bandwidth 90
service-policy output video-voice-policy-512k
ip tcp header-compression iphc-format
load-interval 30
no cdp enable
ppp multilink
ppp multilink fragment delay 10
ppp multilink interleave
ppp multilink group 1
ip rtp header-compression iphc-format

!

interface Serial0
bandwidth 512
no ip address
encapsulation ppp
no cdp enable
ppp multilink
ppp multilink group 1

!Cisco Internetwork Operating System Software IOS (tm) C1700 Software (C1700-IPBASE-M), Version 12.3(6c), RELEASE SOFTWA 1)
Copyright (c) 1986-2004 by cisco Systems, Inc. Compiled Tue 20-Jul-04 07:00 by kellythw Image text-base: 0x80008120, data-base: 0x80C74650 ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1) uptime is 6 hours, 30 minutes
System returned to ROM by power-on
System image file is "flash:c1700-ipbase-mz.123-6c.bin" cisco 1721 (MPC860P) processor (revision 0x400) with 55598K/9938K bytes of y.
Processor board ID FOC08351HKC (2586861297), with hardware revision 0000 MPC860P processor: part number 5, mask 2 Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
2 Serial(sync/async) network interface(s) 32K bytes of non-volatile configuration memory. 32768K bytes of processor board System flash (Read/Write)



Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.

Be a better friend, newshound, and
know-it-all with Yahoo! Mobile. Try it now. http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ

[Non-text portions of this message have been removed] Received on Wed May 14 2008 - 10:24:31 CEST

This archive was generated by hypermail 2.2.0 : Wed May 14 2008 - 10:24:35 CEST