RE: [cisco-ttl] Alcatel OXO Marka Santral

From: Salim Şişman <whomcwho_at_....>
Date: Tue, 18 Mar 2008 19:26:23 +0200

 

Merhabalar Mehmet,  

Aşağıdaki conf.u kullanabilirsin, Iyı çalışmalar    

Salim Sisman
Data & Voice Network        

Santral Tarafı :    

Trunk Card Configuration
\compidea\Shelf::0\Board::3
Board Address 3
Interface Type PRA2
Usage State Busy
Operational State Enabled
Main/Standby State Main (Master)
Number Of Sets Being Connect. 1
CRC4 YES
Country Protocol Type USA
Incidents Teleservice YES
ISDN Board Layer 2 Parameters
Retransmission Timer 100
TEI Identity Check Timer 100
Polling Timer 1000
Nb_Of_Retransmission 3
Max Frame Size (Bytes) 260
Window Size In Frames SAPI S T0 1
Window Size In Frames SAPI P T0 3
Window Size In Frames SAPI S T2 7
Window Size In Frames SAPI P T2 7
Passive board NO
SS7 signalling NO    

Digital Access Configuration
\compidea\Shelf::0\Board::3\Digital Access::0 T0/T2 Access No. 0
Access Type T2
Synchronisation Priority 255
Network Mode YES
Max Nb Of Used B Channels 30
Max_Nb_Of_Compressed_B_Channels 0  

Page 4
TieLine Mode NO
With Alarm NO
Reserved1 YES
Reserved2 YES
Network Date Time Update NO
CRC4 YES       Trunk Group Configuration
\compidea\Trunk Groups::0
Trunk Group Id 0
Trunk Group Type T2
Trunk Group Name PRA2_EURO
Node number 1
Transcom Trunk Group False
Auto.reserv.by Attendant False
Overflow trunk group No. -1
Tone on seizure True
Private Trunk Group False
Q931 signal variant ISDN all countries
Number Compatible With -1
Number Of Digits To Send 4
Channel selection type Quantum
Remote Network 15
Shared Trunk Group False
auto.DTMF dialing on outgoing call NO
T2 Specificity None
Public Network Category 0
DDI transcoding False
Special Services Nothing
Can support UUS in SETUP True    

Trunk Detail
\compidea\Trunk Groups::0\Trunk Group::1 Instance (reserved) 1
Trunk Group Type T2
Public Network Ref.
Dialling end to end NO
DTMF end to end signal. NO
Trunk group used in DISA NO
DISA Secret Code
VG for non-existent No. YES
Routing To Executive NO
Trunk Category Id 19
Nb of digits unused (ISDN) 0
B Channel Choice YES
Channels Reserved By Attend. 0
Dissuasion For ACD NO
DTO joining NO
Enquiry Call On B Channel NO
Automated Attendant NO
Calling party Rights category 0
Entity Number 0
TS Overflow YES
Number To Be Added
Supervised by Routing NO
VPN Cost Limit for Incom.Calls 0
Immediat Trk Listening For VPNCall YES
VPN TS % 50
Csta Monitored NO
Max.% of trunks out CCD 0
Charge Calling And ADN Creation NO
Ratio analog.to ISDN tax
LogicalChannel 1__15 & 17__31  

Page 5
TS Distribution on Accesses YES
Use Split Acces NO
Heterogeneous Remote Network NO
Barring mode Not barred
ARS class of service 31
Quality profile for voice on IP Profile #1 IP compression type Default
Use of volume in system YES    

CISCO tarafı :  

Cisco# show configuration
Using 1954 out of 129016 bytes
!

version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!

hostname Cisco
!

logging rate-limit console 10 except errors enable secret 5 $1$MO.1$djDfp226W.PgF/0DpeuSn0 enable password cisco
!

voice-card 1
!

ip subnet-zero
!
!

no ip finger
no ip domain-lookup
!

no ip dhcp-client network-discovery
isdn switch-type primary-net5
call rsvp-sync
!
!
!
!
!
!
!

controller E1 1/0
pri-group timeslots 1-31
!

controller E1 1/1
!
!

interface Ethernet0/0
bandwidth 100000
ip address 10.1.1.1 255.255.255.0
no ip mroute-cache
load-interval 30
no keepalive
full-duplex
!

interface Ethernet0/1
no ip address
shutdown
half-duplex
no cdp enable
!

interface Serial1/0:15
no ip address
no logging event link-status
isdn switch-type primary-net5
isdn overlap-receiving
isdn incoming-voice voice
isdn T203 30000
isdn T310 60000
isdn bchan-number-order ascending
no cdp enable
!

router rip
network 1.0.0.0
!

ip kerberos source-interface any
ip classless
ip http server
!

dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
!

snmp-server packetsize 4096
snmp-server manager
tftp-server nvram

!

voice-port 1/0:15
!

voice-port 2/0/0
!

voice-port 2/0/1
!

voice-port 3/0/0
!

voice-port 3/0/1
!

dial-peer cor custom
!
!
!

dial-peer voice 1 pots
destination-pattern 3001
direct-inward-dial
port 1/0:15
prefix 3001
!

dial-peer voice 2 voip
destination-pattern 3103
progress_ind setup enable 1
session target ipv4:10.1.1.2
!

dial-peer voice 3 pots
destination-pattern 3050
port 3/0/0
!

dial-peer voice 4 voip
destination-pattern 3000
session target ipv4:10.1.1.2
!

dial-peer voice 5 voip
destination-pattern 3003
session target ipv4:10.1.1.2
!

dial-peer voice 6 pots
destination-pattern 3002
direct-inward-dial
port 1/0:15
prefix 3002
!
!

line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
password lab
login
!

end  

To: cisco-ttl_at_yahoogroups.comFrom: m_u_g_u_r_at_yahoo.comDate: Mon, 17 Mar 2008 16:28:35 +0000Subject: [cisco-ttl] Alcatel OXO Marka Santral

Selamlar arkadaslar...Elimizde bir adet Cisco 3725 router bulunmakta..Bu cihaz uzerindeki IOS surumu C3725-IPVOICE-M), Version 12.3(23)...Bu cihazla Alcatel OXO marka PBX santrali VoIP konusturmaya calistiriyoruz...Ancak bir turlu basarili olamadik...isdn switch-type her iki tarafta da qsig..Ancak bir turlu arama gerceklestiremiyoruz...Routerda bu santrale ozel bir konfigurasyon yapmamiz gerekiyor mu? Daha once boyle bir tecrubesi olan varsa paylasabilir mi?Iyi calismalar...Mehmet Ugur HAZIROL



Express yourself instantly with MSN Messenger! Download today it's FREE! http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/

[Non-text portions of this message have been removed]


--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest_at_yahoogroups.com 
    mailto:cisco-ttl-fullfeatured_at_yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
Received on Wed Mar 19 2008 - 19:07:46 CET

This archive was generated by hypermail 2.2.0 : Wed Mar 19 2008 - 19:07:51 CET