RE: [cisco-ttl] Cisco 1700

From: Salim Sisman <whomcwho_at_....>
Date: Mon, 04 Feb 2008 23:10:09 +0000

Murat bey merhabalar,

Baglanti kurmayi basaramiyorlar derken ne tur bir sorun ile karsilastiniz link seviyesinde mi? yada transport seviyede mi bir sorunla karsilastiniz? Ayrica sorun esnasinde merkezde ve ilgili subelerde debug acmayi denediniz mi?

IOS ile ilgili olabilecegini dusunuyorsaniz 30 kusur lokasyon baglaniyor sadece bu 3 lokasyon connect olamiyorsa merkez router'in IOS versiyonunda degilde bu 3 subede kullanilan cihazlarin IOS'u ile ilgili bir sikinti olabilir,

Bu arada bu linki incelemenizde fayda var,

http://www.cisco.com/en/US/prod/collateral/iosswrel/ps8802/ps6968/ps6350/prod_bulletin0900aecd802eaa4f_ps6441_Products_Bulletin.html

Salim Sisman
ISNet
Network & Voice Specialist

>From: "murat_yagmur" <muratyagmur_at_altunbilekler.com.tr>
>Reply-To: cisco-ttl_at_yahoogroups.com
>To: cisco-ttl_at_yahoogroups.com
>Subject: [cisco-ttl] Cisco 1700
>Date: Sat, 02 Feb 2008 15:28:53 -0000
>
>Merhaba arkadaşlar,
>
>Merkezde 2 mbit F/R hattım var, bu hattıma 34 lokasyonda ki 128 K
>G.shdsl ler bağlı. Merkez de Cisco 1700 kullanıyoruz. Geçen gün Cisco
>1700’üm arızalandı bende başka bir Cisco 1700 taktım. Konfigurasyonu
>aynı yapmama rağmen, 3 lokasyonumla bağlantı kurmayı başaramadı. Daha
>doğrusu sadece merkezle bağlantı kurulamıyor. Şubeler aralarında
>problemsiz çalışıyor. Tek fark eski routerdaki firmwire versiyonu
>12.4, yeni taktığımda 12.2 bununla ilgili problem yaşıyor olabilir
>miyim? Eğer bununla ilgili olduğunu düşünüyorsanız, yeni firmwire’ i
>nerden edinebilirim. Yardımlarınız için şimdiden teşekkür ederim.
>
>Not: Router değişikliği yapmadan önce hiç problem yaşamıyorduk.
>Problem yaşadığım lokasyonlar routerda Serial0.24, Serial0.34, Serial0.36
>
>Saygılar,
>
>
>Using 8718 out of 29688 bytes
>!
>version 12.2
>service timestamps debug uptime
>service timestamps log uptime
>no service password-encryption
>!
>hostname MERKEZ
>!
>boot-start-marker
>boot-end-marker
>!
>enable secret 5 $1$NVQ/$AJgvJ6GU5.Hi4b6jG3I29.
>enable password 123456
>!
>!
>no aaa new-model
>!
>resource policy
>!
>no clock initialize nvram
>mmi polling-interval 60
>no mmi auto-configure
>no mmi pvc
>mmi snmp-timeout 180
>ip subnet-zero
>ip cef
>!
>!
>no ip dhcp use vrf connected
>!
>!
>!
>!
>!
>interface FastEthernet0
> ip address 10.0.0.15 255.255.0.0
> ip nat inside
> speed auto
>!
>interface Serial0
> description FRAME-RELAY HUB
> no ip address
> encapsulation frame-relay IETF
> no fair-queue
> cdp enable
> frame-relay lmi-type ansi
>!
>interface Serial0.1 point-to-point
> description connected to MERKEZ
> ip address 195.175.5.22 255.255.255.252
> ip nat inside
>!
>interface Serial0.2 point-to-point
>ip address 200.200.1.33 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 108
>!
>interface Serial0.3 point-to-point
> ip address 200.200.1.37 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 109
>!
>interface Serial0.4 point-to-point
> ip address 200.200.1.1 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 100
>!
>interface Serial0.5 point-to-point
> ip address 200.200.1.5 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 101
>!
>interface Serial0.6 point-to-point
> ip address 200.200.1.17 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 104
>!
>interface Serial0.7 point-to-point
> ip address 200.200.1.25 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 119
>!
>interface Serial0.8 point-to-point
> ip address 200.200.1.29 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 107
>!
>interface Serial0.9 point-to-point
> ip address 200.200.1.81 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 121
>!
>interface Serial0.10 point-to-point
> ip address 200.200.1.9 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 126
>!
>interface Serial0.11 point-to-point
> ip address 200.200.1.13 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 103
>!
>interface Serial0.12 point-to-point
> ip address 200.200.1.21 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 105
>!
>interface Serial0.13 point-to-point
> ip address 200.200.1.41 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 110
>!
>interface Serial0.14 point-to-point
> ip address 200.200.1.45 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 111
>!
>interface Serial0.15 point-to-point
> ip address 200.200.1.49 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 112
>!
>interface Serial0.16 point-to-point
> ip address 200.200.1.53 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 113
>!
>interface Serial0.17 point-to-point
> ip address 200.200.1.57 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 114
>!
>interface Serial0.18 point-to-point
> ip address 200.200.1.61 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 115
>!
>interface Serial0.19 point-to-point
> ip address 200.200.1.65 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 116
>!
>interface Serial0.20 point-to-point
> ip address 200.200.1.69 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 117
>!
>interface Serial0.21 point-to-point
> ip address 200.200.1.73 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 118
>!
>interface Serial0.22 point-to-point
> ip address 200.200.1.77 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 106
>!
>interface Serial0.23 point-to-point
> ip address 200.200.1.85 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 122
>!
>interface Serial0.24 point-to-point
> ip address 200.200.1.89 255.255.255.252
> ip nat inside
> frame-relay interface-dlci 136
>!
>interface Serial0.25 point-to-point
> ip address 200.200.1.93 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 124
>!
>interface Serial0.26 point-to-point
> ip address 200.200.1.97 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 125
>!
>interface Serial0.27 point-to-point
> ip address 200.200.1.105 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 127
>!
>interface Serial0.28 point-to-point
> ip address 200.200.1.101 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 128
>!
>interface Serial0.29 point-to-point
> ip address 200.200.1.109 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 129
>!
>interface Serial0.30 point-to-point
> ip address 200.200.1.113 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 130
>!
>interface Serial0.31 point-to-point
> ip address 200.200.1.117 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 131
>!
>interface Serial0.32 point-to-point
> ip address 200.200.1.121 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 132
>!
>interface Serial0.33 point-to-point
> ip address 200.200.1.129 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 133
>!
>interface Serial0.34 point-to-point
> ip address 200.200.1.137 255.255.255.252
> ip nat inside
> no cdp enable
> frame-relay interface-dlci 137
>!
>interface Serial0.35 point-to-point
>ip address 10.34.100.77 255.255.255.252
> ip nat outside
> frame-relay interface-dlci 134
>!
>interface Serial0.36 point-to-point
> ip address 200.200.1.133 255.255.255.252
> ip nat outside
> frame-relay interface-dlci 138
>!
>interface Serial1
> no ip address
>!
>ip classless
>ip route 0.0.0.0 0.0.0.0 10.0.0.110
>ip route 10.0.1.0 255.255.255.0 Serial0.4
>ip route 10.0.2.0 255.255.255.0 Serial0.5
>ip route 10.0.3.0 255.255.255.0 Serial0.10
>ip route 10.0.4.0 255.255.255.0 Serial0.11
>ip route 10.0.5.0 255.255.255.0 Serial0.6
>ip route 10.0.6.0 255.255.255.0 Serial0.12
>ip route 10.0.7.0 255.255.255.0 Serial0.7
>ip route 10.0.8.0 255.255.255.0 Serial0.8
>ip route 10.0.9.0 255.255.255.0 Serial0.2
>ip route 10.0.10.0 255.255.255.0 Serial0.3
>ip route 10.0.11.0 255.255.255.0 Serial0.13
>ip route 10.0.12.0 255.255.255.0 Serial0.14
>ip route 10.0.13.0 255.255.255.0 Serial0.15
>ip route 10.0.14.0 255.255.255.0 Serial0.16
>ip route 10.0.15.0 255.255.255.0 Serial0.17
>ip route 10.0.16.0 255.255.255.0 Serial0.18
>ip route 10.0.17.0 255.255.255.0 Serial0.19
>ip route 10.0.18.0 255.255.255.0 Serial0.20
>ip route 10.0.19.0 255.255.255.0 Serial0.21
>ip route 10.0.20.0 255.255.255.0 Serial0.22
>ip route 10.0.21.0 255.255.255.0 Serial0.9
>ip route 10.0.22.0 255.255.255.0 Serial0.23
>ip route 10.0.23.0 255.255.255.0 Serial0.25
>ip route 10.0.24.0 255.255.255.0 Serial0.27
>ip route 10.0.25.0 255.255.255.0 Serial0.26
>ip route 10.0.26.0 255.255.255.0 Serial0.28
>ip route 10.0.27.0 255.255.255.0 Serial0.29
>ip route 10.0.28.0 255.255.255.0 Serial0.30
>ip route 10.0.29.0 255.255.255.0 Serial0.31
>ip route 10.0.30.0 255.255.255.0 Serial0.32
>ip route 10.0.31.0 255.255.255.0 Serial0.33
>ip route 10.0.32.0 255.255.255.0 Serial0.34
>ip route 10.0.33.0 255.255.255.0 Serial0.36
>ip route 10.0.99.0 255.255.255.0 Serial0.24
>ip route 10.113.14.0 255.255.255.0 10.0.0.16
>ip route 10.129.0.0 255.255.255.128 10.0.0.14
>ip route 10.200.40.75 255.255.255.255 10.34.100.78
>ip route 172.16.4.0 255.255.254.0 10.0.0.14
>ip route 217.169.192.19 255.255.255.255 10.0.0.14
>!
>no ip http server
>ip nat inside source list isb_nat interface Serial0.35 overload
>!
>ip access-list extended isb_nat
> permit ip any host 10.200.40.75
>!
>!
>!
>snmp-server community public RO
>!
>control-plane
>!
>!
>line con 0
>line aux 0
>line vty 0 4
>password 123456
>login
>!
>warm-reboot
>end
>
>



Sohbet ve eglence, web kamera ve sesli sohbet Messenger'de. http://messenger.msn.com/?mkt=tr&DI=3490&XAPID=2584
--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest_at_yahoogroups.com 
    mailto:cisco-ttl-fullfeatured_at_yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Tue Feb 05 2008 - 13:21:45 CET

This archive was generated by hypermail 2.2.0 : Tue Feb 05 2008 - 13:21:49 CET