Re: [cisco-ttl] g703 ile fr baglanti

From: Sinan Ilkiz <sinan.ilkiz_at_....>
Date: Fri, 18 Jan 2008 09:40:52 +0200


Hulya,

Gonderdigin tanimlarda,

interface Serial0/0/0:0
ip address x.x.x.x 255.255.255.252
encapsulation frame-relay IETF

frame-relay map ip x.x.x.x yyyy broadcast
frame-relay interface-dlci yyyy
frame-relay lmi-type ansi

ip address'teki x'ler ve fr map'teki x'ler aynı olmamalı, map'teki karşı ucun IP'sini gostermeli. fr interface-dlci tanimi gereksiz gibi geldi. IETF ve ANSI olmasini TT'nin sana soyledigini varsayiyorum. Istersen bir de "debug frame-relay lmi" ve "debug frame-relay events" ile bakabilirsin.

Selamlar.

2008/1/15, Yücel Başoğlu <yucelb_at_kocsistem.com.tr>:
>
> Selam,
>
> Controller interface.i altinda girecegin konfu telekomdan onaylatmalisin.
> E1'in kanallimi geldigi yoksa nocrc4 olarakmi geldigini ogrenmelisin. Bu
> komut telekomun yaptigi tanima gore degisiyor. Ayrica telekomdan dogrudan
> erisim hizmeti aldigindan elinde dlci ve seri ip adresilerin vardir diye
> dusunuyorum. Bunlarin haricinde Sertan arkadasimizin verdigi ornek konf.
> Dogrudur.
>
> Kolay Gelsin
>
> Yücel BAŞOĞLU
>
>
> -----Original Message-----
> From: cisco-ttl_at_yahoogroups.com <cisco-ttl%40yahoogroups.com> [mailto:
> cisco-ttl_at_yahoogroups.com <cisco-ttl%40yahoogroups.com>] On Behalf Of
> sertan sencel
> Sent: Saturday, January 12, 2008 12:34 AM
> To: cisco-ttl_at_yahoogroups.com <cisco-ttl%40yahoogroups.com>
> Subject: Re: [cisco-ttl] g703 ile fr baglanti
>
> Hülya merhaba
>
> oncelikle controllerin up olmasini saglamalisin ekte ornek bir
> konfigurasyon var umarim yardimci olur.
> özellikle framing parametresi onemli bazen crc4 bazen nocrc4 olabiliyor .
> eðer controller up deðilse bu parametre ile oynamalisin oncelikle.
>
>
>
> controller e1 0
> framing crc4
> linecode hdb3
> channel-group 0 timeslots 1-31 (buradan emin deðilim ancak tüm kanallari
> kullanman gerekiyor 0-31 de olabilir)
>
> interface Serial0:0
> encapsulation frame-relay IETF
> frame-relay lmi-type ansi
> no ip address
> no ip mroute-cache
> no fair-queue
> no shutdown
> !
> interface Serial0:0.1 point-to-point
> ip address x.x.x.x y.y.y.y
> no cdp enable
> bandwidth 2048
> frame-relay interface-dlci 16 (genelde 16 veriyorlar ama telekomdan bunu
> teyid etmelisin)
> no shutdown
>
>
> Sertan SENCEL
>
>
> ----- Original Message ----
> From: Hulya Yuksel <yukselhulya_at_yahoo.com <yukselhulya%40yahoo.com>>
> To: cisco-ttl_at_yahoogroups.com <cisco-ttl%40yahoogroups.com>
> Sent: Friday, January 11, 2008 8:59:34 AM
> Subject: [cisco-ttl] g703 ile fr baglanti
>
> selamlar,
>
> elimizde cisco 1800 serisi bir router + g703 interface var. ttnet' e frame
> relay direkt internet baglantisi yapmaya calisiyoruz. router conf. etmeye
> calistim ancak, standart kurulumlardan biraz farkl¹ oldugunu gördüm.serialint. olarak bir conf. menusune giremedim/ bulamad¹m/
> goremdim.bunun yerine mfr int. menuleri var, bu menuler araciligi ile
> ayarlama yaptim ancak devreyi calistiramadik. ttnet ile gorusmemiz
> neticesinde de: "kars¹l¹kl¹ olarak sinyallesmenin olmadigini, bizim taraf
> icin bir sorun olabilecegini ve router conf. bakmam¹z¹ " onerdiler. konu
> hakk¹nda oneri/ gorus/ conf. yard¹mlarinizi rica ediyorum.
>
> durum kabaca/ozetle sudur: ttnet ten gelen 2 mb frame relay baglanti cisco
> 1800 serisi router uzerinde g703 int. sonlanacak. ilk etapta herhangi bir
> ses/ guvenlik/ ids/ ips/ vpn vb... ayarlamasi yap¹lmayacak/ istenmiyor.
> sadece uctan uca baglantinin ( sirket- ttnet) ve internet erisiminin
> saglanmas¹ yeterli olacak.
>
> ilginize tesekkurler.
> hulya
>
>
>
>
>
>
>
>
>
>
>
>
> __________________________________________________________
> Be a better friend, newshound, and
> know-it-all with Yahoo! Mobile. Try it now.
> http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ
>
>
> [Non-text portions of this message have been removed]
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
> da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
> __________________________________________________________
> Looking for last minute shopping deals?
> Find them fast with Yahoo! Search.
> http://tools.search.yahoo.com/newsearch/category.php?category=shopping
>
> [Non-text portions of this message have been removed]
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
> da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>

[Non-text portions of this message have been removed] Received on Fri Jan 18 2008 - 10:59:14 CET

This archive was generated by hypermail 2.2.0 : Fri Jan 18 2008 - 10:59:14 CET