Re: [cisco-ttl] g703 ile fr baglanti

From: sertan sencel <ssencel_at_....>
Date: Thu, 17 Jan 2008 07:52:42 -0800 (PST)


hülya hat kalitesinde bir problem olabilir. telekom ile karşılıklı loop testleri yapmanızı öneririm

sertan sencel

tüm cevap veren arkadaslara tesekkur ediyorum öncelikle...

yaptigim conf su sekildedir. bu conf ile;

"hat fr seviyesinde oturuyor ancak lmi surekli dusup kalkıyor.stabil olarak active durumda kalamıyor."

aciklamayı ttnet ile konusmamız neticesinde ttnet' ten aldim.

show controllers e1 ile baktigim zaman "status up" show fr map ile baktigimda devre deleted, active, inactive arasinda surekli degisiyor. ve tabiiki ip olarak iletisim kurulamiyor. yine ttnet' e gore bizim tarafta conf sorunu olabileceginden bahsederler. ..

controller E1 0/0/0
channel-group 0 timeslots 1-31

interface Serial0/0/0: 0
ip address x.x.x.x 255.255.255. 252
encapsulation frame-relay IETF

frame-relay map ip x.x.x.x yyyy broadcast
frame-relay interface-dlci yyyy
frame-relay lmi-type ansi

sonuc olarak devreyi calistirmayi basaramadık.. ..

ilginize tesekkurler. ..

Hülya merhaba

oncelikle controllerin up olmasini saglamalisin ekte ornek bir konfigurasyon var umarim yardimci olur. özellikle framing parametresi onemli bazen crc4 bazen nocrc4 olabiliyor . eðer controller up deðilse bu parametre ile oynamalisin oncelikle.

controller e1 0
framing crc4
linecode hdb3
channel-group 0 timeslots 1-31 (buradan emin deðilim ancak tüm kanallari kullanman gerekiyor 0-31 de olabilir)

interface Serial0:0
encapsulation frame-relay IETF
frame-relay lmi-type ansi
no ip address
no ip mroute-cache
no fair-queue
no shutdown
!
interface Serial0:0.1 point-to-point
ip address x.x.x.x y.y.y.y
no cdp enable
bandwidth 2048
frame-relay interface-dlci 16 (genelde 16 veriyorlar ama telekomdan bunu teyid etmelisin)
no shutdown

Sertan SENCEL

selamlar,

elimizde cisco 1800 serisi bir router + g703 interface var. ttnet' e frame relay direkt internet baglantisi yapmaya calisiyoruz. router conf. etmeye calistim ancak, standart kurulumlardan biraz farkl¹ oldugunu gördüm.serial int. olarak bir conf. menusune giremedim/ bulamad¹m/ goremdim.bunun yerine mfr int. menuleri var, bu menuler araciligi ile ayarlama yaptim ancak devreyi calistiramadik. ttnet ile gorusmemiz neticesinde de: "kars¹l¹kl¹ olarak sinyallesmenin olmadigini, bizim taraf icin bir sorun olabilecegini ve router conf. bakmam¹z¹ " onerdiler. konu hakk¹nda oneri/ gorus/ conf. yard¹mlarinizi rica ediyorum.

durum kabaca/ozetle sudur: ttnet ten gelen 2 mb frame relay baglanti cisco 1800 serisi router uzerinde g703 int. sonlanacak. ilk etapta herhangi bir ses/ guvenlik/ ids/ ips/ vpn vb... ayarlamasi yap¹lmayacak/ istenmiyor.
sadece uctan uca baglantinin ( sirket- ttnet) ve internet erisiminin saglanmas¹ yeterli olacak.

ilginize tesekkurler.
hulya

____________ _________ _________ _________ _________ _________ _ Be a better friend, newshound, and
know-it-all with Yahoo! Mobile. Try it now. http://mobile. yahoo.com/ ;_ylt=Ahu06i62sR 8HDtDypao8Wcj9tA cJ

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri
ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
tutulamazlar. 
Yahoo! Groups Links

____________ _________ _________ _________ _________ _________ _
Looking for last minute shopping deals? 
Find them fast with Yahoo! Search.
http://tools. search.yahoo. com/newsearch/ category. php?category= shopping


[Non-text portions of this message have been removed]
-- Cisco Teknik Tartisma Listesi (Cisco-ttl) Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. Yahoo! Groups Links ____________ _________ _________ _________ _________ _________ _ Never miss a thing. Make Yahoo your home page. http://www.yahoo. com/r/hs
[Non-text portions of this message have been removed]
____________________________________________________________________________________ Looking for last minute shopping deals? Find them fast with Yahoo! Search. http://tools.search.yahoo.com/newsearch/category.php?category=shopping
[Non-text portions of this message have been removed]
Received on Fri Jan 18 2008 - 10:59:04 CET

This archive was generated by hypermail 2.2.0 : Fri Jan 18 2008 - 10:59:08 CET