Re: [cisco-ttl] Dial Backup iletižim problemi.

From: Ibrahim YAVUZ <engineer_middleeast_at_....>
Date: Tue, 6 Nov 2007 08:08:14 +0000 (GMT)


configde bir sorun gorunmuyor,

dahiliden aratmak sirketinizdeki santral tipine ve configurasyonuna bagli olarak transmisyon problemi olusturabiliyor..

telekom uzerinden (hatta direk ve analog hatlar uzerinden(PSTN) ) aratıp deneyin derim..  

Ibrahim YAVUZ

Selam Askin

Debuglara bakildigin da
ppp de bir sorun gorunmuyor.
LCP open ve IPCP open ve route installed

> *Sep 17 16:24:27.450: Se1/0 IPCP: State is Open
> *Sep 17 16:24:27.454: Se1/0 IPCP: Install route to 2.2.2.2
> *Sep 17 16:24:27.454: Se1/0 DDR: dialer protocol up
> *Sep 17 16:24:27.454: Se1/0 IPCP: Add link info for cef entry 2.2.2.2

onun icin ip seviyesinde ne oluyor bir bakar misin?

access list tanimlayip ( source ve destination icin), deb ip packet detail yapip packetin bu routerdan cikip cikmadigini, karsi routera ulasip ulasmadigini, ulasiyorsa geri donup donmedigine bakabilirsin?

Kolay gelsin...

Devrim

> Merhaba
>
>
>
> denemesini yaptĆ½Ć°Ć½m dial backup conf ile ilgili baĆ°lantĆ½ problemi
> yaĆ¾Ć½yorum.Conf ve gerekli debug larĆ½ gƶnderiyorum. yardĆ½mcĆ½ olabilirseniz
> sevinirim.
>
>
>
> Arayan router Ć¼zerinde fastethernet Ć§Ć½kardĆ½Ć°Ć½m zaman async devreye giriyor
> karĆ¾Ć½yĆ½ arĆ½yor (lokalde dahili aratĆ½yorum)baĆ° lantĆ½ kuruluyor ama taraflar
> birbirlerine ulaĆ¾amĆ½yor.
>
> Nerede eksik yapĆ½yorum.
>
>
>
> Conf
>
>
>
> Aranan router (2821 Ć¼zerinde NM-8A/S modĆ¼l) Modem us robotics
>
>
>
> modemcap entry usr:MSC=& FS0=1 & C1&D2;&H1;&R2; &B1;&W;
>
>
>
> interface Loopback0
>
> ip address 1.1.1.1 255.255.255. 255
>
>
>
> interface Serial1/0
>
> physical-layer async
>
> ip unnumbered Loopback0
>
> encapsulation ppp
>
> dialer in-band
>
> dialer-group 1
>
> async mode dedicated
>
> no peer default ip address
>
> no fair-queue
>
>
>
> ip route 2.2.2.2 255.255.255. 255 Serial1/0
>
>
>
> line 66
>
> modem InOut
>
> modem autoconfigure type usr_courier
>
> transport input all
>
> speed 115200
>
> flowcontrol hardware
>
>
>
> Arayan Router (3660 Ć¼zerinde aux port) Modem us robotics
>
>
>
> chat-script CALLOUT "" "atdt\T" TIMEOUT 60 CONNECT \c
>
> modemcap entry usr:MSC=& FS0=1 & C1&D2;&H1;&R2; &B1;&W;
>
>
>
> interface Loopback0
>
> ip address 2.2.2.2 255.255.255. 255
>
> !
>
> interface FastEthernet0/ 0
>
> ip address 192.168.10.202 255.255.255. 0
>
> backup interface Async225
>
> ip policy route-map dene
>
> duplex auto
>
> speed auto
>
>
>
> interface Async225
>
> ip unnumbered Loopback0
>
> encapsulation ppp
>
> dialer in-band
>
> dialer map ip 1.1.1.1 name sehenet modem-script CALLOUT 27
>
> dialer-group 1
>
> async mode dedicated
>
> no peer default ip address
>
> no fair-queue
>
>
>
> ip route 1.1.1.1 255.255.255. 255 Async225
>
>
>
> dialer-list 1 protocol ip permit
>
>
>
> line aux 0
>
> script dialer CALLOUT
>
> modem InOut
>
> modem autoconfigure type usr_courier
>
> transport input all
>
> speed 115200
>
> flowcontrol hardware
>
>
>
>
>
> Arayan router ethernet Ć§Ć½kardĆ½Ć°Ć½m zaman AĆ¾aĆ°Ć½daki gibi
>
>
>
> *Mar 1 00:51:43.147: %LINEPROTO-5- UPDOWN: Line protocol on Interface
> FastEthernet0/ 0, changed state to down
>
> Router#
>
> *Mar 1 00:51:44.151: %LINK-3-UPDOWN: Interface Async225, changed state to
> down
>
> Router#
>
> Router#ping 1.1.1.1
>
> Type escape sequence to abort.
>
> Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
>
>
>
> *Mar 1 00:52:43.091: As225 DDR: place call
>
> *Mar 1 00:52:43.091: As225 DDR: Dialing cause ip (s=2.2.2.2, d=1.1.1.1)
>
> *Mar 1 00:52:43.091: As225 DDR: Attempting to dial 27
>
> *Mar 1 00:52:43.091: CHAT225: Attempting async line dialer script
>
> *Mar 1 00:52:43.091: CHAT225: Dialing using Modem script: CALLOUT &
> System script: none
>
> *Mar 1 00:52:43.095: CHAT225: process started
>
> *Mar 1 00:52:43.095: CHAT225: Asserting DTR
>
> *Mar 1 00:52:43.095: CHAT225: Chat script CALLOUT started
>
> *Mar 1 00:52:43.095: CHAT225: Sending string: atdt\T<27>
>
> *Mar 1 00:52:43.095: CHAT225: Expecting string: CONNECT.....
>
> Success rate is 0 percent (0/5)
>
> Router#
>
> *Mar 1 00:52:56.327: CHAT225: Completed match for expect: CONNECT
>
> *Mar 1 00:52:56.327: CHAT225: Sending string: \c
>
> *Mar 1 00:52:56.327: CHAT225: Chat script CALLOUT finished, status =
> Success
>
> *Mar 1 00:52:58.327: %LINK-3-UPDOWN: Interface Async225, changed state to
> up
>
> *Mar 1 00:52:58.327: As225 DDR: Dialer statechange to up
>
> *Mar 1 00:52:58.327: As225 DDR: Dialer call has been placed
>
> *Mar 1 00:52:58.671: As225 DDR: dialer protocol up
>
> *Mar 1 00:52:59.327: %LINEPROTO-5- UPDOWN: Line protocol on Interface
> Async225, changed state to up
>
> Router#
>
> Router#ping 1.1.1.1
>
>
>
> Type escape sequence to abort.
>
> Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
>
> .....
>
> Success rate is 0 percent (0/5)
>
>
>
>
>
> Aranan router da da
>
>
>
> *Sep 17 16:24:27.022: %LINK-3-UPDOWN: Interface Serial1/0, changed state
> to up
>
> *Sep 17 16:24:27.022: Se1/0 DDR: Dialer statechange to up
>
> *Sep 17 16:24:27.022: Se1/0 DDR: Dialer received incoming call from
> <unknown>
>
> *Sep 17 16:24:27.022: Se1/0 PPP: Using dialer call direction
>
> *Sep 17 16:24:27.022: Se1/0 PPP: Treating connection as a callin
>
> *Sep 17 16:24:27.022: Se1/0 PPP: Session handle[3800001F] Session id[19]
>
> *Sep 17 16:24:27.022: Se1/0 PPP: Phase is ESTABLISHING, Passive Open
>
> *Sep 17 16:24:27.022: Se1/0 LCP: State is Listen
>
> *Sep 17 16:24:27.138: Se1/0 LCP: I CONFREQ [Listen] id 81 len 20
>
> *Sep 17 16:24:27.138: Se1/0 LCP: ACCM 0x000A0000 (0x0206000A0000)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: MagicNumber 0x01C6CCA9
> (0x050601C6CCA9)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: PFC (0x0702)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: ACFC (0x0802)
>
> *Sep 17 16:24:27.138: Se1/0 PPP: Authorization required
>
> *Sep 17 16:24:27.138: Se1/0 PPP: No remote authentication for call-in
>
> *Sep 17 16:24:27.138: Se1/0 LCP: O CONFREQ [Listen] id 126 len 20
>
> *Sep 17 16:24:27.138: Se1/0 LCP: ACCM 0x000A0000 (0x0206000A0000)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: MagicNumber 0x18DA576A
> (0x050618DA576A)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: PFC (0x0702)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: ACFC (0x0802)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: O CONFACK [Listen] id 81 len 20
>
> *Sep 17 16:24:27.138: Se1/0 LCP: ACCM 0x000A0000 (0x0206000A0000)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: MagicNumber 0x01C6CCA9
> (0x050601C6CCA9)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: PFC (0x0702)
>
> *Sep 17 16:24:27.138: Se1/0 LCP: ACFC (0x0802)
>
> *Sep 17 16:24:27.322: Se1/0 LCP: I CONFACK [ACKsent] id 126 len 20
>
> *Sep 17 16:24:27.322: Se1/0 LCP: ACCM 0x000A0000 (0x0206000A0000)
>
> *Sep 17 16:24:27.322: Se1/0 LCP: MagicNumber 0x18DA576A
> (0x050618DA576A)
>
> *Sep 17 16:24:27.322: Se1/0 LCP: PFC (0x0702)
>
> *Sep 17 16:24:27.322: Se1/0 LCP: ACFC (0x0802)
>
> *Sep 17 16:24:27.322: Se1/0 LCP: State is Open
>
> *Sep 17 16:24:27.322: Se1/0 PPP: No authorization without authentication
>
> *Sep 17 16:24:27.322: Se1/0 PPP: Phase is FORWARDING, Attempting Forward
>
> *Sep 17 16:24:27.322: Se1/0 PPP: Phase is ESTABLISHING, Finish LCP
>
> *Sep 17 16:24:27.322: Se1/0 PPP: Phase is UP
>
> *Sep 17 16:24:27.322: Se1/0 IPCP: O CONFREQ [Closed] id 1 len 10
>
> *Sep 17 16:24:27.322: Se1/0 IPCP: Address 1.1.1.1 (0x030601010101)
>
> *Sep 17 16:24:27.322: Se1/0 PPP: Process pending ncp packets
>
> *Sep 17 16:24:27.326: Se1/0 IPCP: I CONFREQ [REQsent] id 1 len 10
>
> *Sep 17 16:24:27.326: Se1/0 IPCP: Address 2.2.2.2 (0x030602020202)
>
> *Sep 17 16:24:27.326: Se1/0 IPCP: O CONFACK [REQsent] id 1 len 10
>
> *Sep 17 16:24:27.326: Se1/0 IPCP: Address 2.2.2.2 (0x030602020202)
>
> *Sep 17 16:24:27.450: Se1/0 IPCP: I CONFACK [ACKsent] id 1 len 10
>
> *Sep 17 16:24:27.450: Se1/0 IPCP: Address 1.1.1.1 (0x030601010101)
>
> *Sep 17 16:24:27.450: Se1/0 IPCP: State is Open
>
> *Sep 17 16:24:27.454: Se1/0 IPCP: Install route to 2.2.2.2
>
> *Sep 17 16:24:27.454: Se1/0 DDR: dialer protocol up
>
> *Sep 17 16:24:27.454: Se1/0 IPCP: Add link info for cef entry 2.2.2.2
>
> *Sep 17 16:24:28.022: %LINEPROTO-5- UPDOWN: Line protocol on Interface
> Serial1/0, changed state to up
>
>
>
>
>
> Gibi Ć§Ć½ktĆ½lar alĆ½yorum.
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> <http://www.sehenet. com/>
>
>
>
>
>
> Askin OZPOLAT
>
> IT Manager/Consultant
>
> askin_at_shyazilim. com <mailto:askin_at_shyazilim. com>
>
> askin.ozpolat@ sehenet.com <mailto:askin.ozpolat@ sehenet.com>
>
>
>
>
>
> Yenibosna Datacenter <http://www.sehenet. com/>
>
> Tel :212 552 6464
>
> Faks:212 552 8899
>
>
>
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
> da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> tutulamazlar.
> Yahoo! Groups Links
>
>
>



Want ideas for reducing your carbon footprint? Visit Yahoo! For Good http://uk.promotions.yahoo.com/forgood/environment.html

[Non-text portions of this message have been removed] Received on Wed Nov 07 2007 - 00:23:37 CET

This archive was generated by hypermail 2.2.0 : Wed Nov 07 2007 - 00:23:41 CET