[cisco-ttl] Cisco 870 Enson Conft

From: KOCAK, Aydin <akocak_at_....>
Date: Fri, 28 Sep 2007 09:38:16 +0300


Merhabalar;
Enson attigim mail'de de soyledigim gibi sifre dogru olmasina ragmen telekomun yanlis sifre sayfasina yonlendiriliyorduk. Asagidaki gibi ATM sub interface ile ayar yaptigimizda da hem IP adresini hem gerekli DNS bilgililerini aliyor TTNET'den ancak bu sefer TTNET'in yanlis sifre sayfasina da gitmiyor hic bir yere baglanamiyor. Ilginc olan bu conf baska bir yerde calisiyor. Cihaz bozuk diyecegim iki adet cihaz var yeni kutusunda her ikisinde de ayni sorun oluyor. Benim ogrenmek istedigim telekom yanlis sifre diyorsa bizim router dogru yazdigimiz halde sifreyi yanlis olarak gonderiyor bu neden olabilir bununla ilgili bir ayar vs. olabilir mi ?  

Saygilar,
Aydin Kocak.  

!

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname XXXXX
!

boot-start-marker
boot-end-marker
!

logging buffered 51200 warnings
enable secret 5 <removed>
enable password 7 <removed>
!

no aaa new-model
!

resource policy
!

ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.3.1 192.168.3.10
!

ip dhcp pool XXXX

   import all
   network 192.168.3.0 255.255.255.0
   default-router 192.168.3.1
   dns-server 192.168.3.1
!
!
!

ppp limit ccp 5000
!

..... <mailto:.....makanca_at_ttnet>
!
!
!
!
!
!

interface ATM0
no ip address
no ip unreachables
no atm ilmi-keepalive
dsl operating-mode auto
!

interface ATM0.1 point-to-point
no snmp trap link-status
pvc 8/35
  pppoe-client dial-pool-number 1
!
!

interface FastEthernet0
!

interface FastEthernet1
!

interface FastEthernet2
!

interface FastEthernet3
!

interface Vlan1
ip address 192.168.3.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
hold-queue 100 out
!

interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp chap hostname xxx_at_ttnet
ppp chap password 0 xxxx
ppp pap sent-username xxxx_at_ttnet password 0 xxxx ppp ipcp dns request
!
!

ip http server
ip http authentication local
ip http secure-server
ip dns server
ip nat inside source list 101 interface Dialer1 overload
!

access-list 1 permit any
access-list 101 permit ip 192.168.3.0 0.0.0.255 any
dialer-list 1 protocol ip permit
dialer-list 1 protocol llc2 permit

no cdp run
!

[Non-text portions of this message have been removed] Received on Fri Sep 28 2007 - 14:04:27 CEST

This archive was generated by hypermail 2.2.0 : Fri Sep 28 2007 - 14:04:27 CEST