RE: [cisco-ttl] Cisco 877 ADSL Problemi

From: Orkun Senturk <orkun.senturk_at_....>
Date: Wed, 26 Sep 2007 15:53:44 +0300


Merhaba Aydin ,  

Aşağıdaki konfigürasyonu denersen çalışacaktır.  

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

!

!

ip dhcp excluded-address 192.168.1.1

!

ip dhcp pool test

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

!

!

ip cef

!

!

!

!

interface ATM0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

dsl operating-mode auto

no fair-queue

!

interface ATM0.1 point-to-point

pvc 8/35

  pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

ip address 192.168.1.1 255.255.255.0

no ip mroute-cache

ip tcp adjust-mss 1452

ip nat outside

speed auto

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap callin

ppp pap sent-username xxxxxxx_at_ttnet password 0 xxxxxx

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 192.168.1.0 255.255.255.0 FastEthernet0

no ip http server

ip nat inside source list 1 interface Dialer0 overload

!

!

!

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1 protocol ip permit  

iyi calismalar.  

Orkun Senturk

Alcatel - Lucent

Network Engineer

Email :orkun.senturk_at_ttnet.net.tr

Email :orkun.senturk_at_alcatel.com.tr  

From: cisco-ttl_at_yahoogroups.com [mailto:cisco-ttl_at_yahoogroups.com] On Behalf Of KOCAK, Aydin
Sent: 26 Eylül 2007 Çarşamba 15:16
To: cisco-ttl_at_yahoogroups.com
Subject: [cisco-ttl] Cisco 877 ADSL Problemi  

Merhabalar;
Elimde Cisco 877 var ADSL baglantisi yapmaya calisiyorum iki ayri conf ile denedim
ama sonuc hep ayni sanki authenticate olamiyor ve Dialer0'a 172.x.x.x li bir IP ataniyor
normal IP almasi gerekirken isin ilginc yani Loopcom diye bir ADSL cihaz var o takar takmaz
baglaniyor ayni kullanici adi ve sifre ile conf'lar dan bir tanesi Genco Yilmaz'in internet
sitesindeki konfigurasyonu digeri ise soyle ;



interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
...
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
ppp authentication pap callin
ppp chap hostname kullanici_at_ttnet
ppp chap password 0 sifre
ppp pap sent-username kullanici_at_ttnet password 0 sifre !
ip classless

Daha oncede boyle bir sorun gelmisti basima gelmisti kullanici adi ve sifre ile ilgili
bir sorun vardi sanirim telekomdan 172'li bir IP adresi alinca boyle oluyordu.
Diger ethernet ve nat ayarlari vs.Ayrica burdaki ppp authentication ile ilgili hemen hemen
tum ayarlari denedim sonuc ayni oldu. standart ppp authentication'i debug ettigimde ise
asagidaki bir cikti aldim ;
*Mar 1 01:44:29.659: %LINK-3-UPDOWN: Interface ATM0, changed state to up
*Mar 1 01:44:30.659: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0,
chap
*Mar 1 01:45:00.755: %DIALER-6-BIND: Interface Vi1 bound to profile Di0
*Mar 1 01:45:00.759: Vi1 PPP: Using dialer call direction
*Mar 1 01:45:00.759: Vi1 PPP: Treating connection as a callout
*Mar 1 01:45:00.759: Vi1 PPP: Session handle[45000004] Session id[0]
*Mar 1 01:45:00.759: Vi1 PPP: Authorization required
*Mar 1 01:45:00.759: Vi1 PPP: No remote authentication for call-out
*Mar 1 01:45:00.767: %LINK-3-UPDOWN: Interface Virtual-Access1, changed
state p
*Mar 1 01:45:00.775: Vi1 PPP: No authorization without authentication
*Mar 1 01:45:00.775: Vi1 PAP: Using hostname from interface PAP
*Mar 1 01:45:00.779: Vi1 PAP: Using password from interface PAP
*Mar 1 01:45:00.779: Vi1 PAP: O AUTH-REQ id 1 len 27 from "xxx_at_ttnet"
*Mar 1 01:45:01.239: Vi1 PAP: I AUTH-ACK id 1 len 5
*Mar 1 01:45:02.239: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Virtual-Ap
*Mar 1 01:48:07.235: Vi1 PPP: No remote authentication for call-out

*Mar 1 00:47:30.239: %LINK-3-UPDOWN: Interface ATM0, changed state to up
*Mar 1 00:47:31.239: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0,
changed state to up
*Mar 1 00:47:36.367: %LINK-3-UPDOWN: Interface Virtual-Access2, changed
state to up
*Mar 1 00:47:36.367: %DIALER-6-BIND: Interface Vi2 bound to profile Di1
*Mar 1 00:47:36.367: Vi2 PPP: Using dialer call direction
*Mar 1 00:47:36.367: Vi2 PPP: Treating connection as a callout
*Mar 1 00:47:36.367: Vi2 PPP: Session handle[4C000010] Session id[13]
*Mar 1 00:47:36.367: Vi2 PPP: Authorization required
*Mar 1 00:47:36.367: Vi2 PPP: No remote authentication for call-out
*Mar 1 00:47:38.583: Vi2 PPP: No authorization without authentication
*Mar 1 00:47:38.583: Vi2 PAP: Using hostname from interface PAP
*Mar 1 00:47:38.583: Vi2 PAP: Using password from interface PAP
*Mar 1 00:47:38.583: Vi2 PAP: O AUTH-REQ id 9 len 27 from "xxx_at_ttnet"
*Mar 1 00:47:48.591: Vi2 AUTH: Timeout 1
*Mar 1 00:47:48.591: Vi2 PAP: Using hostname from interface PAP
*Mar 1 00:47:48.591: Vi2 PAP: Using password from interface PAP
*Mar 1 00:47:48.591: Vi2 PAP: O AUTH-REQ id 10 len 27 from "xxx_at_ttnet"
*Mar 1 00:47:58.607: Vi2 AUTH: Timeout 2
*Mar 1 00:47:58.607: Vi2 PAP: Using hostname from interface PAP
*Mar 1 00:47:58.607: Vi2 PAP: Using password from interface PAP
*Mar 1 00:47:58.607: Vi2 PAP: O AUTH-REQ id 11 len 27 from "xxx_at_ttnet"
*Mar 1 00:48:08.623: Vi2 AUTH: Timeout 3
*Mar 1 00:48:08.623: Vi2 PAP: Using hostname from interface PAP
*Mar 1 00:48:08.623: Vi2 PAP: Using password from interface PAP
*Mar 1 00:48:08.623: Vi2 PAP: O AUTH-REQ id 12 len 27 from "xxx_at_ttnet"
*Mar 1 00:48:17.979: Vi2 PAP: I AUTH-ACK id 9 len 5
*Mar 1 00:48:18.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface
Virtual-Access2, changed state to up

Teskkurler,
Saygilar,
Aydin Kocak.

[Non-text portions of this message have been removed]    

No virus found in this incoming message. Checked by AVG Free Edition.
Version: 7.5.488 / Virus Database: 269.13.30/1030 - Release Date: 25.09.2007 08:02

No virus found in this outgoing message. Checked by AVG Free Edition.
Version: 7.5.488 / Virus Database: 269.13.30/1030 - Release Date: 25.09.2007 08:02  

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest_at_yahoogroups.com 
    mailto:cisco-ttl-fullfeatured_at_yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Thu Sep 27 2007 - 14:39:57 CEST

This archive was generated by hypermail 2.2.0 : Thu Sep 27 2007 - 14:40:28 CEST