Re: [cisco-ttl] Metro Ethernet-G.SHDSL

From: emre aksoy <enisaksoy2000_at_....>
Date: Tue, 18 Sep 2007 11:02:23 -0700 (PDT)


2626 larda rip desteğide yokmus arkdasın dediği gibi trunk ile vlanleri 3750 ye tasıyıp orta routing leri yapabilirsin rip kullanmanda da bi sakınca yok .

ho 266 larda oyle bir sıkıntı var en fazla 16 static rute girlibiliryor o nedenle rip v2 kullanmak mantıklı. metro da rip kullnamanın bir sakıncası yok

Merhaba arkadaþlar,

Sorum Metro Ethernet hakkýnda olacak, öncelikle topoloji þu þekilde: Merkezde 3750 Switch, önünde HP-2626 Metro Eth. þubelerden merkeze 878 ile G.SHDSL bridged-mode point-to-point baðlantý. Ben mevcut yapýya yeni þubeler ekleyeceðim. Sistemi kuran arkadaþýn konfigurasyonunu aynen uygulayamadým çünkü metro ethernet üzerinde 15 Static Route girerek þubelerin iç aðlarýna yönlendirme yapmýþ ve Metro Eth.'e en fazla 15 Static Route girilebiliyor daha fazlasý girilemiyor.

Metro Eth üzerinde routing yapmaya çalýþmak doðru mu? Doðru ise daha fazla statik route girmeden yönlendirme iþlemini nasýl kotarýrým? Metro Eth. üzerinde RIP vb. protokoller yapýlabilir mi ? (#router rip gibi komutlar iþe yaramamýþtý sanýrým) Teþekkürler iyi çalýþmalar...

METRO SW 2626 10.8.1.253
Startup configuration:
; J4900B Configuration Editor; Created on release #H.08.98 hostname "ProCurve Switch 2626"
max-vlans 250
time timezone 2
mirror-port 25
interface 13
no lacp
exit
interface 25
no lacp
exit
ip routing
timesync sntp
snmp-server community "public" Unrestricted vlan 1
name "DEFAULT_VLAN"
untagged 1-6,9-23,26
ip address 192.168.200. 1 255.255.255. 240 no untagged 7-8,24-25
ip proxy-arp
ip igmp
exit
vlan 104
name "#######"
untagged 24
no ip address
tagged 25
ip proxy-arp
exit
vlan 201
name "########### "
ip address 192.168.201. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 202
name "########### "
ip address 192.168.202. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 203
name "########### ###"
ip address 192.168.203. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 204
name "########### ###"
ip address 192.168.204. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 205
name "########### "
ip address 192.168.205. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 1500
name "######"
untagged 7-8
ip address 10.8.1.253 255.255.248. 0
ip proxy-arp
exit
vlan 207
name "########### ##"
ip address 192.168.207. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 206
name "########### ###"
ip address 192.168.206. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 208
name "########### #####"
ip address 192.168.208. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 209
name "########### #"
ip address 192.168.209. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 210
name "##########"
ip address 192.168.210. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 211
name "########### "
ip address 192.168.211. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 211
name "########### ########"
ip address 192.168.211. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 212
name "########### ######### "
ip address 192.168.212. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
vlan 213
name "########### ######### ##"
ip address 192.168.213. 1 255.255.255. 0 tagged 25
ip proxy-arp
ip irdp
exit
gvrp
ip route 192.168.200. 0 255.255.255. 240 212.156.58.9

ip route 0.0.0.0 0.0.0.0 10.8.1.1
ip route 10.20.1.0 255.255.255. 0 192.168.201. 2
ip route 10.8.40.0 255.255.248. 0 192.168.203. 2
ip route 10.8.50.0 255.255.255. 0 192.168.204. 2
ip route 10.8.60.0 255.255.255. 0 192.168.205. 2
ip route 10.8.70.0 255.255.255. 0 192.168.206. 2
ip route 10.8.80.0 255.255.255. 0 192.168.207. 2
ip route 10.8.20.0 255.255.255. 0 192.168.208. 2
ip route 10.8.30.0 255.255.255. 0 192.168.209. 2
ip route 10.8.90.0 255.255.255. 0 192.168.210. 2
ip route 10.8.100.0 255.255.255. 0 192.168.211. 2
ip route 10.100.7.0 255.255.255. 0 192.168.202. 2
ip route 10.8.110.0 255.255.255. 0 192.168.212. 2 ip route 10.8.120.0 255.255.255. 0 192.168.213. 2 ProCurve Switch 2626#

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]
Received on Wed Sep 19 2007 - 22:44:02 CEST

This archive was generated by hypermail 2.2.0 : Wed Sep 19 2007 - 22:44:05 CEST