RE: [cisco-ttl] Metro Ethernet to GSHDSL Hakkýnda

From: Yücel BAŞOĞLU <ybasoglu_at_....>
Date: Wed, 29 Aug 2007 09:05:08 +0300


Huseyin Bey,  

  1. Oncelikle ucta yaptiginiz ip route 0.0.0.0 0.0.0.0 172.16.5.1 komutu yanlis gözüküyor. ip route 0.0.0.0 0.0.0.0 10.5.5.1 olmali.
  2. interface atm 0.1 altinda yapmis oldugunuz encapsulation aal5snap komutu yerine “atm routed-bridged ip” komutunu denermisiniz.

Bu degisikliklerde ise yaramazsa uctan ping baslatarak Telekom G.shdsl servisine izlettirebilir nerde takildigini ogrenebilirsiniz.  

Iyi Calismalar.  


From: cisco-ttl_at_yahoogroups.com [mailto:cisco-ttl_at_yahoogroups.com] On Behalf Of Huseyin Sent: Monday, August 27, 2007 3:29 PM
To: cisco-ttl_at_yahoogroups.com
Subject: [cisco-ttl] Metro Ethernet to GSHDSL Hakkýnda  

Arkadaslar merhaba,

Bir ucu 10mb me ve c3845 olan bir router (mrk nokta) ile 2 mb gshdsl ve c2801 router (uc nokta) (5 adet) olan star topoloji kurmaya çalýþýyorum. ME tarafý acibadem telekomda tanýmlý ve her zamanki gibi sorun olmadigi soyleniyor. Uc devrelerim ise 3 u bandirma, 1 avrupa yakasi digeride anadolu yakasinda kurulu. Problemim su; data iletemiyorum. Mrk nokta icin;
sh run;
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
media-type rj45
!

interface GigabitEthernet0/0.1
description LocalAREA
encapsulation dot1Q 10
ip address 172.16.1.30 255.255.255.0
ip nat inside
ip virtual-reassembly
!

interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
media-type rj45
!

interface GigabitEthernet0/1.202
description Mrk_to_Kumes
encapsulation dot1Q 202
ip address 10.6.6.1 255.255.255.252

uc nokta icin;
sh run
controller DSL 0/3/0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
ignore-error-duration 15
line-rate auto
!
!
!
!
!
!

interface FastEthernet0/0
ip address 172.16.5.254 255.255.255.0
duplex auto
speed auto
!

interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!

interface ATM0/3/0
no ip address
no atm ilmi-keepalive
!

interface ATM0/3/0.1 point-to-point
ip address 10.5.5.2 255.255.255.252
pvc 0/35
encapsulation aal5snap
!
!

ip route 0.0.0.0 0.0.0.0 172.16.5.1

bir fikri olan varmý????  

[Non-text portions of this message have been removed] Received on Wed Aug 29 2007 - 10:27:11 CEST

This archive was generated by hypermail 2.2.0 : Wed Aug 29 2007 - 10:27:11 CEST