[cisco-ttl] Per vlan qos

From: Kerim Koç <ker1m_at_....>
Date: Thu, 23 Aug 2007 10:37:59 +0000


merhaba ,

Networkumu vlanlere bolup 100mbit metro ethernetimi vlanlara paylastırmak istiyorum.Port bazli bu islemi yapabiliyrm fakat vlan bazli yapmam gerekiyor yapi geregi.Vlan 53 e 2 mbit hat vermek gibi.İp blokları 192.168.1.x reel ip blokları xx.xxx.101.64 255.255.255.248.policyleri ve access listleri olusturmustum vlane ve trunk portuma assign ettim fakat calıstıramadım herhangı atladıgım bir konumu var yada neyi kullanarak yapmamı onerirsiniz?

version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!

enable secret xxx
enable password xxx
!

no aaa new-model
ip subnet-zero
ip routing
!
!
!
!

no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!

vlan internal allocation policy ascending
!

class-map match-all cl111
  match access-group 111
class-map match-all cl101
  match access-group 101
!
!

policy-map inp_fr_me
  class cl101
    police 2000000 8000 exceed-action drop policy-map out_fr_me
  class cl111
    police 2000000 8000 exceed-action drop
!
!

interface GigabitEthernet0/1
switchport access vlan 101
!

interface GigabitEthernet0/2
switchport access vlan 101
!

interface GigabitEthernet0/3
switchport access vlan 101
!

interface GigabitEthernet0/4
switchport access vlan 101
!

interface GigabitEthernet0/5
switchport access vlan 101
!

interface GigabitEthernet0/6
switchport access vlan 101
!

interface GigabitEthernet0/7
switchport access vlan 101
!

interface GigabitEthernet0/8
switchport access vlan 101
!

interface GigabitEthernet0/9
switchport access vlan 101
!

interface GigabitEthernet0/10
switchport access vlan 101
!

interface GigabitEthernet0/11
switchport access vlan 101
!

interface GigabitEthernet0/12
switchport access vlan 101
!

interface GigabitEthernet0/13
switchport access vlan 101
!

interface GigabitEthernet0/14
switchport access vlan 101
!

interface GigabitEthernet0/15
switchport access vlan 101
!

interface GigabitEthernet0/16
switchport access vlan 101
!

interface GigabitEthernet0/17
switchport access vlan 101
!

interface GigabitEthernet0/18
switchport access vlan 101
!

interface GigabitEthernet0/19
switchport access vlan 101
!

interface GigabitEthernet0/20
switchport access vlan 101
!

interface GigabitEthernet0/21
switchport access vlan 101
!

interface GigabitEthernet0/22
switchport access vlan 101
!

interface GigabitEthernet0/23
switchport access vlan 101
!

interface GigabitEthernet0/24
switchport access vlan 101
!

interface GigabitEthernet0/25
switchport access vlan 101
!

interface GigabitEthernet0/26
switchport access vlan 101
!

interface GigabitEthernet0/27
switchport access vlan 101
!

interface GigabitEthernet0/28
switchport access vlan 101
!

interface GigabitEthernet0/29
switchport access vlan 101
!

interface GigabitEthernet0/30
switchport access vlan 101
!

interface GigabitEthernet0/31
switchport access vlan 200
!

interface GigabitEthernet0/32
switchport access vlan 200
!

interface GigabitEthernet0/33
switchport access vlan 51
!

interface GigabitEthernet0/34
switchport access vlan 51
!

interface GigabitEthernet0/35
switchport access vlan 51
!

interface GigabitEthernet0/36
switchport access vlan 51
!

interface GigabitEthernet0/37
switchport access vlan 51
!

interface GigabitEthernet0/38
switchport access vlan 51
!

interface GigabitEthernet0/39
switchport access vlan 51
!

interface GigabitEthernet0/40
switchport access vlan 51
!

interface GigabitEthernet0/41
description --- xxx VIRTUAL NET ---
switchport access vlan 53
!

interface GigabitEthernet0/42
description --- xxxxx REAL NET ---
switchport access vlan 152
!

interface GigabitEthernet0/43
description --- xxxxx VIRTUAL NET ---
switchport access vlan 52
!

interface GigabitEthernet0/44
description --- ESX x4200 ---
switchport trunk encapsulation dot1q
switchport trunk native vlan 51
switchport mode trunk
!

interface GigabitEthernet0/45
description --- xxxxx xxx VIRTUAL NET --- switchport access vlan 51
!

interface GigabitEthernet0/46
description --- xxxxx INTERIM FIREWALL --- switchport trunk encapsulation dot1q
switchport mode trunk
!

interface GigabitEthernet0/47
switchport access vlan 1000
!

interface GigabitEthernet0/48
description --- xx FIREWALL LINK ---
switchport access vlan 1000
!

interface GigabitEthernet0/49
!

interface GigabitEthernet0/50
!

interface GigabitEthernet0/51
!

interface GigabitEthernet0/52
description --- METRO ETHERNET TT CONNECTION TRUNK PORT --- switchport trunk encapsulation dot1q
switchport mode trunk
!

interface Vlan1
no ip address
shutdown
!

interface Vlan51
description --- xxxxx NOC VIRTUAL IP BLOCK --- no ip address
!

interface Vlan52
description --- xxxxx VIRTUAL IP BLOCK --- no ip address
!

interface Vlan53
description ---xxx VIRTUAL IP BLOCK ---
no ip address
!

interface Vlan100
description --- TT SYNC CONNECTION BLOCK --- ip address xx.xxx.14.146 255.255.255.252
!

interface Vlan101
description --- xx VIRTUAL IP BLOCK ---
no ip address
!

interface Vlan151
description --- xxxxx NOC REAL IP BLOCK --- no ip address
!

interface Vlan152
description --- xxxxx REAL IP BLOCK ---
no ip address
!

interface Vlan153
description --- xxx REAL IP BLOCK ---
no ip address
!

interface Vlan200
description --- xx REEL IP BLOCK ---
no ip address
!

interface Vlan1000
description --- FW EXTERNAL BLOCK ---
ip address xx.xxx.101.254 255.255.255.240
!

ip classless
ip route 0.0.0.0 0.0.0.0 xx.xxx.14.145

ip route xx.xxx.101.0 255.255.255.224 xx.xxx.101.241
ip route xx.xxx.101.32 255.255.255.224 xx.xxx.101.253
ip route xx.xxx.101.64 255.255.255.248 xx.xxx.101.241
ip route xx.xxx.101.224 255.255.255.240 xx.xxx.101.241
ip http server
!
access-list 99 permit xxx
access-list 99 permit xxx
access-list 99 permit xxx
access-list 99 permit xxx
access-list 101 permit ip any xx.xxx.101.64 0.0.0.7
access-list 111 permit ip xx.xxx.101.64 0.0.0.7 any
no cdp run
!

control-plane
!

sh ver
Cisco IOS Software, C3560 Software (C3560-IPBASE-M), Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)
Copyright (c) 1986-2006 by Cisco Systems, Inc. Compiled Fri 28-Jul-06 07:19 by yenanh
Image text-base: 0x00003000, data-base: 0x00EB0F14 ROM: Bootstrap program is C3560 boot loader BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(25r)SEE4, RELEASE SOFTWARE (fc1)
MEGW01 uptime is 2 days, 15 hours, 42 minutes System returned to ROM by power-on
System image file is
"flash:c3560-ipbase-mz.122-25.SEE2/c3560-ipbase-mz.122-25.SEE2.bin" cisco WS-C3560G-48TS (PowerPC405) processor (revision D0) with 118784K/12280K bytes of memory.
Processor board ID FOC1112Y0T9
Last reset from power-on
9 Virtual Ethernet interfaces
52 Gigabit Ethernet interfaces
The password-recovery mechanism is enabled. 512K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address       : 00:1B:54:75:F9:00
Motherboard assembly number     : 73-10214-04
Power supply part number        : 341-0107-01
Motherboard serial number       : FOC11113N30
Power supply serial number      : AZS110610GG
Model revision number           : D0
Motherboard revision number     : B0
Model number                    : WS-C3560G-48TS-S
System serial number            : FOC1112Y0T9
Top Assembly Part Number        : 800-26849-01
Top Assembly Revision Number    : B0
Version ID                      : V03
CLEI Code Number                : CNMWY00ARC
Hardware Board Revision Number  : 0x09

Switch   Ports  Model              SW Version              SW Image
------   -----  -----              ----------              ----------
*    1   52     WS-C3560G-48TS     12.2(25)SEE2            C3560-IPBASE-M




--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest_at_yahoogroups.com 
    mailto:cisco-ttl-fullfeatured_at_yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Fri Aug 24 2007 - 17:13:34 CEST

This archive was generated by hypermail 2.2.0 : Fri Aug 24 2007 - 17:13:42 CEST