Re: [cisco-ttl] QOS Hk.

From: Ozgur Erdogan <egroupsbox_at_....>
Date: Thu, 14 Jun 2007 05:19:04 -0700 (PDT)


merhabalar,

bu kadar cok nokta varsa kan$B)(Bmca ilk olarak eger ayarlanabiliyorsa kaynak noktalarinda goruntu kalitelerini bitrate/fps/color depth optimum bir seviyeye cekmek gereklidir, qos ayarlamasini sonrasinda daha gercekci olarak yapmak mumkun olacaktir.

iyi calismalar...

$B+(Bzg$B+(Br erdo$B+(Ban

1-Yakla$B)P+r(Bk 200 g.dat nokta ile merkezde metroethernete ba$B)(Blant$B+(B yap$B+(Blan yap$B+(Bda qos yapmak istiyorum.ses.video ve data ayn$B+(B anda kullan$B+(Bmda.Bu durumda tabi$B+(B ki ses ve data'dan gerekli performans al$B+(Bnam$B+(Byor.Video g$B+(Br$B+(Bnt$B+(Bleri b$B+(Bt$B+(Bn bant geni$B)(Bli$B)(Bini t$B+(Bketiyor.(Kamera g$B+(Br$B+(Bnt$B+(Bleri,CCTV ve IP kameralar var).Noktalar$B+(Bn hepsinde Voip gateway'ler var.kendi i$B+(Blerinde haberle$B)(Bmeyi bu voip gateway'ler ile yap$B+(Byorlar.Data ileti$B)(Biminde u$B+(Blar$B+(Bn bir $B+(Bo$B)(Bu merkezdeki server'lara ba$B)(Blan$B+(Byorlar.Bant geni$B)(Blikleri farkl$B+(B ortalama 256 k.Kamera a$B+.+r(Bk oldu$B)(Bu zaman ses kesik kesik geliyor ve data iletimi $B+(Bok yava$B)(Bl$B+(Byor.ve tabi$B+(B ki bu istenmiyor.Merkezde metroethernet taraf$B+(Bnda qos yapmak istiyorum.Yapmak istedi$B)(Bim yap$B+(Bda ses,video ve data ayn$B+(B anda kullan$B+(Bmda oldu$B)(Bu zaman $B+(Bzellikle ses ileti$B)(Biminde kesiklik olmamas$B+(B.

Qos taraf$B+(Bnda fazla bilgi sahibi de$B)(Bilim.Nerede eksik yap$B+(Byorum yada nas$B+(Bl bir conf yapmam gerekli.$B*(Bneriler,$B*(Brnekler...

2-Bu yap$B+(Bda subintler'e g$B+(Bre qos yap$B+(Blabilirmi yani bir noktada ses,video,data s$B+(Bralamas$B+(B,ba$B)(Bka bir noktada video,ses,data s$B+(Bralamas$B+(B.

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname sehenet

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

resource policy

!

ip subnet-zero

!

!

ip cef

!

!

ip domain name xxxxx.com

!

username xxx privilege 15 secret 5 xxxxxxxxxxxxxxxxxxx.

!

!

class-map match-all video

match protocol rtp video

class-map match-all voice

match protocol rtp audio

!

!

policy-map voice_video

class video

  bandwidth percent 25

class voice

  bandwidth percent 50

!

!

!

interface GigabitEthernet0/0

description ttnet

no ip address

duplex auto

speed auto

service-policy output voice_video

!

interface GigabitEthernet0/0.1

description shyazilim

  encapsulation dot1Q 222

ip address 192.168.30.254 255.255.255.0

no snmp trap link-status

!

interface GigabitEthernet0/0.2

description xxxxxx

encapsulation dot1Q 13

ip address 192.168.40.1 255.255.255.0

ip access-group xxxxx out

no snmp trap link-status

!

!

!

!

!

!

!

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links




 
____________________________________________________________________________________
TV dinner still cooling? 
Check out "Tonight's Picks" on Yahoo! TV.
http://tv.yahoo.com/

[Non-text portions of this message have been removed]
Received on Sat Jun 16 2007 - 12:00:57 CEST

This archive was generated by hypermail 2.2.0 : Sat Jun 16 2007 - 12:00:57 CEST