[cisco-ttl] isdn bri

From: aydo[an ovat <ovatay_at_....>
Date: Thu, 14 Jun 2007 09:42:30 +0000


Merhaba;

bi önceki maile ek olarak bu konfigurasyon var şubelerdeki hatlar kesildiğinde otomatik olarak ısdn devreye girmesini istiorum. ana hat geldiğinde ısdn bekleme moduan geçmesini istiyorum.. bu konf u nasıl otomatikleştirirm? statik route ile çalışırmı?

(şubeden manuel ısdn arama yapabiliyorum. ping 192.168.40.1 source 192.168.40.3 attığım zaman ısdn devreye giriyr ping atıyor.

yardımlarınız için şimdiden teşekkürler..

Merkezz
interface Loopback0
ip address 192.168.40.1 255.255.255.0
!

interface FastEthernet0/0
ip address 10.90.100.254 255.255.255.0
duplex auto
speed auto
!

interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!

interface Serial2/0:0
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type ansi
!

interface Serial2/0:0.1 point-to-point
description xxx
ip address 192.168.20.1 255.255.255.252
frame-relay interface-dlci 34
!

interface Serial2/0:0.2 point-to-point
description xxxxy
ip address 192.168.20.9 255.255.255.252
frame-relay interface-dlci 35
!

interface Serial2/0:0.3 point-to-point
descriptionxxxxx
ip address 192.168.20.5 255.255.255.252
frame-relay interface-dlci 36
!

interface Serial2/0:0.4 point-to-point
descriptionxxxxx
ip address 192.168.20.13 255.255.255.252 frame-relay interface-dlci 37
!

interface BRI3/0
no ip address
encapsulation ppp
isdn switch-type basic-net3
ppp authentication pap chap
!

interface BRI3/1
no ip address
encapsulation ppp
isdn switch-type basic-net3
ppp authentication pap chap
!

interface BRI3/2
no ip address
encapsulation ppp
isdn switch-type basic-net3
ppp authentication pap chap
!

interface BRI3/3
no ip address
encapsulation ppp
isdn switch-type basic-net3
ppp authentication pap chap
!

interface Virtual-Template1
ip unnumbered Loopback0
ip mroute-cache
peer default ip address pool ARAMA
ppp authentication pap chap
ppp multilink
!
!

ip local pool ARAMA 192.168.40.2 192.168.40.20 ip classless

ip route 0.0.0.0 0.0.0.0 10.90.100.1
ip route 10.90.101.0 255.255.255.0 192.168.20.6
ip route 10.90.102.0 255.255.255.0 192.168.20.10
ip route 10.90.102.0 255.255.255.0 192.168.40.4 20
ip route 10.90.103.0 255.255.255.0 192.168.20.14
ip route 10.90.103.0 255.255.255.0 192.168.40.3 20
ip route 10.91.100.0 255.255.255.0 10.90.100.240
ip route 192.168.2.0 255.255.255.0 192.168.20.2 no ip http server
ip pim bidir-enable
!
!
!

map-class frame-relay EEK
frame-relay end-to-end keepalive mode bidirectional
access-list 10 permit 192.168.40.0 0.0.0.255
access-list 101 permit ip any 10.90.102.0 0.0.0.255
access-list 101 permit ip any 10.90.103.0 0.0.0.255
dialer-list 1 protocol ip list 101

!

xxxŞUBE 1xxx

interface Loopback0
ip address 192.168.40.3 255.255.255.0
!

interface ATM0/0
no ip address
load-interval 30
no atm ilmi-keepalive
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B dsl linerate AUTO
!

interface ATM0/0.1 point-to-point
ip address 192.168.20.14 255.255.255.252 pvc 0/35
  encapsulation aal5snap
!
!

interface FastEthernet0/0
ip address 10.90.103.1 255.255.255.0
speed auto
!

interface BRI1/0
no ip address
encapsulation ppp
dialer rotary-group 1
dialer-group 1
isdn switch-type basic-net3
no cdp enable
!

interface Dialer1
ip unnumbered Loopback0
encapsulation ppp
no ip route-cache
dialer in-band
dialer string 31xxxx
dialer load-threshold 200 either
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username xxxxxxxx
ppp multilink
!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.20.13
ip route 0.0.0.0 0.0.0.0 Dialer1 20
ip route 192.168.40.1 255.255.255.255 Dialer1
no ip http server
!
!
!

dialer-list 1 protocol ip permit
!


Hotmail to go? Get your Hotmail, news, sports and much more! http://mobile.msn.com
--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest_at_yahoogroups.com 
    mailto:cisco-ttl-fullfeatured_at_yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Sat Jun 16 2007 - 11:57:56 CEST

This archive was generated by hypermail 2.2.0 : Sat Jun 16 2007 - 11:58:00 CEST