[cisco-ttl] isdn bri -FR

From: aydo[an ovat <ovatay_at_....>
Date: Wed, 13 Jun 2007 07:03:29 +0000

Merhaba Arkadalar

Merkez router FR mevcut ubeler ile isdn bri yedek yapmak istiyoruz.

arama sorunlar yayoruz.
bizim istediimiz ubedeki hat gittiinde bri devreye girsin (Bu daha nemli). ayn zamanda merkezdeki fr gidincede bri devreye girsin.

aadaki conf larada neleri dzeltmeliyiz.

veya rnek conf var ise gnderebilirmisiniz.

imdiden teekkrler

MERKEZ router#sh run
Building configuration...

Current configuration : 3305 bytes
!

version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

!

aaa new-model
!
!

aaa session-id common
enable password 12345
!

username .. password
username password
ip subnet-zero
!
!
!

ip address-pool local
virtual-profile virtual-template 1
vpdn enable
!

vpdn-group 1
request-dialin
  protocol l2tp
l2tp tunnel password 7!
isdn switch-type basic-net3
!
!
!
!
!
!
!

fax interface-type fax-mail
mta receive maximum-recipients 0
!

controller E1 2/0
framing NO-CRC4
clock source internal
channel-group 0 timeslots 1-31
!

controller E1 2/1
!
!
!
!

interface Loopback0
ip address 10.90.200.1 255.255.255.0
!

interface FastEthernet0/0
ip address 10.90.100.254 255.255.255.0
duplex auto
speed auto
!

interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!

interface Serial2/0:0
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type ansi
!

interface Serial2/0:0.1 point-to-point
description
ip address 192.168.20.1 255.255.255.252
frame-relay interface-dlci 34
!

interface Serial2/0:0.2 point-to-point

ip address 192.168.20.9 255.255.255.252
frame-relay interface-dlci 35
!

interface Serial2/0:0.3 point-to-point

ip address 192.168.20.5 255.255.255.252
frame-relay interface-dlci 36
!

interface Serial2/0:0.4 point-to-point

ip address 192.168.20.13 255.255.255.252 frame-relay interface-dlci 37
!

interface BRI3/0
no ip address
encapsulation ppp
isdn switch-type basic-net3
ppp authentication pap chap
!

interface BRI3/1
no ip address
encapsulation ppp
isdn switch-type basic-net3
ppp authentication pap chap
!

interface BRI3/2
no ip address
dialer pool-member 2
isdn switch-type basic-net3
!

interface BRI3/3
no ip address
dialer pool-member 2
isdn switch-type basic-net3
!

interface Virtual-Template1
ip unnumbered Loopback0
ip mroute-cache
peer default ip address pool ARAMA
ppp authentication pap chap
ppp multilink
!

interface Dialer0
ip address 192.168.30.9 255.255.255.252
no ip route-cache
no ip mroute-cache
dialer pool 2
dialer remote-name Mecidiyekoy
dialer idle-timeout 90
dialer string 3369415
dialer-group 1
!

interface Dialer1
ip address 192.168.30.14 255.255.255.252 no ip route-cache
no ip mroute-cache
dialer pool 2
dialer remote-name kale
dialer idle-timeout 90
dialer string 4148533
dialer-group 1
!

router ospf 10
log-adjacency-changes
!

ip local pool ARAMA 10.90.200.2 10.90.200.20 ip classless

ip route 0.0.0.0 0.0.0.0 10.90.100.1
ip route 10.90.101.0 255.255.255.0 192.168.20.6
ip route 10.90.102.0 255.255.255.0 192.168.20.10
ip route 10.90.102.0 255.255.255.0 192.168.30.10 2
ip route 10.90.103.0 255.255.255.0 192.168.20.14
ip route 10.91.100.0 255.255.255.0 10.90.100.240
ip route 192.168.2.0 255.255.255.0 192.168.20.2 no ip http server
ip pim bidir-enable
!
!
!

map-class frame-relay EEK
frame-relay end-to-end keepalive mode bidirectional
access-list 10 permit 10.90.200.0 0.0.0.255
access-list 101 permit ip any 10.90.102.0 0.0.0.255
dialer-list 1 protocol ip list 101

!
!

call rsvp-sync
!
!

mgcp profile default
!

dial-peer cor custom
!
!
!
!

line con 0
line aux 0
line vty 0 4
!
!

SUBE Building configuration...

Current configuration : 2234 bytes
!

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname xxxxxx
!

boot-start-marker
boot-end-marker
!

enable password xxxx
!

voice-card 2
!

no aaa new-model
ip subnet-zero
!
!
!
!

ip cef
isdn switch-type basic-net3
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

interface ATM0/0
no ip address
load-interval 30
no atm ilmi-keepalive
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B dsl linerate AUTO
!

interface ATM0/0.1 point-to-point
ip address 192.168.20.10 255.255.255.252 class-int EEK
pvc 0/35
  encapsulation aal5snap
!
!

interface FastEthernet0/0
ip address 10.90.102.1 255.255.255.0
speed auto
!

interface BRI1/0
no ip address

no ip route-cache cef
dialer pool-member 2
isdn switch-type basic-net3

isdn point-to-point-setup
!

interface Dialer0
ip address 192.168.30.10 255.255.255.252 dialer pool 2
dialer remote-name xxxxx
dialer idle-timeout 90
dialer string 3179349
dialer-group 1
!

ip classless
ip route 0.0.0.0 0.0.0.0 192.168.20.9
ip route 0.0.0.0 0.0.0.0 192.168.30.9 2
no ip http server
!
!
!
!

map-class frame-relay EEK
frame-relay end-to-end keepalive mode bidirectional access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
snmp-server engineID local 123456789100
snmp-server community
snmp-server ifindex persist
snmp-server enable traps tty
snmp-server enable traps config
snmp-server host 10.91.100.10 millet

!

snmp mib community-map engineid 800000090300000E83F5F24A
!

control-plane
!
!

voice-port 2/0
!

voice-port 2/1
!
!
!

dial-peer voice 1 pots
destination-pattern 81
port 2/0
!

dial-peer voice 2 pots
destination-pattern 81
port 2/1
!

dial-peer voice 80 voip
destination-pattern 80
session target ipv4:192.168.2.253
dtmf-relay cisco-rtp
no vad
!

dial-peer voice 79 voip
destination-pattern 79
session target ipv4:10.90.101.1
dtmf-relay cisco-rtp
no vad
!

dial-peer voice 82 voip
destination-pattern 82
session target ipv4:192.168.20.14
dtmf-relay cisco-rtp
no vad
!

rtr 1
type tcpConnect dest-ipaddr 192.168.20.9 dest-port 23 source-port 23 threshold 1
!

line con 0
line aux 0
line vty 0 4
privilege level 15
password
login
!
!

end

Dont miss your chance to WIN $10,000 and other great prizes from Microsoft Office Live http://clk.atdmt.com/MRT/go/aub0540003042mrt/direct/01/
--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest_at_yahoogroups.com 
    mailto:cisco-ttl-fullfeatured_at_yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Wed Jun 13 2007 - 15:31:06 CEST

This archive was generated by hypermail 2.2.0 : Wed Jun 13 2007 - 15:31:07 CEST