Fw: [cisco-ttl] Re: Frame Relay Ayar Yardm ?

From: deniz oztoprak <doztoprak_at_....>
Date: Thu, 31 May 2007 00:57:09 -0700 (PDT)


selam öncelikle noktadan noktaya bir bağlantı sağladığın için interfaceler altındaki ip nat inside-ip nat outside komutlarını girmene gerek yok.Routing te ise ip route 192.168.17.0 255.255.255. 0 Serial0/0/0. 1 girmen yeterli diğerlerine ihtiyaç yok bunun dışında cisco tarafında bir sorun görünmüyor.Karşı taraftaki g.shdsl tarafında routing eksiği olabilir yani cisco tarafı için yazdığın route tablosunu zyxell tarafınada uygulaman gerekir.

Deniz ÖZTOPRAK

arkadaþlar cvp veren herkese ilk olarak tþk problemin bir

kýsmýný hal ettim sayýlýr nasýl derseniz emre

arkdaþýmýn dediði gibi ip routing aktif hale getirince problem

gitti yani modemler birbilerini gördüler ve birbirlerine ping

çekiyorlar.

Þimdi ise söyle bir problemim var

merkez 192.168.16.0 network' ünden þube 192.168.17.0 network'

ündeki 192.168.17.33 nolu makineye ping çekebiliyorum fakat

192.168.17.0 netwokründen 192.168.16.0 network' ündeki bir

bilgisayara ping çekemiyorum. Sadece 192.168.17.0 networkünden

192.168.16.12 nolu ip ye ping çekebiliyorum bu ip adreside cisco 1841

fast ethernet bacaðý oldðu için sanýrým bu konu

hakkýnda nasýl bir iþlem yapmam gerkiyor. Ben yine konf

yollicam burada ayrýca arkaþlar ben cisco komutlarýný

bilmiyorum sadece deneme yanýlma yoluyla buluyorum sizden ricam

eðer bir ayar yapmam gerekiyorsa komutlarý tek tek

yazabilirmisiniz. diyecektim þimdiden herkese tþk ederim....

Current configuration : 2577 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service sequence-numbers

!

hostname fabrika

!

boot-start-marker

boot-end-marker

!

logging buffered 4096 debugging

enable secret 5 $1$tRdb$881He45w27w 5UG/aSFWyx.

enable password 2705357

!

no aaa new-model

!

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip cef

!

!

no ip dhcp use vrf connected

!

!

ip domain name yourdomain.com

!

username cisco privilege 15 secret 5 $1$Kq2E$Y/9mZqm7GjD 8oruDLtGEu.

!

!

!

interface FastEthernet0/ 0

  description $ETH-LAN$$ETH- SW-LAUNCH$ $INTF-INFO- FE 0$

  ip address 192.168.16.12 255.255.255. 0

  ip nat inside

  speed auto

  half-duplex

  no mop enabled

interface FastEthernet0/ 1

  no ip address

  shutdown

  duplex auto

  speed auto

!

interface Serial0/0/0

  no ip address

  ip nat outside

  encapsulation frame-relay IETF

  no fair-queue

  frame-relay traffic-shaping

  frame-relay lmi-type ansi

!

interface Serial0/0/0. 1 point-to-point

  ip address 192.168.100. 1 255.255.255. 0

  frame-relay interface-dlci 102 IETF

!

ip classless

ip route profile

ip route 192.168.16.0 255.255.255. 0 FastEthernet0/ 0

ip route 192.168.17.0 255.255.255. 0 Serial0/0/0

ip route 192.168.17.0 255.255.255. 0 Serial0/0/0. 1

ip route 192.168.17.0 255.255.255. 0 FastEthernet0/ 0

!

ip http server

ip http access-class 23

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

control-plane

!

banner login ^C

>

> 1.ip routing disable bunu enable et ki hata buyuk ihtimal bundan

kaynakl�©

> ip routing

> 2.route tan�©mlam�©ss�©n burda next-hop kars�©n�©n

sana bakan ip sini ver.

> 3.birde zxyel de routing kay�©tlar�©n�© girdinmi

> show frame-relay pvc

> show frame-relay map

> �«®�©Åkt�©lar�©n�©da g�«nderebilirsen.

>

>

> ----- Original Message ----

> From: Cahit YOLACAN cahityolacan@ ...

> To: cisco-ttl_at_yahoogrou ps.com

> Sent: Monday, May 28, 2007 6:18:57 PM

> Subject: [cisco-ttl] Frame Relay Ayar Yard�©m ?

>

>

> Slmlar arkada�©lar

> merkez frame relay ve �©ube g.shdl ba�©lant�«da problem

yard�«mc�« olursan�«z sevinirim.

> �ªlk olarak belirteyim ben daha �«nce cisco kullanmad�«m

ve netteki dok�«manlar�« okuyarak a�©a�©Ã�«òdaki

bilgileri router!e giri�© yapt�«m.

> Yap�« ise s�«yle merkezdeki 2048 ba�©lant�«

�©imdilik bir �©ube ama bir ka�« hafta i�«inde �©ube

say�«s�« 8 noktaya �«®�«òkaca�©Ã�«ò i�«in

�©imdilik sadece bir �©ube i�«in Telekom ba�©vurusu

yap�«ld�« ve �©ube �©u anda merkez frame relay

yap�«ya y�«nledirilmi�© durumdad�«r. Ve

Ba�©lat�«lar up durumda.

> Ayarlar�« elimden geldi�©i kadar�« ile yapt�«ò�©Ã�«m

halde Telekom ile g�«r�«ä�©Ð�«p iki router¡Ç den de

interface¡Ç lere ping �«ekti�©im zaman veriler gidiyor ama

cihazlar birbirlerine cevap vermiyor b�«yle olunca Telekom diyorki

bende bir hata yok sizde hata var altta router konf yollicam

Telekom¡Ç a yollad�«m dedikleri do�©ru gibi

g�«r�«n�«yor. Ama sonu�« yok.

> Bana bu konunda yard�«mc�« olabilirimsiniz. �©imdiden

yard�«m�«n�«z i�«in t�©k ederim. E�©er isteyen

arkada�©Ð�«òm�«z olursa router¡Ç e

ba�©lanmas�«n�« sa�©layabilirim.

>

> Merkezdeki Yap�«

> Frame Relay 2048

> Network IP : 192.168.16.0

> Cisco 1841 : IP 192.168.16.12

> Cisco �ªnterface Ip : 192.168.100. 1

> DCLI no: 102

>

> �©ubedeki Yap�«

> 128 K G.SHDSL (Noktadan Noktaya)

> Network IP 192.168.17.0

> Zyxel 792H IP: 192.168.17.1

> Zyxel �ªnterface Ip : 192.168.100. 2

>

>

>

>

> fabrika#sh ip int bri komutunu yazd�«ò�©Ã�«mda ise bu

de�©erler geliyor

>

> Interface IP-Address OK? Method Status Prot

> ocol

> FastEthernet0/ 0 192.168.16.12 YES NVRAM up up

>

> FastEthernet0/ 1 unassigned YES NVRAM administratively down down

>

> Serial0/0/0 unassigned YES manual up up

>

> Serial0/0/0. 1 192.168.100. 1 YES manual up up

>

> NVI0 unassigned YES unset up up

>

>

>

>

>

>

>

> Sh run komutunu yazd�«ò�©Ã�«mda ise bu de�©erler geliyor

bana

>

> Current configuration : 2511 bytes

> !

> version 12.4

> service timestamps debug datetime msec

> service timestamps log datetime msec

> no service password-encryption

> service sequence-numbers

> !

> hostname fabrika

> !

> boot-start-marker

> boot-end-marker

> !

> logging buffered 4096 debugging

> enable secret 5 $1$tRdb$881He45w27w 5UG/aSFWyx.

> enable password 2705357

> !

> no aaa new-model

> !

> resource policy

> !

> mmi polling-interval 60no

> mmi auto-configure

> no mmi pvc

> mmi snmp-timeout 180

> ip subnet-zero

> no ip routing

> no ip cef

> !

> !

> no ip dhcp use vrf connected

> !

> !

> ip domain name yourdomain.com

> !

> username cisco privilege 15 secret 5 $1$Kq2E$Y/9mZqm7GjD 8oruDLtGEu.

> !

> !

> !

> interface FastEthernet0/ 0

> description $ETH-LAN$$ETH- SW-LAUNCH$ $INTF-INFO- FE 0$

> ip address 192.168.16.12 255.255.255. 0

> ip nat inside

> no ip route-cache

> speed auto

> half-duplex

> no mop enabled

> !

> interface FastEthernet0/ 1

> no ip address

> no ip route-cache

> shutdown

> duplex auto

> speed auto

> !

> interface Serial0/0/0

> no ip address

> ip nat outside

> encapsulation frame-relay IETF

> no fair-queue

> frame-relay traffic-shaping

> frame-relay lmi-type ansi

> !

> interface Serial0/0/0. 1 point-to-point

> ip address 192.168.100. 1 255.255.255. 0

> frame-relay interface-dlci 102 IETF

> !

> ip classless

> ip route 192.168.17.0 255.255.255. 0 Serial0/0/0

> ip route 192.168.17.0 255.255.255. 0 Serial0/0/0. 1

> !

> ip http server

> ip http access-class 23

> ip http authentication local

> ip http timeout-policy idle 60 life 86400 requests 10000

> !

> !

> control-plane

> !

> banner login ^C

>

>

> [Non-text portions of this message have been removed]

>

>

>

> --

> Cisco Teknik Tartisma Listesi (Cisco-ttl)

>

> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk

> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri

ya da

> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu

tutulamazlar.

> Yahoo! Groups Links

>

>

>

> [Non-text portions of this message have been removed]

>

[Non-text portions of this message have been removed]                  

<!--

#ygrp-mlmsg {font-size:13px;font-family:arial, helvetica, clean, sans-serif;}
#ygrp-mlmsg table {font-size:inherit;font:100%;}
#ygrp-mlmsg select, input, textarea {font:99% arial, helvetica, clean, sans-serif;}
#ygrp-mlmsg pre, code {font:115% monospace;}
#ygrp-mlmsg * {line-height:1.22em;}
#ygrp-text{

font-family:Georgia;
}
#ygrp-text p{
margin:0 0 1em 0;}
#ygrp-tpmsgs{
font-family:Arial;
clear:both;}
#ygrp-vitnav{
padding-top:10px;font-family:Verdana;font-size:77%;margin:0;} #ygrp-vitnav a{
padding:0 1px;}
#ygrp-actbar{
clear:both;margin:25px 0;white-space:nowrap;color:#666;text-align:right;} #ygrp-actbar .left{
float:left;white-space:nowrap;}
.bld{font-weight:bold;}
#ygrp-grft{
font-family:Verdana;font-size:77%;padding:15px 0;} #ygrp-ft{
font-family:verdana;font-size:77%;border-top:1px solid #666; padding:5px 0;
}
#ygrp-mlmsg #logo{
padding-bottom:10px;}

#ygrp-vital{
background-color:#e0ecee;margin-bottom:20px;padding:2px 0 8px 8px;} #ygrp-vital #vithd{
font-size:77%;font-family:Verdana;font-weight:bold;color:#333;text-transform:uppercase;} #ygrp-vital ul{
padding:0;margin:2px 0;}
#ygrp-vital ul li{
list-style-type:none;clear:both;border:1px solid #e0ecee; }
#ygrp-vital ul li .ct{
font-weight:bold;color:#ff7900;float:right;width:2em;text-align:right;padding-right:.5em;} #ygrp-vital ul li .cat{
font-weight:bold;}
#ygrp-vital a {
text-decoration:none;}

#ygrp-vital a:hover{
text-decoration:underline;}

#ygrp-sponsor #hd{
color:#999;font-size:77%;}
#ygrp-sponsor #ov{
padding:6px 13px;background-color:#e0ecee;margin-bottom:20px;} #ygrp-sponsor #ov ul{
padding:0 0 0 8px;margin:0;}
#ygrp-sponsor #ov li{
list-style-type:square;padding:6px 0;font-size:77%;} #ygrp-sponsor #ov li a{
text-decoration:none;font-size:130%;}
#ygrp-sponsor #nc {
background-color:#eee;margin-bottom:20px;padding:0 8px;} #ygrp-sponsor .ad{
padding:8px 0;}
#ygrp-sponsor .ad #hd1{
font-family:Arial;font-weight:bold;color:#628c2a;font-size:100%;line-height:122%;} #ygrp-sponsor .ad a{
text-decoration:none;}
#ygrp-sponsor .ad a:hover{
text-decoration:underline;}
#ygrp-sponsor .ad p{
margin:0;}
o {font-size:0;}
.MsoNormal {
margin:0 0 0 0;}
#ygrp-text tt{
font-size:120%;}
blockquote{margin:0 0 0 4px;}
.replbq {margin:4;}
-->  



8:00? 8:25? 8:40? Find a flick in no time with the Yahoo! Search movie showtime shortcut. http://tools.search.yahoo.com/shortcuts/#news

[Non-text portions of this message have been removed] Received on Thu May 31 2007 - 15:43:09 CEST

This archive was generated by hypermail 2.2.0 : Thu May 31 2007 - 15:43:11 CEST