Re: [cisco-ttl] Re: 878 g.shdsl intrenet bağlantı problemi

From: erdem aslan <erdemaslan28_at_....>
Date: Mon, 21 May 2007 23:41:10 -0700 (PDT)


Merhaba,    

  aşağıdaki konfigürasyon internet G.SHDSL'i için çalışan bir örnektir,bu arada pvc değeri internet için de point-to-point için de 0/35 olabilir.Bendeki konfigürasyonda encapsulation PPoE(LLC) iken sizinkinde ise PPoA(VCmux) dir. PPPoE Türkiye'nin heryerinde çalıştırılabiliyorken PPPoA heryerde çalıştırılamıyor.Encapsulation'ının PPPoA olmasını her nekadar ISP niz istesede PPPoE'yi bence bir deneyin.   Bütün bunları denedikten sonra hiçbir değişiklik olmazsa, eğer statik bir IP kullanıyorsanız ISP'niz ile görüsüp IP'nizi önce dinamiğe çevirtip internete çıkmayı deneyin sonuç başarılı olursa IP'nizi tekrar statiğe aldırarak da internete girmeyi deneyiniz.    

  Current configuration : 4334 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
!
no ip domain lookup
ip domain name yourdomain.com
!
!
username cisco privilege 15 secret 5 $1$yglr$OtKpZzDuBwlCwpNwdqKnZ. !
controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface ATM0
 bandwidth 2048
 no ip address
 no atm ilmi-keepalive
 pvc 0/35
  pppoe-client dial-pool-number 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
!
interface Dialer0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 load-interval 30
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication pap callin
 ppp pap sent-username xxxxxxxx_at_ttnet password xxxxxxxx !
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000 ip nat inside source list 1 interface Dialer0 overload !
access-list 1 permit any
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet
!
scheduler max-task-time 5000
end
  Router#    

cumhuraltan <cumhuraltan_at_yahoo.com.tr> wrote:

          Selamlar sanıyorum dialer interface in altına " ip mtu 1452 " komutunu eklemenız gerekıyor.
Teşekkürler Kolay Gelsin.


Now that's room service! Choose from over 150,000 hotels in 45,000 destinations on Yahoo! Travel to find your fit.

[Non-text portions of this message have been removed] Received on Tue May 22 2007 - 13:12:12 CEST

This archive was generated by hypermail 2.2.0 : Tue May 22 2007 - 13:12:12 CEST