Re: [cisco-ttl] 878 g.shdsl intrenet bağlantı problemi

From: Devrim Yener KUCUK <dkucuk_at_....>
Date: Fri, 18 May 2007 11:50:46 +0200


Merhaba

Sorun burda.

Bound to:

Virtual-Access2 is up, line protocol is down
                                   ^^^^^^^^^^^^^^^^^^^

  Interface is bound to Di1 (Encapsulation PPP)

     0 packets input, 0 bytes, 0 no buffer
     ^^^^

     570 packets output, 6840 bytes, 0 underruns
     ^^^^


Ping'e falan cikmadan, once bir layer 2 yi ayaga kaldirmak lazim...

kolay gelsin

Devrim

> merhaba,
>
> 878 routerı aşağıdaki gibi konfigure ettim. ancak internete
> çıkamıyorum. ilginç olan ping komutu dns ismini çözüyor. safyanın
> altında görebilirsiniz. Sorunun ne olduğuna dair fikri olan varsa ve
> paylaşırsa sevinirim.
>
> Teşekkürler
>
>
>
> Building configuration...
>
> Current configuration : 4415 bytes
> !
> version 12.4
> no service pad
> service tcp-keepalives-in
> service tcp-keepalives-out
> service timestamps debug datetime msec localtime show-timezone
> service timestamps log datetime msec localtime show-timezone
> service password-encryption
> service sequence-numbers
> !
> hostname router
> !
> boot-start-marker
> boot-end-marker
> !
> logging buffered 51200 debugging
> logging console critical
> enable secret 5 $1$dOzL$dOVRjz.KqYfBrhOivciO./
> !
> no aaa new-model
> !
> resource policy
> !
> clock timezone PCTime 2
> clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
> ip subnet-zero
> no ip source-route
> ip cef
> ip dhcp excluded-address 10.10.10.1
> !
> !
> ip tcp synwait-time 10
> no ip bootp server
> ip ssh time-out 60
> ip ssh authentication-retries 2
> !
> !
> crypto pki trustpoint TP-self-signed-583653874
> enrollment selfsigned
> subject-name cn=IOS-Self-Signed-Certificate-583653874
> revocation-check none
> rsakeypair TP-self-signed-583653874
> !
> !
> crypto pki certificate chain TP-self-signed-583653874
> certificate self-signed 01
> 30820243 308201AC A0030201 02020101 300D0609 2A864886 F70D0101
> 04050030
> 30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D
> 43657274
> 69666963 6174652D 35383336 35333837 34301E17 0D303230 33303130
> 30303634
> 365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403
> 1325494F
> 532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3538
> 33363533
> 38373430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189
> 02818100
> B799ECB5 141E6E0D E1434BB4 5558B410 8E070AA2 A88262E6 03D3827C
> 5E295A8B
> 07F67D86 EE137729 E6097954 6691E19D AAB35CEC 0E1E4207 4F6AC97E
> 55187E40
> DAD527AF 609E699E EC3B8E37 39AE6E45 FA13545D 8A1B3EC3 BFBE8973
> C4F54FC1
> F7EA211C 27C7BE81 D90AF76C 2D5CCC75 3EFD675B 441B41AB C5177CA6
> 0ECFCCB3
> 02030100 01A36D30 6B300F06 03551D13 0101FF04 05300301 01FF3018
> 0603551D
> 11041130 0F820D69 73697361 6E736572 7669732E 301F0603 551D2304
> 18301680
> 14E31A89 57D36A20 4A4CC7AC DC5F95F5 6728C80F 09301D06 03551D0E
> 04160414
> E31A8957 D36A204A 4CC7ACDC 5F95F567 28C80F09 300D0609 2A864886
> F70D0101
> 04050003 8181003E 113A167A 621340D3 831D2AD5 8496DDA8 C176384E
> CCF73C5F
> F0AFA455 DC5D1691 A23CFF28 7CB4220A B36CF165 79D77A86 70D73BB9
> BE629116
> 2BAA9644 2B6C0F09 158A5636 EB632C0B B78D9620 7ED8A4C3 332DCB60
> 46AA9396
> 806BEAAD B626F75A 8690D999 8EC48A43 2706346D D8B3139B 652010CA
> AD92FC1F
> 1E76D3DA 1A6F1E
> quit
> username root privilege 15 secret 5 $1$QGAW$Uw6tphIgEG9uiTA2ncdaa.
> !
> !
> controller DSL 0
> mode atm
> line-term cpe
> line-mode 2-wire line-zero
> dsl-mode shdsl symmetric annex B
> line-rate auto
> !
> !
> !
> !
> interface BRI0
> no ip address
> no ip redirects
> no ip unreachables
> no ip proxy-arp
> encapsulation hdlc
> ip route-cache flow
> shutdown
> !
> interface ATM0
> no ip address
> no atm ilmi-keepalive
> !
> interface ATM0.2 point-to-point
> description WAN
> pvc 8/35
> encapsulation aal5mux ppp dialer
> dialer pool-member 2
> !
> !
> interface FastEthernet0
> !
> interface FastEthernet1
> !
> interface FastEthernet2
> !
> interface FastEthernet3
> !
> interface Vlan1
> description LAN$FW_INSIDE$
> ip address 192.168.1.22 255.255.255.0
> no ip redirects
> no ip unreachables
> no ip proxy-arp
> ip nat inside
> ip virtual-reassembly
> ip route-cache flow
> ip tcp adjust-mss 1452
> !
> interface Dialer1
> description $FW_OUTSIDE$
> ip address negotiated
> ip nat outside
> ip virtual-reassembly
> encapsulation ppp
> dialer pool 2
> dialer-group 2
> no cdp enable
> ppp authentication pap chap callin
> ppp chap hostname abc_at_ttnet
> ppp chap password 7 06545F751C1F5A4C57414B5C
> ppp pap sent-username abc_at_ttnet password 7
> 124B5543425A5F51787D7D7F73
> 253203471F130246195C5D474E111D074C5D4447
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 Dialer1
> !
> ip http server
> ip http authentication local
> ip http secure-server
> ip http timeout-policy idle 60 life 86400 requests 10000
> ip nat inside source list 100 interface Dialer1 overload
> !
> logging trap debugging
> access-list 100 remark SDM_ACL Category=2
> access-list 100 permit ip 192.168.1.0 0.0.0.255 any
> dialer-list 2 protocol ip permit
> no cdp run
> !
> control-plane
> !
> banner login ^CAuthorized access only!
> Disconnect IMMEDIATELY if you are not an authorized user!^C
> !
> line con 0
> login local
> no modem enable
> transport output telnet
> line aux 0
> login local
> transport output telnet
> line vty 0 4
> privilege level 15
> login local
> transport input telnet ssh
> !
> scheduler max-task-time 5000
> scheduler allocate 4000 1000
> scheduler interval 500
> end
>
>
>
> router#sh int dialer1
> Dialer1 is up, line protocol is up (spoofing)
> Hardware is Unknown
> Description: $FW_OUTSIDE$
> Internet address will be negotiated using IPCP
> MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
> reliability 255/255, txload 1/255, rxload 1/255
> Encapsulation PPP, loopback not set
> Keepalive set (10 sec)
> DTR is pulsed for 1 seconds on reset
> Interface is bound to Vi2
> Last input never, output never, output hang never
> Last clearing of "show interface" counters 00:48:06
> Input queue: 0/75/0/0 (size/max/drops/flushes); Total output
> drops: 0
> Queueing strategy: weighted fair
> Output queue: 0/1000/64/0 (size/max total/threshold/drops)
> Conversations 0/0/16 (active/max active/max total)
> Reserved Conversations 0/0 (allocated/max allocated)
> Available Bandwidth 42 kilobits/sec
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 0 packets input, 0 bytes
> 0 packets output, 0 bytes
> Bound to:
> Virtual-Access2 is up, line protocol is down
> Hardware is Virtual Access interface
> MTU 1500 bytes, BW 2048 Kbit, DLY 20000 usec,
> reliability 255/255, txload 1/255, rxload 1/255
> Encapsulation PPP, LCP Listen
> PPPoATM vaccess, cloned from Dialer1
> Vaccess status 0x44
> Bound to ATM0.2 VCD: 1, VPI: 8, VCI: 35, loopback not set
> Keepalive set (10 sec)
> DTR is pulsed for 5 seconds on reset
> Interface is bound to Di1 (Encapsulation PPP)
> Last input never, output never, output hang never
> Last clearing of "show interface" counters 00:47:28
> Input queue: 0/75/0/0 (size/max/drops/flushes); Total output
> drops: 0
> Queueing strategy: fifo
> Output queue: 0/40 (size/max)
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 0 packets input, 0 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 570 packets output, 6840 bytes, 0 underruns
> 0 output errors, 0 collisions, 0 interface resets
> 0 output buffer failures, 0 output buffers swapped out
> 0 carrier transitions
>
>
> router#ping google.com
> Translating "google.com"...domain server (255.255.255.255) [OK]
>
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 64.233.167.99, timeout is 2
> seconds:
> .....
> Success rate is 0 percent (0/5)
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
tutulamazlar.
> Yahoo! Groups Links
>
>
>

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest_at_yahoogroups.com 
    mailto:cisco-ttl-fullfeatured_at_yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe_at_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Mon May 21 2007 - 15:04:57 CEST

This archive was generated by hypermail 2.2.0 : Mon May 21 2007 - 15:04:57 CEST