[cisco-ttl] QoS FXO problemi

From: Ekrem CELIKEL <ekremcelikel_at_....>
Date: Tue, 15 May 2007 02:04:17 -0700 (PDT)


Selamlar,    

  Merkezde CCM 5.1, uc noktada H.323 gateway olarak calisan 2811+ 4 FXO var. Merkez ve uc nokta g.shdsl ile birbirine baglidir. Uc noktadaki FXO portlarina TT hatlari bagli. Router ustunde QoS i actigimizda FXO dan gelen cagrilarda hatta yogunluk oldugunu gördük. Normal sartlarda CCM ile olan baglantinin call setup kurulduktan sonra bitmesi ve trafigin router ile ip phone lar arasinda akmasini bekliyorduk. Ancak görüsme basladiktan sonra trafigin -anlamadigim bir sekilde- g.shdsl üzerinde gidip tekrar geri dönerek router in arkasındaki ip phone lara geldigini gördük. Dolayisiyle hatta görüşme esnasinda kayiplar ve kesintiler yasanmaya başladı. QoS i kapattigimiz takdirde herhangi bir sorun yok, gelen cagri önce CCM a gidiyor ardından cagri ip phone a düsüyor ve kisi telefonu kaldırdığı anda CCM ile olan is bitiyor ve local olarak konusma basliyor.   CCM da bu gateway için herhangi bir MTP konfigi yok. Router in konfigini ekte gönderiyorum. Yardimci olabilirseniz sevinirim.    

  2811+4FXO+WIC1-shdsl =============== CCM

  IP phone                                    QoS
   

  Sevgiler.  



8:00? 8:25? 8:40? Find a flick in no time  with theYahoo! Search movie showtime shortcut.

2811#sh run
Building configuration...

Current configuration : 4189 bytes
!

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

boot-start-marker
boot-end-marker
!
!

no aaa new-model
!
!

ip cef
no ip dhcp use vrf connected
!

ip host CM1 10.1.1.1
ip host CM2 10.2.2.2
ip host CM3 10.3.3.3

!
!

voice-card 0
 no dspfarm
!
!
!
!
!
!
!
!
!
!
!

voice translation-rule 1
 rule 1 /0/ //
!
!

voice translation-profile SRST
 translate called 1
!
!
!
!
!
!

controller DSL 0/0/0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate 512
!
!

class-map match-all ses
 match access-group 101
!
!

policy-map voice
 class ses
  priority 128
  set dscp ef
 class class-default
  fair-queue
  queue-limit 200
!
!
!
!
!
!

interface FastEthernet0/0
 ip address 10.7.94.1 255.255.255.0
 duplex auto
 speed auto
 h323-gateway voip interface
 h323-gateway voip bind srcaddr 10.7.94.1
!

interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!

interface ATM0/0/0
 no ip address
 no atm ilmi-keepalive
!

interface ATM0/0/0.1 point-to-point
 ip address 10.10.10.2 255.255.255.0
 no snmp trap link-status
 cdp enable
 pvc 0/35
  encapsulation aal5snap
  service-policy output voice
 !
!

interface Virtual-Template1
 no ip address
!

ip route 0.0.0.0 0.0.0.0 10.10.10.1
!
!

ip http server
no ip http secure-server
!

access-list 101 permit udp any any range 16384 32768
!
!
!
tftp-server flash:cmterm-7941_7961-sccp.8-0-4SR2.cop.sgn
tftp-server flash:cmterm-7920-sccp.3-0-1.cop.sgn
tftp-server flash:cmterm-7911_7906-sccp.8-0-4SR2.cop.sgn
tftp-server flash:cmterm-7914-sccp.5-0-2.cop

!

control-plane
!
!
!

voice-port 0/1/0
 timeouts call-disconnect 3
 timeouts wait-release 2
 timing hookflash-out 50
 connection plar 9750
 caller-id enable
!

voice-port 0/1/1
 timeouts call-disconnect 3
 timeouts wait-release 2
 timing hookflash-out 50
 connection plar 9750
 caller-id enable
!

voice-port 0/1/2
 timeouts call-disconnect 3
 timeouts wait-release 2
 timing hookflash-out 50
 connection plar 9750
 caller-id enable
!

voice-port 0/1/3
 timeouts call-disconnect 3
 timeouts wait-release 2
 timing hookflash-out 50
 connection plar 9758
 caller-id enable
!

voice-port 0/3/0
 shutdown
!

voice-port 0/3/1
 shutdown
!

dial-peer voice 1 pots
 destination-pattern .T
 port 0/1/0
!

dial-peer voice 2 pots
 destination-pattern .T
 port 0/1/1
!

dial-peer voice 3 pots
 destination-pattern .T
 port 0/1/2
!

dial-peer voice 10 voip
 destination-pattern 9750
 session target ipv4:10.1.1.1
 dtmf-relay h245-alphanumeric
 no vad
!

call-manager-fallback
 secondary-dialtone 0
 max-conferences 8 gain -6
 transfer-system full-consult
 ip source-address 10.1.1.1 port 2000
 max-ephones 36
 max-dn 50
!
!

line con 0
line aux 0
line vty 0 4

camlica2811#

[Non-text portions of this message have been removed] Received on Tue May 15 2007 - 12:56:10 CEST

This archive was generated by hypermail 2.2.0 : Tue May 15 2007 - 12:56:10 CEST