Yanıt: [cisco-ttl] G.SHDSL internet ba�lant�s�

From: Yılmaz DURSUN <yilmazdursun1877_at_....>
Date: Mon, 30 Apr 2007 11:40:50 +0300 (EEST)


Merhaba,    

  Atm inteface'in altında pvc 8/35 değil 0/35 olması gerekiyor.   Bi denermisiniz.    

  İyi çalışmlar,

Salih Ayhan <salih_ayhan_at_yahoo.com> wrote:

          Merhabalar,

Turk Telekom üzerinden G.Shdsl baðlantýsý yapmaya çalýþýyoruz. Cisco 878 konfigurasyonunu yaptýk fakat aþaðýda görebileceðiniz gibi router 172' li seriden bir ip alýyor. Telekom' dan gelip Zyxel router baðladýlar. Dolayýsla Ýnternet baðlantýsý saðlandý. hat,kullanýcý adý, ve þifreden emin olduk. Yanlýþý nerede yapýyoruz.?

Teþekkürler.

yourname#sh run
Building configuration...

Current configuration : 3365 bytes
!

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname yourname
!

boot-start-marker
boot-end-marker
!

logging buffered 51200 warnings
!

no aaa new-model
!

resource policy
!

ip subnet-zero
ip cef
!

ip domain lookup
crypto pki trustpoint TP-self-signed-473921354 enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-473921354 revocation-check none
rsakeypair TP-self-signed-473921354
crypto pki certificate chain TP-self-signed-473921354

controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto

interface BRI0
no ip address
encapsulation hdlc
shutdown

interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1

interface FastEthernet0
interface FastEthernet1
interface FastEthernet2
interface FastEthernet3

interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$ ip address 192.168.1.250 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!

interface Dialer1
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username user_at_ttnet password 0 123456 ppp ipcp dns request ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000 ip nat inside source list 1 interface Dialer1 overload access-list 1 permit any
dialer-list 1 protocol ip permit
no cdp run
control-plane
line con 0
login local
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
scheduler max-task-time 5000
end

yourname#sh int dialer1
Dialer1 is up, line protocol is up (spoofing) Hardware is Unknown
Internet address is 172.20.52.128/32
MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec, reliability 255/255, txload 1/255, rxload 1/255 Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi2
Last input never, output never, output hang never Last clearing of "show interface" counters 3d17h Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops) Conversations 0/0/16 (active/max active/max total) Reserved Conversations 0/0 (allocated/max allocated) Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec 5 minute output rate 0 bits/sec, 0 packets/sec 29899 packets input, 480463 bytes
31389 packets output, 873115 bytes



Ahhh...imagining that irresistible "new car" smell? Check outnew cars at Yahoo! Autos.

[Non-text portions of this message have been removed]                  



Yahoo! kullaniyor musunuz?
 Simdi, 1GB e-posta saklama alani sunuyor http://tr.mail.yahoo.com        

Yahoo! kullaniyor musunuz?
Istenmeyen postadan biktiniz mi? Istenmeyen postadan en iyi korunma Yahoo! Posta'da http://tr.mail.yahoo.com

[Non-text portions of this message have been removed] Received on Tue May 01 2007 - 16:04:57 CEST

This archive was generated by hypermail 2.2.0 : Tue May 01 2007 - 16:04:57 CEST