Re: [cisco-ttl] Cisco 878 Bridge mode Baglanti sorunu

From: Evren Demirkan <evren.demirk4n_at_....>
Date: Tue, 24 Apr 2007 12:40:39 +0300


Selamlar,
Orkun Bey'in de belirttigi gibi 10 -15 dk bir olmak uzere flap yapiyor.

sh ver, sh int ATM 0 , sh controllers DSL 0 asagida..

DSLAM *byk ihtimalle* NEC ... Baglantiyi kendisi max da kendisi ayarlasin, salinim yapalim dedik, telekom tarafindan olmaz denildi.

Cisco IOS Software, C870 Software (C870-ADVIPSERVICESK9-M), Version 12.4(6)T2, R
ELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport Copyright (c) 1986-2006 by Cisco Systems, Inc. Compiled Tue 16-May-06 17:41 by kellythw

ROM: System Bootstrap, Version 12.3(8r)YI2, RELEASE SOFTWARE

MNG_IST uptime is 5 days, 18 hours, 59 minutes System returned to ROM by power-on
System restarted at 17:32:45 UTC Wed Apr 18 2007 System image file is "flash:c870-advipservicesk9-mz.124-6.T2.bin"

Cisco 878 (MPC8272) processor (revision 0x200) with 118784K/12288K bytes of memo
ry.
Processor board ID FCZ102743DQ
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10 4 FastEthernet interfaces
1 ISDN Basic Rate interface
1 ATM interface
128K bytes of non-volatile configuration memory. 24576K bytes of processor board System flash (Intel Strataflash)

Configuration register is 0x2102

########################################################################

ATM0 is up, line protocol is up
  Hardware is MPC ATMSAR
  MTU 4470 bytes, sub MTU 4470, BW 2048 Kbit, DLY 180 usec,

     reliability 255/255, txload 3/255, rxload 19/255   Encapsulation ATM, loopback not set
  Encapsulation(s): AAL5 , PVC mode
  10 maximum active VCs, 64 VCs per VP, 1 current VCCs   VC Auto Creation Disabled.
  VC idle disconnect time: 300 seconds
  Last input 00:00:00, output 00:00:00, output hang never   Last clearing of "show interface" counters never   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 579   Queueing strategy: Per VC Queueing
  5 minute input rate 155000 bits/sec, 15 packets/sec   5 minute output rate 27000 bits/sec, 17 packets/sec

     3768187 packets input, 2457351982 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 549 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     4003391 packets output, 750203129 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 output buffer failures, 0 output buffers swapped out

######################################################################

 DSL 0 controller UP
 SLOT 0: Globespan xDSL controller chipset  Frame mode: Utopia
 Configured Line rate: Auto
 Line Mode: Two Wire
 DSL mode: SHDSL Annex B
 Line Re-activated 71 times after system bootup  LOSW Defect alarm: ACTIVE
 CRC per second alarm: ACTIVE
 Line termination: CPE

        Current 15 min CRC: 4
        Current 15 min LOSW Defect: 0
        Current 15 min ES: 4
        Current 15 min SES: 0
        Current 15 min UAS: 0

        Previous 15 min CRC: 130
        Previous 15 min LOSW Defect: 23
        Previous 15 min ES: 40
        Previous 15 min SES: 0
        Previous 15 min UAS: 77

 Line-0 status
 Chipset Version: 0
 Firmware Version: R3.0.5
 Modem Status: Data, Status 1
 Last Fail Mode: No Failure status:0x0
 Line rate: 2056 Kbps
 Framer Sync Status: In Sync
 Rcv Clock Status: In the Range
 Loop Attenuation: 16.7 dB
 Transmit Power: 14.5 dB
 Receiver Gain: 27.420 dB
 SNR Sampling: 35.8900 dB
 Dying Gasp: Present
Tesekkurler,

Evren

On 4/19/07, Devrim Yener KUCUK <dkucuk_at_cisco.com> wrote:
>
> Selam Evren
>
> Sorun sadece 2mbit download da oluyor anladim kadariyla
>
> "sh ver" ve "sh dsl int atm 0" ciktisini gonderebilir misin? Chipset ve
> IOS le ilgili bir sorun var mi bakalim...
>
> Ayrica baglandigin DSLAM hakkinda bilgimiz var mi ?
> ( Alcatel? Cisco...? )
>
> Devrim
>
> ----- Original Message -----
> From: e_demirkan
> To: cisco-ttl_at_yahoogroups.com <cisco-ttl%40yahoogroups.com>
> Sent: Tuesday, April 17, 2007 1:01 PM
> Subject: [cisco-ttl] Cisco 878 Bridge mode Baglanti sorunu
>
> Merhabalar,
>
> Elimdeki Cisco 878'i G.SHDSL baglantimiz icin firewall onunda brigde
> mode da kullaniyorum. Firewall PPPoE olarak Cisco 878 uzerinden
> baglanip Telekom'un bize atadigi ip'yi statik olarak uzerine aliyor.
>
> Sorunum 2 mbit olarak kullandigimiz hat devamli sekilde dusuyor.( ATM UP
> / Down olacak sekilde. Modem uzerindeki Carrier Detect isigida sonuyor.)
>
> Bir sureligine hatti 1mbit'e aldigimiz zaman dusmeler yok oldu.2 mbit'e
> aldigimizda tekrar aynen. Config ten kaynaklanan bir sorun gorunuyor mu?
> Ya da eklemem gereken? Yoksa direkt olarak telekom'u durumla ilgili
> suclayacagim.
>
> Konfig asagida bir goz atabilirseniz cok sevinirim.
>
> Iyi calismalar,
>
> Evren
>
> Current configuration : 1147 bytes
> !
> version 12.4
> no service pad
> service timestamps debug datetime msec
> service timestamps log datetime msec
> no service password-encryption
> !
> hostname XXXXXXX
> !
> boot-start-marker
> boot-end-marker
> !
> !
> no aaa new-model
> !
> resource policy
> !
> ip subnet-zero
> no ip routing
> no ip cef
> !
> !
> !
> !
> !
> username XXXXXXX privilege 15 secret XXXXXXXXXXXXXXXXXXXXXXXXXXXXX!
> !
>
> controller DSL 0
> mode atm
> line-term cpe
> line-mode 2-wire line-zero
> dsl-mode shdsl symmetric annex A-B
> line-rate auto
> !
> !
> bridge irb
> !
> !
> interface BRI0
> no ip address
> encapsulation hdlc
> no ip route-cache
> shutdown
> !
> interface ATM0
> no ip address
> atm vc-per-vp 64
> no atm ilmi-keepalive
> pvc 8/35
> !
> bridge-group 1
> !
> interface FastEthernet0
> !
> interface FastEthernet1
> !
> interface FastEthernet2
> !
> interface FastEthernet3
> !
> interface Vlan1
> no ip address
> no ip route-cache
> bridge-group 1
> !
> interface Dialer1
> no ip address
> !
> ip classless
> !
> no ip http server
> no ip http secure-server
> !
> !
> control-plane
> !
> bridge 1 protocol ieee
> !
> line con 0
> login local
> no modem enable
> line aux 0
> line vty 0 4
> privilege level 15
> login local
> transport input ssh
> !
> scheduler max-task-time 5000
> end
>
> [Non-text portions of this message have been removed]
>
>
>

[Non-text portions of this message have been removed] Received on Tue Apr 24 2007 - 19:20:30 CEST

This archive was generated by hypermail 2.2.0 : Tue Apr 24 2007 - 19:20:30 CEST