RE: [cisco-ttl] Cisco 878 G.SHDSL

From: Askin OZPOLAT <askin_at_....>
Date: Thu, 12 Apr 2007 09:20:24 +0300


Yardımcı olan herkese teşekkür ederim.conf aşağıdaki gibi düzenledim şu an çalışıyor...  

internet#sh run

internet#sh running-config

Building configuration...  

Current configuration : 3534 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname internet

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$Ddv.$g1j42XPDhXJlXrkxYpzSA0

enable password 7 15465A5D107A783E3A2560

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

!

!

ip tcp synwait-time 10

ip name-server 212.156.4.1

ip name-server 212.156.2.70

ip name-server 212.156.4.6

!

!

username xxxxx password 7 xxxxxxxxxxxxx

!

!

controller DSL 0

 mode atm

 line-term cpe

 line-mode 2-wire line-zero

 dsl-mode shdsl symmetric annex B

 line-rate auto

!

!

!

!

interface BRI0

 no ip address

 no ip redirects

 no ip unreachables

 no ip proxy-arp

 encapsulation hdlc

 ip route-cache flow

 shutdown

 no cdp enable

!

interface ATM0

 no ip address

 no atm ilmi-keepalive

 pvc 8/35

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

 !

!!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

 ip address 192.168.10.111 255.255.255.0

 ip nat inside

 ip virtual-reassembly

 ip route-cache flow

!

interface Dialer0

 bandwidth 2048

 ip address negotiated

 ip nat outside

 ip virtual-reassembly

 encapsulation ppp

 delay 2000

 dialer pool 1

 dialer-group 1

 ppp authentication pap callin

 ppp pap sent-username xxxxx_at_ttnet password 7 135042405D58527E

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip http server

ip http secure-server

ip http path flash:

ip nat inside source list 101 interface Dialer0 overload

!

access-list 101 permit ip 192.168.10.0 0.0.0.255 any

access-list 101 permit ip 192.168.30.0 0.0.0.255 any

!

control-plane

!

banner login ^C !Unauthorized access prohibited! ^C

!

line con 0

 no modem enable

line aux 0

line vty 0 4

 password 7 0252550A1F565C3B5E585C

 login

!

scheduler max-task-time 5000

end  

From: cisco-ttl_at_yahoogroups.com [mailto:cisco-ttl_at_yahoogroups.com] On Behalf Of serhat aslan Sent: Tuesday, April 10, 2007 11:53 PM
To: cisco-ttl_at_yahoogroups.com
Subject: Re: [cisco-ttl] Cisco 878 G.SHDSL  

Sorunun temel sebebi mss = mtu-header, TCP ilk asamada handshake ederken 2.asamada MSS (max. segment size) degerlerini set ederek gonderir, bu deger XP icin 1452'nin yukarsindadir(yanlis hatirlamiyorsam 1460 kadardi). Bu yuzden 2 sistem arasinda tcp sezonu kurulur (nat tablosunda gorulur) ama paket alis verisi olmaz. kolay gelsin,
Serhat Aslan

Askin OZPOLAT <askin_at_shyazilim.com <mailto:askin%40shyazilim.com> > wrote: Merhabalar

Cisco 878 ile internete çýkýþ saðladým.

Fakat bazý internet sayfalarýna girebilirken bazýlarýna giremiyorum.Yani hatta daha basit bir g.dat modem takýyorum sorun yok ama 878 takýnca sorun çýkýyor.Sanýrým bir eksiklik yapýyorum.Conf gönderiyorum.

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname internet

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$Ddv.$g1j42XPDhXJlXrkxYpzSA0

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

!

!

!

!

!

username xxxxx password 7 xxxxxxxxxxxx

!

!

controller DSL 0

mode atm

line-term cpe

line-mode auto

dsl-mode shdsl symmetric annex B

line-rate 2304

!

!

!

!

interface BRI0

no ip address

encapsulation hdlc

shutdown

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

ip address 192.168.10.111 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer0

bandwidth 2048

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

delay 2000

dialer pool 1

dialer-group 1

ppp authentication pap callin

ppp pap sent-username xxxxxxx_at_ttnet password 7 xxxxxxxxxxxx

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

!

no ip http server

no ip http secure-server

ip nat inside source list 101 interface Dialer0 overload

!

access-list 101 permit ip any any

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

password 7 0252550A1F565C3B5E585C

login

!

scheduler max-task-time 5000

end

Aþkýn Özpolat

IT Manager/Consultant

askin_at_shyazilim.com <mailto:askin%40shyazilim.com>

askin.ozpolat_at_sehenet.com <mailto:askin.ozpolat%40sehenet.com>

Bakirkoy Ofis

Tel :+90 212 570 0572

Faks:+90 212 570 0074

Yenibosna Datacenter

Tel :+90 212 552 6464

Faks:+90 212 552 8899

SH Yazýlým Danýþmanlýk &SEHENET Bilgi Teknolojileri

Nebim Yazýlým Yetkili Satýcýsý
Cisco Registered Partner
Datalogic Accredited Reseller Partner
Bu e-posta ve muhtemel eklerinde verilen bilgiler kiþiye özel ve gizli olup, yalnýzca mesajda belirlenen alýcý ile ilgilidir.Bu mesajda bulunan tüm fikir ve görüþler ve ekindeki dosyalar sadece adres sahip(ler)ine ait olup, SH Yazýlým&SeHeNET hiç bir þekilde sorumlu tutulamaz.Þirketimiz mesajýn ve bilgilerinin size deðiþikliðe uðrayarak veya geç ulaþmasýndan, bütünlüðünün ve gizliliðinin korunamamasýndan, virüs içermesinden ve bilgisayar sisteminize verebileceði herhangi bir zarardan sorumlu tutulamaz. This message and attachments are confidential and intended solely for the individual(s) stated in this message.This email is not intended to impose nor shall it be construed as imposing any legally binding obligation upon SH Yazýlým&SeHeNET A.S. and/or any of its subsidiaries or associated companies. Neither SH Yazýlým&SeHeNET nor any of its subsidiaries or associated companies gives any representation or warranty as to the accuracy or completeness of the contents of this email. SH Yazýlým&SeHeNET shall not be held liable to any person resulting from the use of any information contained in this email and shall not be liable to any person who acts or omits to do anything in reliance upon it.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

---------------------------------
Get your own web address.
Have a HUGE year through Yahoo! Small Business.

[Non-text portions of this message have been removed]

 


SH Yazılım  Danışmanlık &SEHENET Bilgi Teknolojileri

Nebim Yazılım Yetkili Satıcısı
Cisco Registered Partner 
Datalogic Accredited Reseller Partner        
 Bu e-posta ve muhtemel eklerinde verilen bilgiler kişiye özel ve gizli olup, yalnızca mesajda belirlenen alıcı ile ilgilidir.Bu mesajda bulunan tüm fikir ve görüşler ve ekindeki dosyalar sadece adres sahip(ler)ine ait olup, SH Yazılım&SeHeNET hiç bir şekilde sorumlu tutulamaz.Şirketimiz mesajın ve bilgilerinin size değişikliğe uğrayarak veya geç ulaşmasından, bütünlüğünün ve gizliliğinin korunamamasından, virüs içermesinden ve bilgisayar sisteminize verebileceği herhangi bir zarardan sorumlu tutulamaz.
This message and attachments are confidential and intended solely for the individual(s) stated in this message.This email is not intended to impose nor shall it be construed as imposing any legally binding obligation upon SH Yazılım&SeHeNET A.S. and/or any of its subsidiaries or associated companies. Neither SH Yazılım&SeHeNET nor any of its subsidiaries or associated companies gives any representation or warranty as to the accuracy or completeness of the contents of this email. SH Yazılım&SeHeNET shall not be held liable to any person resulting from the use of any information contained in this email and shall not be liable to any person who acts or omits to do anything in reliance upon it.





[Non-text portions of this message have been removed]
Received on Thu Apr 12 2007 - 16:45:10 CEST

This archive was generated by hypermail 2.2.0 : Thu Apr 12 2007 - 16:45:10 CEST