Re: [cisco-ttl] 878 BRI arama sorunu

From: ERGUN OZSULLU <ergun.ozsullu_at_....>
Date: Wed, 11 Apr 2007 13:23:23 +0300

A?a??dad?r.


-urrent configuration : 3899 bytes
!

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!

hostname xxxxxx
boot-start-marker
boot-end-marker
!

logging buffered 51200 warnings
enable password 7 03105206035D264346061400
!

no aaa new-model
!

resource policy
!

ip cef
!
!
!
!

no ip domain lookup
ip domain name yourdomain.com
!

isdn switch-type basic-net3
!

crypto pki trustpoint TP-self-signed-3482528275  enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3482528275  revocation-check none
 rsakeypair TP-self-signed-3482528275
!
!

crypto pki certificate chain TP-self-signed-3482528275

!
!

controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex A-B
 line-rate auto
!
!
!
!
!

interface BRI0
 description ISDN Backup
 no ip address
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-net3
 isdn point-to-point-setup
 no fair-queue
 no cdp enable
 ppp authentication chap
!

interface ATM0
 no ip address
 ip accounting output-packets
 no atm ilmi-keepalive
!

interface ATM0.1 point-to-point
 ip address 172.200.101.6 255.255.255.252  ip load-sharing per-packet
 ip virtual-reassembly
 no snmp trap link-status
 pvc 0/35
  oam-pvc manage
  encapsulation aal5snap
 !
!

interface FastEthernet0
!

interface FastEthernet1
!

interface FastEthernet2
!

interface FastEthernet3
!

interface Vlan1
 description
 ip address 10.41.0.1 255.255.0.0
 ip virtual-reassembly
 ip tcp adjust-mss 1452
!

interface Dialer1
 description xxxxxxxxxxxx
 ip address 10.222.41.41 255.255.255.0
 no ip proxy-arp
 encapsulation ppp
 load-interval 30
 dialer pool 1
 dialer remote-name xxx
 dialer idle-timeout 60
 dialer string xxxxxxx
 dialer load-threshold 1 either
 dialer-group 1
 no fair-queue
 no cdp enable
 ppp authentication chap
 ppp multilink
!

ip route 0.0.0.0 0.0.0.0 ATM0.1
ip route 0.0.0.0 0.0.0.0 Dialer1 200
!
!

no ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!

dialer-list 1 protocol ip permit
no cdp run
!
!
!
!

control-plane
!
!

!

scheduler max-task-time 5000
!

webvpn context Default_context
 ssl authenticate verify all
 !
 no inservice
!

end

                                                                                                    
             serhat aslan                                                                           
             <serhataslan22_at_yahoo.com>                                                              
             Sent by:                                                                            To 
             cisco-ttl_at_yahoogroups.com           cisco-ttl_at_yahoogroups.com                          
                                                                                                 cc 
                                                                                                    
             11.04.2007 00:04                                                               Subject 
                                                 Re: [cisco-ttl] 878 BRI arama sorunu               
                                                                                                    
                  Please respond to                                                                 
              cisco-ttl_at_yahoogroups.com                                                             
                                                                                                    
                                                                                                    
                                                                                                    




(Tum) Konfigurasyon ciktisi nedir ?

ERGUN OZSULLU <ergun.ozsullu_at_bilisimanadolu.com> wrote:

Merhaba,

Lokasyonlarımızandan birine G. bağlantısı kurmak için üzerinde BRI portu olan 878 router kurduk. Amaç G. kesildiğinde BRI arama yaparak merkezimizde bulunan 3662'den bize ulaşmasını sağlamaktı. G. hat oturdu.BRI arama yaptırmak istediğimizde hat yokmuş gibi davranıyor:

xxxxx-xxxx#sh isdn st
Global ISDN Switchtype = basic-net3
ISDN BRI0 interface
dsl 0, interface ISDN Switchtype = basic-net3 Layer 1 Status:
ACTIVE
Layer 2 Status:
TEI = 67, Ces = 1, SAPI = 0, State = TEI_ASSIGNED Layer 3 Status:
0 Active Layer 3 Call(s)
Active dsl 0 CCBs = 0
The Free Channel Mask: 0x80000003
Total Allocated ISDN CCBs = 0

Hattı çıakarıp yeniden takınca Layer 2 Status: TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED görünüyor fakat kısa bir süre sonra tekrar tei_assigned hale dönüyor.Hatta ISDN telefon ile denedik arama yapabildik.Daha sonra merkezden lokasyona BRI araması yapabildik.Fakat ne denersek deneyelim lokasyondan merkezi aramamız mümkün olmadı.Bu sorunu daha önce yaşayan veya bu konu hakkında bilgisi olan var mı?Şimdiden teşekkürler.İyi çalışmalar

Bu e-posta ve muhtemel eklerinde verilen bilgiler kisiye ozel ve gizlidir. Anadolu Bilisim Hizmetleri A.S. bu mesajin icerigi ve ekleri ile ilgili hicbir hukuki sorumluluk kabul etmez. Yetkili alicilardan degilseniz, bu mesajin herhangi bir sekilde ifsa edilmesi, kullanilmasi, kopyalanmasi, yayilmasi veya mesajda yer alan hususlarla ilgili olarak herhangi bir islem yapilmasi kesinlikle yasaktir. Bu durumda hemen mesajin gondericisini bilgilendiriniz ve mesaji sisteminizden siliniz. Elektronik mesajlar uzerinde yapilmis herhangi bir degisiklik veya sonuclari uzerinde Anadolu Bilisim Hizmetleri A.S.'nin sorumlulugu yoktur. Ayrica, e-posta mesajlarindaki hata ve/veya eksiklikten, virus icermesinden ve bilgisayar sisteminize verebilecegi herhangi bir zarardan Sirket olarak sorumluluk kabul etmeyecegimizi de bildiririz.

This e-mail and any information included within any attached document are private and confidential and intended solely for the addressee. Anadolu Bilisim Hizmetleri A.S. does not accept any legal responsibility for the contents of this message and any attached documents. If you are not the intended addressee, it is forbidden to disclose, use, copy, or forward any information within the message or engage in any activity regarding the contents of this message. In such case please notify the sender and delete the message from your system immediately. Anadolu Bilisim Hizmetleri A.S. also denounces any legal responsibility for any amendments made on the electronic message and the outcome of these amendments, as well as any error and/or defect, virus content and any damage that may be given to your system.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar.
Yahoo! Groups Links

---------------------------------
Finding fabulous fares is fun.
Let Yahoo! FareChase search your favorite travel sites to find flight and hotel bargains.

[Non-text portions of this message have been removed]





[Non-text portions of this message have been removed]
Received on Wed Apr 11 2007 - 12:45:00 CEST

This archive was generated by hypermail 2.2.0 : Wed Apr 11 2007 - 12:45:00 CEST