Re: [cisco-ttl] secondary IP

From: yavuz temizkan <ytemizkan_at_....>
Date: Sat Mar 31 2007 - 12:38:48 CEST


ADSL modemde 60.xden gelen paketleri de NATlamalısınız. NAT seçeneğinde bir rule eklenirse hallolur sanırım.

2007/3/29, Mutlu <depeche_tr@hotmail.com>:
>
> Oncelikle cevaplarınızı icin tesekkurler,
> Sistemdeki ADSL cihaz USRobotics 9107 modeli. ADSL'ye asagidaki static
> route
> eklenince
> cisco interneti pingliyor. Ama gatewayi 60.252 olan 60.x grubu pc ler
> internete yine cikamiyor.tracert ciktisi aşağıdadır.
>
>
> Tracing route to 195.175.39.39 over a maximum of 30 hops
>
> 1 2ms 2ms 3ms 192.168.50.253
> 2 4ms 4ms 4ms 192.168.50.129
> 3 * * * Request timed out
> 4 * * * Request timed out
>
>
>
>
>
> ----- Original Message -----
> From: "Erdal Metin" <erdal@akdeniz.edu.tr>
> To: <cisco-ttl@yahoogroups.com>
> Sent: Tuesday, March 27, 2007 9:00 AM
> Subject: Re: [cisco-ttl] secondary IP
>
>
> ADSL modem üzerinde;
>
> 192.168.60.0 255.255.255.0 networkünün nerde olduğunu söyleyecek static
> route tanımlarsan sorunun çözülecektir.
>
> 192.168.60.0 255.255.255.0 192.168.50.253 şeklinde bir static route.
>
>
> ----- Original Message -----
> From: Mutlu
> To: cisco-ttl@yahoogroups.com
> Sent: Friday, March 23, 2007 10:21 AM
> Subject: [cisco-ttl] secondary IP
>
>
> Selamlar,
> Aşağıdaki konfigurasyonla calisan bir routerimiz var. Sistemde
> 192.168.50.129 bir adsl modem. Seri interface uzerindende F/R ile subeye
> baglanılıyor.
> Ben eth0'a farklı bir subnetten secondary bi ip verdim(192.168.60.252)
> Sistemde 3,4 tanede IP'si 192.168.60.x olan pc var. Bu pclerin gw'i
> 192.168.60.252. Ama bu pcler maalesef internete ADSL uzerinden
> cıkamıyor.IP'si 192.168.50.x olan pcler 192.168.50.253 gw 'i ile internete
> cıkabiliyor. Konfigurasyona ne eklemeliyim ? Yardımcı olursanız sevinirim
>
> Tesekkurler
>
>
>
> Current configuration:
> !
> version 11.3
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname merkez
> !
> enable secret 5 $1$.NXu$Q4D.D.ee10sQmGO6gOr.
> !
> !
> !
> interface Ethernet0
> description local LAN
> ip address 192.168.50.253 255.255.255.0
> ip address 192.168.60.252 255.255.255.0 secondary
>
> no ip route-cache
> !
> interface Serial0
> no ip address
> no ip route-cache
> shutdown
> !
> interface Serial1
> no ip address
> encapsulation frame-relay
> no ip route-cache
> frame-relay lmi-type ansi
> !
> interface Serial1.1 point-to-point
> ip address 192.168.2.2 255.255.255.0
> no ip route-cache
> frame-relay interface-dlci 16
> !
> no ip classless
> ip route 0.0.0.0 0.0.0.0 192.168.50.129
> ip route 192.168.10.0 255.255.255.0 192.168.2.1
> !
> !
> line con 0
> exec-timeout 0 0
> line vty 0 4
> login
> !
> end
>
> [Non-text portions of this message have been removed]
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
> da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>
>
> [Non-text portions of this message have been removed]
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
> da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya
> da
> bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu
> tutulamazlar.
> Yahoo! Groups Links
>
>
>
>

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest@yahoogroups.com 
    mailto:cisco-ttl-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Sun Apr 1 18:18:49 2007

This archive was generated by hypermail 2.1.8 : Sun Apr 01 2007 - 18:18:50 CEST