Yanıt: [cisco-ttl] secondary IP

From: Yılmaz DURSUN <yilmazdursun1877_at_....>
Date: Tue Mar 27 2007 - 16:12:43 CEST


Merhaba,    

  Router 192.168.50.x ip'si ile Adsl modemin ethernet ip'leri ayni blocklardan bu yuzden internete cikmaları dogal,ama Adsl modemin router ozelligi varsa static route ile isini cozebilirsin,bunuda adsl router'da iki adet route yazarak halledebilirsin.Ama her iki route'da default getwayleri routerin 192.168.50.x ve 192.168.60.x'i vererek problemi cozebilirsin.    

  İyi çalışmalar,

Mutlu <depeche_tr@hotmail.com> wrote: Selamlar, A�a��daki konfigurasyonla calisan bir routerimiz var. Sistemde 192.168.50.129 bir adsl modem. Seri interface uzerindende F/R ile subeye baglan�l�yor. Ben eth0'a farkl� bir subnetten secondary bi ip verdim(192.168.60.252) Sistemde 3,4 tanede IP'si 192.168.60.x olan pc var. Bu pclerin gw'i 192.168.60.252. Ama bu pcler maalesef internete ADSL uzerinden c�kam�yor.IP'si 192.168.50.x olan pcler 192.168.50.253 gw 'i ile internete c�kabiliyor. Konfigurasyona ne eklemeliyim ? Yard�mc� olursan�z sevinirim

Tesekkurler

Current configuration:
!

version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!

hostname merkez
!

enable secret 5 $1$.NXu$Q4D.D.ee10sQmGO6gOr.
!
!
!

interface Ethernet0
description local LAN
ip address 192.168.50.253 255.255.255.0 ip address 192.168.60.252 255.255.255.0 secondary

no ip route-cache
!

interface Serial0
no ip address
no ip route-cache
shutdown
!

interface Serial1
no ip address
encapsulation frame-relay
no ip route-cache
frame-relay lmi-type ansi
!

interface Serial1.1 point-to-point
ip address 192.168.2.2 255.255.255.0
no ip route-cache
frame-relay interface-dlci 16
!

no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.50.129
ip route 192.168.10.0 255.255.255.0 192.168.2.1
!
!

line con 0
exec-timeout 0 0
line vty 0 4
login
!

end

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links





 		
---------------------------------
Yahoo! kullaniyor musunuz?
 Simdi, 1GB e-posta saklama alani sunuyor
http://tr.mail.yahoo.com

[Non-text portions of this message have been removed]
Received on Wed Mar 28 10:01:35 2007

This archive was generated by hypermail 2.1.8 : Wed Mar 28 2007 - 10:01:35 CEST