Re: [cisco-ttl] secondary IP

From: murat YILDIRIM <muratymurat_at_....>
Date: Tue Mar 27 2007 - 13:30:04 CEST


Dostum

burda yaptıgın anladıgım kadarıyla routeri bir firewalla yonlendiriyosun ya da adsl routere ve onun sayesınde internete cıkıyor. cunku rouyter uzerınde herhangi bir nat vs yok. neden çıkmıyor soyleki sen firewallunda yada adsl routerınde bir static route yazmıssındır o da : 50 li network senın burda yaptıgın farklı bır networku ınternete cıkartmak. bunun ıcın adsl routerde bunu yapamazsın cunku tek network tanımı vardır.
Ama firewallda bu olur. network subnetı ıcın static route yazman lazım.
192.168.60.0 255.255.255.0 192.168.60.252

ya da firewallun dmz portune takacaksın o subenetlı eth yi dmz yi de 60 li subnete cekceksın.

yapı biraz dallanıp budaklanacak ama yapılabılen bir kere gormen yeterlı olcak bır yapı.

> Selamlar,
> Aşağıdaki konfigurasyonla calisan bir routerimiz
> var. Sistemde 192.168.50.129 bir adsl modem. Seri
> interface uzerindende F/R ile subeye baglanılıyor.
> Ben eth0'a farklı bir subnetten secondary bi ip
> verdim(192.168.60.252) Sistemde 3,4 tanede IP'si
> 192.168.60.x olan pc var. Bu pclerin gw'i
> 192.168.60.252. Ama bu pcler maalesef internete ADSL
> uzerinden cıkamıyor.IP'si 192.168.50.x olan pcler
> 192.168.50.253 gw 'i ile internete cıkabiliyor.
> Konfigurasyona ne eklemeliyim ? Yardımcı olursanız
> sevinirim
>
> Tesekkurler
>
>
>
> Current configuration:
> !
> version 11.3
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname merkez
> !
> enable secret 5 $1$.NXu$Q4D.D.ee10sQmGO6gOr.
> !
> !
> !
> interface Ethernet0
> description local LAN
> ip address 192.168.50.253 255.255.255.0
> ip address 192.168.60.252 255.255.255.0 secondary
>
> no ip route-cache
> !
> interface Serial0
> no ip address
> no ip route-cache
> shutdown
> !
> interface Serial1
> no ip address
> encapsulation frame-relay
> no ip route-cache
> frame-relay lmi-type ansi
> !
> interface Serial1.1 point-to-point
> ip address 192.168.2.2 255.255.255.0
> no ip route-cache
> frame-relay interface-dlci 16
> !
> no ip classless
> ip route 0.0.0.0 0.0.0.0 192.168.50.129
> ip route 192.168.10.0 255.255.255.0 192.168.2.1
> !
> !
> line con 0
> exec-timeout 0 0
> line vty 0 4
> login
> !
> end
>
> [Non-text portions of this message have been
> removed]
>
>
>
> --
> Cisco Teknik Tartisma Listesi (Cisco-ttl)
>
> Bu listede onerilen degisikliklerin uygulanmasindaki
> tum sorumluluk
> kullaniciya aittir. Liste yoneticileri, oneride
> bulunan liste uyeleri ya da
> bu uyelerin calistigi kuruluslar herhangi bir
> sekilde sorumlu tutulamazlar.
> Yahoo! Groups Links
>
>
>
>
>
 



Expecting? Get great news right away with email Auto-Check. Try the Yahoo! Mail Beta.
http://advision.webevents.yahoo.com/mailbeta/newmail_tools.html Received on Wed Mar 28 10:00:56 2007

This archive was generated by hypermail 2.1.8 : Wed Mar 28 2007 - 10:00:56 CEST