[cisco-ttl] QoS nasıl bir yöntem uygulamalıyım ?

From: cumhuraltan <cumhuraltan_at_....>
Date: Tue Mar 27 2007 - 09:22:35 CEST


Yaşadığım bir problem ile ilgili olarak danışmak istiyorum bir müşterimizde 128 kbps ve 64 kbps bandwith li F/R baglantılar var ve voice için analog gatewaylar kullandık ancak veri transferi olduğu zaman bandwith düşüklüğünden ötürü ses de problemler yaşamaktayız acaba şöyle bir işlem gerceklestirebılırmıyım analog gateway ın local da kı ip si sabıt oldugu ıcın zaten subelerde 1 pc kullanılıyor 128 Kbps bandwith in 40 kbps sini sadece analog gateway ın oldugu ip ye ayırabılırmıyım runnıng conf asagıda locak ip blogu 192.168.25.x analog gateway ın ip si 192.168.25.4 router uzerınde 40 Kbps bandwith i sadece 192.168.25.4 un kullanması ıcın ayırabılırmıyım bazı subelerde uclarımız G.SHDSL ve ve orda kullandıgımız zyxel modemlerde bu işlemı gerceklestırebıldım ve zyxel bır modem de bıle bunu gerceklestırebılıyorsak cisco uzerınde de gerceklestırmemız gerekıyo dıye düşündüm ama nasıl yapabılecegımı bılmıyorum konuyla ılgılı bilgisi olan veya önerileri olan arkadaşlardan yardım beklıyorum Teşekkürler.

(su anda kı runnıng conf ta router uzerındekı fxs kartların confıgurasyonu mevcut ancak voıce u analog gateway uzerınden kullanacagımızdan mevcut QoS komutları ıle degılde gateway ın ip sine bellı bır bandwith i ayırmanın daha uygun olacagı kanısına vardım ki fırmada merkez de sip server kullanılıyor sanırım cisco uzerındekı fxs kartları merkezdekı sip server uzerıne regıster etmemız mumkun degıl eger merkezdekı sip server a fxs kartlarımızdan regıster olabılırsekte sanırım yasadıgımız problem çözülecektır )

urrent configuration : 6951 bytes
!

version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname P
!

logging queue-limit 100
enable secret
!

ip subnet-zero
!
!

ip dhcp excluded-address 192.168.25.2
ip dhcp excluded-address 192.168.25.3
ip dhcp excluded-address 192.168.31.2
ip dhcp excluded-address 192.168.31.3

!

ip dhcp pool MGZPOOL
network 192.168.25.0 255.255.255.0
dns-server 192.168.0.102
default-router 192.168.25.1

!
!
!
!
!
!
!
!
!
!

no voice hpi capture buffer
no voice hpi capture destination
!
!

mta receive maximum-recipients 0
!
!
!

interface Loopback0
ip address 172.10.25.1 255.255.255.255
delay 10
!

interface FastEthernet0/0
ip address 192.168.25.1 255.255.255.0
speed auto
!

interface Serial0/0
description FRAME-RELAY HUB
bandwidth 128
no ip address
encapsulation frame-relay
invert txclock
frame-relay traffic-shaping
frame-relay lmi-type ansi
interface Serial0/0.1 point-to-point
description connected to MERKEZ
bandwidth 128
ip unnumbered Loopback0
frame-relay interface-dlci 16 CISCO
class voice128
frame-relay ip rtp header-compression
!

router eigrp 100
network 172.10.25.1 0.0.0.0
network 192.168.25.0
no auto-summary
no eigrp log-neighbor-changes
!

ip classless
no ip http server
!
!
!
!

map-class frame-relay voice128
frame-relay cir 128000
frame-relay bc 1280
frame-relay mincir 128000
frame-relay fair-queue
frame-relay fragment 320

!

call rsvp-sync
!

voice-port 1/0
cptone TR
!

voice-port 1/1
cptone TR
!
!

mgcp profile default
!

dial-peer cor custom
!
!
!

dial-peer voice 1 pots
destination-pattern 3251
port 1/0
!

dial-peer voice 2 pots
destination-pattern 3252
port 1/1
!

dial-peer voice 1058 voip
destination-pattern 358.
session target ipv4:172.10.58.1
ip qos dscp cs5 media
!

dial-peer voice 1011 voip
destination-pattern 300.
session target ipv4:172.10.250.2
ip qos dscp cs5 media
!

dial-peer voice 1025 voip
destination-pattern 325.
session target ipv4:172.10.25.1
ip qos dscp cs5 media
--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest@yahoogroups.com 
    mailto:cisco-ttl-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Wed Mar 28 09:58:31 2007

This archive was generated by hypermail 2.1.8 : Wed Mar 28 2007 - 09:59:01 CEST