Fw: [cisco-ttl] secondary IP

From: deniz oztoprak <doztoprak_at_....>
Date: Mon Mar 26 2007 - 23:18:14 CEST


Selam ;

Adsl modem ip(192.168.50.129) ile routere verdi$B+(Bin ip (192.168.50.253 ) blo$B+(Bu ile ayn$B)(B blokta burda bir sorun ya$B+(Bamazs$B)(Bn.192.168.60.0 blo$B+(Bununda ayn$B)(B adsl $B+(Bzerinden internete $B+.)E(Bkmas$B)(B i$B+(Bin adsl modem $B+(Bzerine routing eklemen gerekiyor.192.168.60.0 255.255.255.0 192.168.50.253 gibi.$B*(Byi $B+(Bal$B)E+_(Bmalar.

Deniz $B*(BZTOPRAK

Selamlar,
A$B)(Ba$B)C+r(Bdaki konfigurasyonla calisan bir routerimiz var. Sistemde 192.168.50.129 bir adsl modem. Seri interface uzerindende F/R ile subeye baglan$B+(Bl$B+(Byor. Ben eth0'a farkl$B+(B bir subnetten secondary bi ip verdim(192.168.60.252) Sistemde 3,4 tanede IP'si 192.168.60.x olan pc var. Bu pclerin gw'i 192.168.60.252. Ama bu pcler maalesef internete ADSL uzerinden c$B+(Bkam$B+(Byor.IP'si 192.168.50.x olan pcler 192.168.50.253 gw 'i ile internete c$B+(Bkabiliyor. Konfigurasyona ne eklemeliyim ? Yard$B+(Bmc$B+(B olursan$B+(Bz sevinirim

Tesekkurler

Current configuration:
!

version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!

hostname merkez
!

enable secret 5 $1$.NXu$Q4D.D.ee10sQmGO6gOr.
!
!
!

interface Ethernet0
description local LAN
ip address 192.168.50.253 255.255.255.0 ip address 192.168.60.252 255.255.255.0 secondary

no ip route-cache
!

interface Serial0
no ip address
no ip route-cache
shutdown
!

interface Serial1
no ip address
encapsulation frame-relay
no ip route-cache
frame-relay lmi-type ansi
!

interface Serial1.1 point-to-point
ip address 192.168.2.2 255.255.255.0
no ip route-cache
frame-relay interface-dlci 16
!

no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.50.129
ip route 192.168.10.0 255.255.255.0 192.168.2.1
!
!

line con 0
exec-timeout 0 0
line vty 0 4
login
!

end

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links




 
____________________________________________________________________________________
No need to miss a message. Get email on-the-go 
with Yahoo! Mail for Mobile. Get started.
http://mobile.yahoo.com/mail 

[Non-text portions of this message have been removed]
Received on Wed Mar 28 09:55:34 2007

This archive was generated by hypermail 2.1.8 : Wed Mar 28 2007 - 09:55:34 CEST