RE: [cisco-ttl] secondary IP

From: Ali KAPTAN <ali.kaptan_at_....>
Date: Mon Mar 26 2007 - 21:51:25 CEST


Adsl modemde 192.168.60.x network için route yok.

-----Original Message-----
From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Mutlu
Sent: Friday, March 23, 2007 9:21 AM
To: cisco-ttl@yahoogroups.com
Subject: [cisco-ttl] secondary IP

Selamlar,
Aşağıdaki konfigurasyonla calisan bir routerimiz var. Sistemde 192.168.50.129 bir adsl modem. Seri interface uzerindende F/R ile subeye baglanılıyor.
Ben eth0'a farklı bir subnetten secondary bi ip verdim(192.168.60.252) Sistemde 3,4 tanede IP'si 192.168.60.x olan pc var. Bu pclerin gw'i 192.168.60.252. Ama bu pcler maalesef internete ADSL uzerinden cıkamıyor.IP'si 192.168.50.x olan pcler 192.168.50.253 gw 'i ile internete cıkabiliyor. Konfigurasyona ne eklemeliyim ? Yardımcı olursanız sevinirim

Tesekkurler

Current configuration:
!

version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!

hostname merkez
!

enable secret 5 $1$.NXu$Q4D.D.ee10sQmGO6gOr.
!
!
!

interface Ethernet0
 description local LAN
 ip address 192.168.50.253 255.255.255.0  ip address 192.168.60.252 255.255.255.0 secondary

 no ip route-cache
!

interface Serial0
 no ip address
 no ip route-cache
 shutdown
!

interface Serial1
 no ip address
 encapsulation frame-relay
 no ip route-cache
 frame-relay lmi-type ansi
!

interface Serial1.1 point-to-point
 ip address 192.168.2.2 255.255.255.0
 no ip route-cache
 frame-relay interface-dlci 16
!

no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.50.129
ip route 192.168.10.0 255.255.255.0 192.168.2.1
!
!

line con 0
 exec-timeout 0 0
line vty 0 4
 login
!

end

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links
Received on Wed Mar 28 09:55:26 2007

This archive was generated by hypermail 2.1.8 : Wed Mar 28 2007 - 09:55:27 CEST