RE: [cisco-ttl] 3750 giga int subif iee 802.1q problemi

From: Serhat Uslay <serhat.uslay_at_....>
Date: Mon Mar 19 2007 - 00:19:36 CET

Benim onerdigim cozum metroethernet in 7500 serisi routerda sonladirilmasi ile ilgili. Ayni komutlarin switche calismasini nasil beklersiniz ? Switch icin gerekli conf degisikliklerini yapmaniz gerekiyor. Bunu router da yapmamim sebebi switch deki Class Based QoS desteginin az olmasindan dolayi idi.
Serhat

"Mesut CAP" <m.cap@belbim.com.tr>
Sent by: cisco-ttl@yahoogroups.com
16/03/2007 04:56 AM
Please respond to
cisco-ttl@yahoogroups.com

To
<cisco-ttl@yahoogroups.com>
cc

Subject
RE: [cisco-ttl] 3750 giga int subif iee 802.1q problemi

Tesekkurler Mehmet Bey. Daha once yine bu grupta yayinlanan Serhat Uslay Bey'in yaptigi confu yapmak istiyodum fakat subinterface te encap dot1q komutu calismadi. Uc noktalarin bridge modda calismasi tum broadcastlarin bana gelmesi demek oluyorki gereksiz bisey. Simdilik ben de sizin gibi yaptim ama routera giga int alip orda toplamayi dusunuyorum. Umarim yine uc noktalari bridge modda calistirmak gerekmez. Iyi calismalar.  

From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Mehmet AKALIN
Sent: Wednesday, March 14, 2007 2:23 PM
To: cisco-ttl@yahoogroups.com
Subject: RE: [cisco-ttl] 3750 giga int subif iee 802.1q problemi  

Hocam biz de henuz yeni G.SHDSL'leri ME'de toplamaya basladik. Modem to Modem yapidan cikarip ME'de toplanan 13 birim oldu; memnunuz.

Oncelikle Telekom bize VLAN ID'lerini verdi. Daha sonra asagidaki konf. Yaptik.
Bizde ME icin Telekomun kendi verdigi neydi markasi yau Mor renkli 48 port
switchlerden var. Hah aklima geldi Extreme Networks marka.

interface FastEthernet3/27
description IBB-G.SHDSLs-TT arasi Trunk Portu switchport trunk encapsulation dot1q
switchport mode trunk

vlan 492
name Hal_Md_VLAN
vlan 490
name Buca_Mezarlik_VLAN
vlan 493
name Ynarlidere_Mezarlik_VLAN
vlan 491
name Sogukkuyu_Mezarlik_VLAN
vlan 489
name Huzurevi_Md_VLAN

interface vlan 492
desc IBB Hal Mudurlugu Icin Ayrilan VLAN ip address 10.2.48.2 255.255.248.0
no shutdown
interface vlan 490
desc Buca Mezarlik Icin Ayrilan VLAN
ip address 10.2.104.129 255.255.255.240
no shutdown
interface vlan 493
desc Y. Narlidere Mezarlik Icin Ayrilan VLAN ip address 10.2.104.97 255.255.255.240
no shutdown
interface vlan 491
desc Sogukkuyu Mezarlik Icin Ayrilan VLAN ip address 10.2.104.113 255.255.255.240
no shutdown
interface vlan 489
desc Huzurevi Mudurlugu Icin Ayrilan VLAN ip address 10.2.104.33 255.255.255.224
no shutdown

no ip route 10.2.48.0 255.255.248.0 10.1.10.238
no ip route 10.2.104.32 255.255.255.224 10.1.10.231
no ip route 10.2.104.96 255.255.255.240 10.1.10.233
no ip route 10.2.104.112 255.255.255.240 10.1.10.234
no ip route 10.2.104.128 255.255.255.240 10.1.10.235

Puf Noktalari:
* Portun Trunk yapilmasi gerekiyor.. Trunk yaptiginiz zaman zaten sub interface'lere ihtiyaciniz kalmiyacak hepsi icinden akacak * Karsi modem bridge modda calisacak(mis) TT oyle dedi. Statik MAC address
bridge route ettik
* Eski routingler varsa kaldiriliyor. VLAN'lar directly connected hale geliyor.


Mehmet AKALIN
Izmir Buyuksehir Belediyesi - Unibel A.S. - Sistem Yoneticisi Cumhuriyet Bulvari No:16/8 Konak 35000 Izmir

Tel : 0232 4891042 - 4891612 - 4892132 / 131 GSM : 0532 2444851 - 0536 2044251
E-Mail : makalin@unibel.com.tr <mailto:makalin%40unibel.com.tr> Messenger : msadias@hotmail.com <mailto:msadias%40hotmail.com>

http://groups.yahoo.com/group/izmir-mcse http://groups.yahoo.com/group/izmir-cisco

-----Original Message-----
From: cisco-ttl@yahoogroups.com <mailto:cisco-ttl%40yahoogroups.com>
[mailto:cisco-ttl@yahoogroups.com <mailto:cisco-ttl%40yahoogroups.com> ]
On Behalf
Of Mesut CAP
Sent: Tuesday, March 13, 2007 4:41 PM
To: cisco-ttl@yahoogroups.com <mailto:cisco-ttl%40yahoogroups.com> Subject: [cisco-ttl] 3750 giga int subif iee 802.1q problemi

Merhaba;
TElekomdan gelen metro, 3750 giga interface inde sonlanmakta. Ben burda g.shdsl noktalarimi toplamak istiyorum fakat asagidaki hatanin aynisini aliyorum. Yani subinterface te encap calismiyor. Nedeni ne olabilir veya baska cozumu olan varmi? Iyi calismalar. lab-3750-gw#conf t

Enter configuration commands, one per line. End with CNTL/Z.

lab-3750-gw(config)#interface GigabitEthernet1/0/1

lab-3750-gw(config-if)# no switchport

lab-3750-gw(config-if)# no ip address

lab-3750-gw(config-if)#interface GigabitEthernet1/0/1.123

lab-3750-gw(config-subif)#ip address 192.168.90.1 255.255.255.0

Configuring IP routing on a LAN subinterface is only allowed if that

subinterface is already configured as part of an IEEE 802.10, IEEE

802.1Q, or ISL vLAN.

lab-3750-gw(config-subif)#encapsulation dot1q 123

^

% Invalid input detected at '^' marker.

lab-3750-gw(config-subif)#

sw3750_1#sh ver

Cisco IOS Software, C3750 Software (C3750-ADVIPSERVICESK9-M), Version 12.2(25)SEB4, RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Tue 30-Aug-05 18:33 by yenanh  

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya 
da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu 
tutulamazlar. 
Yahoo! Groups Links








----
This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If you have received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachments for viruses and other defects.
To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we do not warrant the confidentiality or security of email or attachments we receive.


[Non-text portions of this message have been removed]
Received on Mon Mar 19 15:58:12 2007

This archive was generated by hypermail 2.1.8 : Mon Mar 19 2007 - 15:58:12 CET