RE: [cisco-ttl] Metro Ethernet QoS

From: Cihan Akgn <cihan.akgun_at_....>
Date: Fri Feb 16 2007 - 08:24:37 CET


Bunu su anda 3560G bir switch uzerinde kosturuyorum fakat opsiyonel olarak 4506 switch yada 3600 router yada 2811 bi router a tasiyabilirim.  

Cihan  


From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of Serhat Uslay Sent: Friday, February 16, 2007 5:13 AM
To: cisco-ttl@yahoogroups.com
Subject: RE: [cisco-ttl] Metro Ethernet QoS  

Hangi switchi kullaniyorsun ? Bunu 7200 gibi bir router a tasiyip orada subinterface kullanarak yapma imkanin varmi ?

Serhat

Cihan Akgn <cihan.akgun@zaman.com.tr <mailto:cihan.akgun%40zaman.com.tr> > Sent by: cisco-ttl@yahoogroups.com <mailto:cisco-ttl%40yahoogroups.com> 13/02/2007 09:52 PM
Please respond to
cisco-ttl@yahoogroups.com <mailto:cisco-ttl%40yahoogroups.com>

To
<cisco-ttl@yahoogroups.com <mailto:cisco-ttl%40yahoogroups.com> > cc

Subject
RE: [cisco-ttl] Metro Ethernet QoS

Serhat

Asagidaki senaryoyu uygulayamiyorum cunku ben telekom a paketleri vlan interfaceleri olarak gonderiyorum. Mesela Ankara icin 444 vlan id tag ini kullanmam gerekiyor. Fastethernet interface I L2 calisiyor dolayisiyla interface yazdigin policy map leri Kabul etmiyor. Ornek vermem gerekirse

class-map match-any CLS_VOIP_STREAM_YAKALA

match protocol rtp audio

match ip dscp ef

match ip dscp cs3

match access-group name VOIP_STREAM

match ip precedence 5

class-map match-any CLS_RDP_YAKALA

match access-group name RDP

class-map match-any CLS_VIDEO_YAKALA

match protocol rtp video

class-map match-any CLS_VOIP_SINYALLESME_YAKALA

match ip dscp af31

match access-group name VOIP_SINYALLESME

class-map match-all CLS_ICMP_YAKALA

match access-group name QOS_ICMP

!

!

policy-map POLICY_VOICE_YAKALA1

class CLS_VOIP_STREAM_YAKALA

priority percent 45

set dscp ef

class CLS_VOIP_SINYALLESME_YAKALA

bandwidth percent 10

set dscp af31

class CLS_RDP_YAKALA

bandwidth percent 15

class CLS_VIDEO_YAKALA

priority percent 10

set dscp af41

class CLS_ICMP_YAKALA

class class-default

fair-queue

random-detect

interface Vlan111

description Izmir 1024 kbps

bandwidth 1024

ip address 192.168.105.1 255.255.255.0

service-policy output POLICY_VOICE_YAKALA1

!

interface Vlan112

description Antalya 512kbps

bandwidth 512

ip address 192.168.104.1 255.255.255.0

service-policy output POLICY_VOICE_YAKALA1

!

interface Vlan113

description Trabzon 512kb/s

ip address 192.168.103.1 255.255.255.0

service-policy output POLICY_VOICE_YAKALA1

!

interface Vlan114

description Adana 1024kbps

bandwidth 1024

ip address 192.168.102.1 255.255.255.0

service-policy output POLICY_VOICE_YAKALA1

!

interface Vlan115

description Erzurum 1024

ip address 192.168.101.1 255.255.255.0

service-policy output POLICY_VOICE_YAKALA1

!

interface Vlan116

description Ankara 2048kb/s

ip address 192.168.100.1 255.255.255.0

service-policy output POLICY_VOICE_YAKALA1

interface FastEthernet0/24

description Bolgeler MetroEthernet Trunk

switchport trunk encapsulation dot1q

switchport mode trunk

bandwidth 6000

fair-queue

ip access-list extended QOS_ICMP

permit icmp host 10.34.10.87 any

ip access-list extended RDP

permit tcp any any eq 3389

ip access-list extended VOIP_SINYALLESME

permit tcp any any eq 1720

permit tcp any any range 11000 11999

permit udp any any eq 2427

permit tcp any any eq 2428

permit tcp any any range 2000 2002

permit udp any any eq 1719

permit udp any any eq 5060

ip access-list extended VOIP_STREAM

permit udp any any range 16384 32767

Gibi bir konfigurasyon yapiyorum.

Benim yaptigim konfigurasyonda her paketi ayri ayri access-list ler ile yada nbar ile yakaliyorum classlar icerisinde tanimliyorum priority ve bandwidth degerlerini veriyorum. Bir policy icerisinde birden fazla lokasyon belirlemem mumkun degil benim konfigurasyonuma gore.. ayrica fa0/24 L2 oldugu icin service policy uygulayamiyorum.

Cihan


From: cisco-ttl@yahoogroups.com <mailto:cisco-ttl%40yahoogroups.com> [mailto:cisco-ttl@yahoogroups.com <mailto:cisco-ttl%40yahoogroups.com> ] On Behalf Of Serhat Uslay
Sent: Tuesday, February 13, 2007 1:38 AM To: cisco-ttl@yahoogroups.com <mailto:cisco-ttl%40yahoogroups.com> Subject: RE: [cisco-ttl] Metro Ethernet QoS

Cihan,
once ana interface e bir policy uygulayip bu policy icinde her sehre gore class tanimlayip shaping uygulayabilirsin. Trafigi de access-listlere gore

gerekli shaping gruplarina sokabilirsin, ornek asagida. karsi tarafta da bunun kucuk bir ornegini yapip sadece tek bir policy ve class ile shaping yapman lazim, yoksa telecom fazla gelen paketleri dusurur.

sorun olursa yolla tartisalim.

serhat uslay

class-map match-any CM_ANKARA
match access-group name Access_list_ANKARA

policy-map SEHIR
class CM_ANKARA
shape average 15000000 20000 20000
service-policy IST_ANK
class CM_IZMIR
shape average 10000000 60000 60000
service-policy IST_IZMIR
.....
......

policy-map IST_ANK (eger trafigi tekrar cinslerine gore ayirmak istersen, yoksa sadece bandwidth yeterli) class A
bandwidth percent x
class B
bandwidth percent x
class C
bandwidth percent x
class class-default
fair-queue
random-detect

interface FastEthernet0/1/0
description tum sehirlerin baglandigi interface no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
full-duplex
no cdp enable
service-policy output SEHIR

ip access-list extended Access_list_ANKARA permit ip any x.x.x.x y.y.y.y

access-list A permit tcp any any eq (port numarasi) access-list A permit tcp any eq (port numarasi) any



This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If you have received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachments for viruses and other defects. To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we do not warrant the confidentiality or security of email or attachments we receive.

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya 
da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu 
tutulamazlar. 
Yahoo! Groups Links

----
This email is intended for the named recipient only. It may contain information which is confidential, commercially sensitive, or copyright. If you are not the intended recipient you must not reproduce or distribute any part of the email, disclose its contents, or take any action in reliance. If you have received this email in error, please contact the sender and delete the message. It is your responsibility to scan this email and any attachments for viruses and other defects.
To the extent permitted by law, Zurich and its associates will not be liable for any loss or damage arising in any way from this communication including any file attachments. We may monitor email you send to us, either as a reply to this email or any email you send to us, to confirm our systems are protected and for compliance with company policies. Although we take reasonable precautions to protect the confidentiality of our email systems, we do not warrant the confidentiality or security of email or attachments we receive.

[Non-text portions of this message have been removed]

 



[Non-text portions of this message have been removed]
Received on Fri Feb 16 11:14:09 2007

This archive was generated by hypermail 2.1.8 : Fri Feb 16 2007 - 11:14:10 CET