Fw: [cisco-ttl] Fwd: Cisco 827 G.SHDSL router išin ÷rnet konfigŘrasyon iste╗i...

From: deniz oztoprak <doztoprak_at_....>
Date: Fri Jan 26 2007 - 16:28:31 CET


Y─▒lmaz bey g├Ânderdi─činiz config noktadan noktaya G.shdsl hatlar─▒ i├žin arkada┼č─▒m─▒z─▒n hatt─▒ direk telekom ├╝zerinden internet ba─člant─▒s─▒ i├žin.

─░yi ├çal─▒┼čmalar

Deniz ├ľZTOPRAK

Merhaba,

Bu komutlar i├żini g├Ârecektir.

!

interface ATM0
ip address x.x.x.x x.x.x.x
no atm ilmi-keepalive
dsl equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B dsl linerate AUTO
pvc
0/35

protocol ip x.x.x.x
encapsulation aal5snap

Merhaba...

Elimizde daha ├â┬Ânceden bulunan Cisco
827 G.SHDSL Router oldu├ä┼Şundan G.SHDSL ba├ů┼Şvurusundan sonra yeni bir cihaz almak istemedik. Ancak bu grup i├â┬žinde di├ä┼Şer ucu T├â┬╝rk Telekom da olan G.SHDSL i├â┬žin herhangi bir ├â┬Ârne├ä┼Şe ya da kar├ů┼Ş├ä┬▒la├ů┼Ş├ä┬▒lm├ä┬▒├ů┼Ş bir soruna rastlamad├ä┬▒m. Sizden ricam elinizde mevcutsa
b├â┬Âyle bir ├â┬Ârnek konfig├â┬╝rasyon g├â┬Ânderirmisiniz. Ya da biz belli bir yere kadar
geldik. ├âÔÇíok uzun s├â┬╝rmezse a├ů┼Şa├ä┼Ş├ä┬▒da ki CONF a bak├ä┬▒p yard├ä┬▒mc├ä┬▒ olursan├ä┬▒z
sevinirim...

Network Senaryosu...

Cisco 827 Router Ethernet IP:192.168.1. 1

Router' ├ä┬▒n ba├ä┼Şl├ä┬▒ olaca├ä┼Ş├ä┬▒ Server' ├ä┬▒n Ethernet Ip' si:192.168.1. 2

Terminal Server portlar├ä┬▒n├ä┬▒n 192.168.1.2 ye y├â┬Ânlenmesini istiyoruz... .

├ä┬░lginiz i├â┬žin ├ů┼Şimdiden te├ů┼Şekk├â┬╝rler....

interface Ethernet0
ip address 192.168.1.1 255.255.255. 0
ip nat
inside
ip tcp adjust-mss 1412
hold-queue 100 out
!

interface
ATM0
ip address dhcp
no atm ilmi-keepalive
pvc 0/35

encapsulation aal5snap
pppoe-client dial-pool-number 1
!

pvc
16/26
protocol ip 195.33.209.81
encapsulation aal5snap
!

dsl
equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B dsl
linerate AUTO
!

interface Dialer0
ip address negotiated
ip mtu
1452
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group
1
ppp authentication chap pap callin
ppp chap hostname xxxx@ttnet
ppp chap password 7
1443415A5A50797A72
ppp pap sent-username xxxxx@ttnet password 7 06525C701A1A5A4853 ppp
ipcp dns request
!

ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 195.33.209.81
ip route
195.33.204.218 255.255.255. 255 195.33.204.219 no ip http
server
!
!

access-list 1 permit 192.168.1.0 0.0.0.255 dialer-list 1
protocol ip permit
!

line con 0
stopbits 1
line vty 0
4

____________ _________ _________ _________ _________ _________ _ ____________ __
We won't tell. Get more on shows you hate to love (and love to hate): Yahoo! TV's Guilty Pleasures list. http://tv.yahoo. com/collections/ 265

[Non-text portions of this message have been removed]


Cheap talk?
Check out Yahoo! Messenger's low PC-to-Phone call rates. http://voice.yahoo.com

[Non-text portions of this message have been removed] Received on Sun Jan 28 15:32:18 2007

This archive was generated by hypermail 2.1.8 : Sun Jan 28 2007 - 15:32:19 CET