Fw: [cisco-ttl] Cisco 827 G.SHDSL router išin ÷rnet konfigŘrasyon iste╗i...

From: deniz oztoprak <doztoprak_at_....>
Date: Sat Jan 20 2007 - 23:09:54 CET


merhaba
san─▒r─▒m a┼ča─č─▒daki konfig├╝rasyon i┼čini g├Âr├╝r..Ayr─▒ca terminal server portlar─▒ndan bahsederken s├Âylemek istedi─čin RDP (remote desktop portu ise) ┼×├Âyle ┼č├Âyle yapabilirsin ip nat inside source static tcp 192.168.1.2 3389 interface dialer0 3389 yada ip nat inside source static tcp 192.168.1.2 3389 "telekomun verdi─či statik ip" 3389

Deniz ├ľZTOPRAK

!

controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!

  interface ATM0
 no ip address
 atm vc-per-vp 64
 no atm ilmi-keepalive
 pvc 8/35
  pppoe-client dial-pool-number 1    

  interface ethernet0
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1452
 hold-queue 100 out
!

interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip tcp adjust-mss 1452
 dialer pool 1
 dialer-group 1
 ppp authentication pap chap callin
 ppp pap sent-username xxx@ttnet password yyyyyyy ppp ipcp dns request
!

ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!

ip nat inside source list 102 interface Dialer1 overload
!

access-list 102 permit ip 192.168.1.0 0.0.0.255 any dialer-list 1 protocol ip permit       

Merhaba...

Elimizde daha ├Ânceden bulunan Cisco
827 G.SHDSL Router oldu─čundan G.SHDSL ba┼čvurusundan sonra yeni bir cihaz almak istemedik. Ancak bu grup i├žinde di─čer ucu T├╝rk Telekom da olan G.SHDSL i├žin herhangi bir ├Ârne─če ya da kar┼č─▒la┼č─▒lm─▒┼č bir soruna rastlamad─▒m. Sizden ricam elinizde mevcutsa b├Âyle bir ├Ârnek konfig├╝rasyon g├Ânderirmisiniz. Ya da biz belli bir yere kadar geldik. ├çok uzun s├╝rmezse a┼ča─č─▒da ki CONF a bak─▒p yard─▒mc─▒ olursan─▒z sevinirim...

Network Senaryosu...

Cisco 827 Router Ethernet IP:192.168.1. 1

Router' ─▒n ba─čl─▒ olaca─č─▒ Server' ─▒n Ethernet Ip' si:192.168.1. 2

Terminal Server portlar─▒n─▒n 192.168.1.2 ye y├Ânlenmesini istiyoruz... .

─░lginiz i├žin ┼čimdiden te┼čekk├╝rler....

interface Ethernet0
ip address 192.168.1.1 255.255.255. 0
ip nat
inside
ip tcp adjust-mss 1412
hold-queue 100 out
!

interface
ATM0
ip address dhcp
no atm ilmi-keepalive
pvc 0/35

encapsulation aal5snap
pppoe-client dial-pool-number 1
!

pvc
16/26
protocol ip 195.33.209.81
encapsulation aal5snap
!

dsl
equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B dsl
linerate AUTO
!

interface Dialer0
ip address negotiated
ip mtu
1452
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group
1
ppp authentication chap pap callin
ppp chap hostname xxxx@ttnet
ppp chap password 7
1443415A5A50797A72
ppp pap sent-username xxxxx@ttnet password 7 06525C701A1A5A4853 ppp
ipcp dns request
!

ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 195.33.209.81
ip route
195.33.204.218 255.255.255. 255 195.33.204.219 no ip http
server
!
!

access-list 1 permit 192.168.1.0 0.0.0.255 dialer-list 1
protocol ip permit
!

line con 0
stopbits 1
line vty 0
4

____________ _________ _________ _________ _________ _________ _ We won't tell. Get more on shows you hate to love (and love to hate): Yahoo! TV's Guilty Pleasures list. http://tv.yahoo. com/collections/ 265

[Non-text portions of this message have been removed]  



8:00? 8:25? 8:40? Find a flick in no time with the Yahoo! Search movie showtime shortcut. http://tools.search.yahoo.com/shortcuts/#news

[Non-text portions of this message have been removed] Received on Mon Jan 22 15:37:13 2007

This archive was generated by hypermail 2.1.8 : Mon Jan 22 2007 - 15:37:13 CET