Re: [cisco-ttl] Cisco 827 G.SHDSL router išin ÷rnet konfigŘrasyon iste╗i...

From: ilker derya <anaksimander_at_....>
Date: Sat Jan 20 2007 - 12:01:46 CET


Y├╝cel Bey ─░lginize ├žok te┼čekk├╝r ederim. Bizim kullanaca─č─▒m─▒z G.SHDSL hizmeti sadece internet eri┼čimi i├žin kullan─▒lacak. Di─čer ucu telekomda dememin sebebi oydu. ─░ki b├Âlgeyi birbirine ba─člamayaca─č─▒z. Sizin g├Ânderdi─činiz conf ta san─▒r─▒m iki nokta aras─▒n─▒ ba─člamak i├žin gerekli parametreler mevcut.

            Merhaba, asagida ornek confu gonderdim. Yinede bi sorun yasarsan yazman yeterli.

Kolay gelsin.

Yucel BASOGLU

Building configuration. ..

Current configuration : 2072 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname xxxxx

!

boot-start-marker

boot-end-marker

!

enable secret 5 xxxxxxxxxxxxxxxxxxx



!

no aaa new-model

!

!

bridge irb

!

!

interface Ethernet0

ip address 10.10.1.133 255.255.255. 0

ip nat inside

ip virtual-reassembly

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl equipment-type CPE

dsl operating-mode GSHDSL symmetric annex B

dsl linerate AUTO

!

interface ATM0.1 point-to-point

no snmp trap link-status

bridge-group 1

pvc 0/35

encapsulation aal5snap

!

!

interface BVI1

ip address x.x.x.x x.x.x.x

ip nat outside

ip virtual-reassembly

!

ip route 0.0.0.0 0.0.0.0 BVI1

no ip http server

!

ip nat inside source list 1 interface BVI1 overload

!

access-list 1 permit 10.10.1.0 0.0.0.255

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

stopbits 1

line vty 0 4

password 7 xxxxxxxxxxxxx

login

!

scheduler max-task-time 5000

end

From: cisco-ttl@yahoogrou ps.com [mailto:cisco-ttl@yahoogrou ps.com] On Behalf Of ilker derya

Sent: Friday, January 19, 2007 5:20 PM

To: cisco-ttl@yahoogrou ps.com

Subject: [cisco-ttl] Cisco 827 G.SHDSL router i├žin ├Ârnet konfig├╝rasyon iste┬╗i...

Merhaba...

Elimizde daha ├Ânceden bulunan Cisco

827 G.SHDSL Router oldu─čundan G.SHDSL ba┼čvurusundan sonra yeni bir cihaz almak istemedik. Ancak bu grup i├žinde di─čer ucu T├╝rk Telekom da olan G.SHDSL i├žin herhangi bir ├Ârne─če

ya da kar┼č─▒la┼č─▒lm─▒┼č bir soruna rastlamad─▒m. Sizden ricam elinizde mevcutsa

b├Âyle bir ├Ârnek konfig├╝rasyon g├Ânderirmisiniz. Ya da biz belli bir yere kadar

geldik. ├çok uzun s├╝rmezse a┼ča─č─▒da ki CONF a bak─▒p yard─▒mc─▒ olursan─▒z

sevinirim...

Network Senaryosu...

Cisco 827 Router Ethernet IP:192.168.1. 1

Router' ─▒n ba─čl─▒ olaca─č─▒ Server' ─▒n Ethernet Ip'

si:192.168.1. 2

Terminal Server portlar─▒n─▒n 192.168.1.2 ye y├Ânlenmesini

istiyoruz... .

─░lginiz i├žin ┼čimdiden te┼čekk├╝rler....

interface Ethernet0

ip address 192.168.1.1 255.255.255. 0

ip nat

inside

ip tcp adjust-mss 1412

hold-queue 100 out

!

interface

ATM0 ip address dhcp

no atm ilmi-keepalive

pvc 0/35

encapsulation aal5snap

pppoe-client dial-pool-number 1

!

pvc

16/26

protocol ip 195.33.209.81

encapsulation aal5snap

!

dsl

equipment-type CPE

dsl operating-mode GSHDSL symmetric annex B

dsl

linerate AUTO

!

interface Dialer0

ip address negotiated

ip mtu

1452

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group

1

ppp authentication chap pap callin

ppp chap hostname xxxx@ttnet

ppp chap password 7

1443415A5A50797A72

ppp pap sent-username xxxxx@ttnet password 7 06525C701A1A5A4853

ppp

ipcp dns request

!

ip nat inside source list 1 interface Dialer0

overload

ip classless

ip route 0.0.0.0 0.0.0.0 195.33.209.81

ip route

195.33.204.218 255.255.255. 255 195.33.204.219

no ip http

server

!

!

access-list 1 permit 192.168.1.0 0.0.0.255

dialer-list 1

protocol ip permit

!

line con 0

stopbits 1

line vty 0

4

____________ _________ _________ _________ _________ _________ _

We won't tell. Get more on shows you hate to love

(and love to hate): Yahoo! TV's Guilty Pleasures list.

http://tv.yahoo. com/collections/ 265

[Non-text portions of this message have been removed]

[Non-text portions of this message have been removed]                  

<!--

#ygrp-mlmsg {font-size:13px;font-family:arial,helvetica,clean,sans-serif;}
#ygrp-mlmsg table {font-size:inherit;font:100%;}
#ygrp-mlmsg select, input, textarea {font:99% arial,helvetica,clean,sans-serif;}
#ygrp-mlmsg pre, code {font:115% monospace;}
#ygrp-mlmsg * {line-height:1.22em;}
#ygrp-text{

font-family:Georgia;
}
#ygrp-text p{

margin:0 0 1em 0;
}
#ygrp-tpmsgs{

font-family:Arial;
clear:both;
}
#ygrp-vitnav{

padding-top:10px;
font-family:Verdana;
font-size:77%;
margin:0;
}
#ygrp-vitnav a{

padding:0 1px;
}
#ygrp-actbar{

clear:both;
margin:25px 0;
white-space:nowrap;
color:#666;
text-align:right;
}
#ygrp-actbar .left{

float:left;
white-space:nowrap;
}
.bld{font-weight:bold;}
#ygrp-grft{

font-family:Verdana;
font-size:77%;
padding:15px 0;
}
#ygrp-ft{

font-family:verdana;
font-size:77%;
border-top:1px solid #666;
padding:5px 0;
}
#ygrp-mlmsg #logo{

padding-bottom:10px;
}

#ygrp-vital{

background-color:#e0ecee;
margin-bottom:20px;
padding:2px 0 8px 8px;
}
#ygrp-vital #vithd{

font-size:77%;
font-family:Verdana;
font-weight:bold;

color:#333;
text-transform:uppercase;
}
#ygrp-vital ul{

padding:0;
margin:2px 0;
}
#ygrp-vital ul li{

list-style-type:none;
clear:both;
border:1px solid #e0ecee;
}
#ygrp-vital ul li .ct{

font-weight:bold;
color:#ff7900;
float:right;
width:2em;

text-align:right;
padding-right:.5em;
}
#ygrp-vital ul li .cat{

font-weight:bold;
}
#ygrp-vital a {

text-decoration:none;
}

#ygrp-vital a:hover{

text-decoration:underline;
}

#ygrp-sponsor #hd{

color:#999;
font-size:77%;
}
#ygrp-sponsor #ov{

padding:6px 13px;
background-color:#e0ecee;
margin-bottom:20px;
}
#ygrp-sponsor #ov ul{

padding:0 0 0 8px;
margin:0;
}
#ygrp-sponsor #ov li{

list-style-type:square;
padding:6px 0;
font-size:77%;
}
#ygrp-sponsor #ov li a{

text-decoration:none;
font-size:130%;
}
#ygrp-sponsor #nc {

background-color:#eee;
margin-bottom:20px;
padding:0 8px;
}
#ygrp-sponsor .ad{

padding:8px 0;
}
#ygrp-sponsor .ad #hd1{

font-family:Arial;
font-weight:bold;
color:#628c2a;
font-size:100%;
line-height:122%;
}
#ygrp-sponsor .ad a{

text-decoration:none;
}
#ygrp-sponsor .ad a:hover{

text-decoration:underline;
}
#ygrp-sponsor .ad p{

margin:0;
}
o {font-size:0;}
.MsoNormal {
margin:0 0 0 0;
}
#ygrp-text tt{

font-size:120%;
}
blockquote{margin:0 0 0 4px;}
.replbq {margin:4;}
-->  



Never Miss an Email
Stay connected with Yahoo! Mail on your mobile. Get started! http://mobile.yahoo.com/services?promote=mail

[Non-text portions of this message have been removed] Received on Sat Jan 20 16:58:46 2007

This archive was generated by hypermail 2.1.8 : Sat Jan 20 2007 - 16:58:46 CET