RE: [cisco-ttl] Cisco 827 G.SHDSL router için örnet konfigürasyon iste»i...

From: Yücel BAŞOĞLU <ybasoglu_at_....>
Date: Fri Jan 19 2007 - 19:41:00 CET


Merhaba, asagida ornek confu gonderdim. Yinede bi sorun yasarsan yazman yeterli.  

Kolay gelsin.  

Yucel BASOGLU  

Building configuration...  

Current configuration : 2072 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname xxxxx

!

boot-start-marker

boot-end-marker

!

enable secret 5 xxxxxxxxxxxxxxxxxxx

!

no aaa new-model

!

!

bridge irb

!

!

interface Ethernet0

 ip address 10.10.1.133 255.255.255.0

 ip nat inside

 ip virtual-reassembly

 hold-queue 100 out

!

interface ATM0

 no ip address

 no atm ilmi-keepalive

 dsl equipment-type CPE

 dsl operating-mode GSHDSL symmetric annex B

 dsl linerate AUTO

!

interface ATM0.1 point-to-point

 no snmp trap link-status

 bridge-group 1

 pvc 0/35

  encapsulation aal5snap

 !

!

interface BVI1

 ip address x.x.x.x x.x.x.x

 ip nat outside

 ip virtual-reassembly

!

ip route 0.0.0.0 0.0.0.0 BVI1

no ip http server

!

ip nat inside source list 1 interface BVI1 overload

!

access-list 1 permit 10.10.1.0 0.0.0.255

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

 stopbits 1

line vty 0 4

 password 7 xxxxxxxxxxxxx

 login

!

scheduler max-task-time 5000

end  

From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of ilker derya Sent: Friday, January 19, 2007 5:20 PM
To: cisco-ttl@yahoogroups.com
Subject: [cisco-ttl] Cisco 827 G.SHDSL router için örnet konfigürasyon iste»i...  

Merhaba...

Elimizde daha önceden bulunan Cisco
827 G.SHDSL Router olduğundan G.SHDSL başvurusundan sonra yeni bir cihaz almak istemedik. Ancak bu grup içinde diğer ucu Türk Telekom da olan G.SHDSL için herhangi bir örneğe ya da karşılaşılmış bir soruna rastlamadım. Sizden ricam elinizde mevcutsa böyle bir örnek konfigürasyon gönderirmisiniz. Ya da biz belli bir yere kadar geldik. Çok uzun sürmezse aşağıda ki CONF a bakıp yardımcı olursanız sevinirim...

Network Senaryosu...

Cisco 827 Router Ethernet IP:192.168.1.1

Router' ın bağlı olacağı Server' ın Ethernet Ip' si:192.168.1.2

Terminal Server portlarının 192.168.1.2 ye yönlenmesini istiyoruz....

İlginiz için şimdiden teşekkürler....

interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat
inside
ip tcp adjust-mss 1412
hold-queue 100 out
!

interface
ATM0
ip address dhcp
no atm ilmi-keepalive
pvc 0/35

encapsulation aal5snap
pppoe-client dial-pool-number 1
!

pvc
16/26
protocol ip 195.33.209.81
encapsulation aal5snap
!

dsl
equipment-type CPE
dsl operating-mode GSHDSL symmetric annex B dsl
linerate AUTO
!

interface Dialer0
ip address negotiated
ip mtu
1452
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group
1
ppp authentication chap pap callin
ppp chap hostname xxxx@ttnet
ppp chap password 7
1443415A5A50797A72
ppp pap sent-username xxxxx@ttnet password 7 06525C701A1A5A4853 ppp
ipcp dns request
!

ip nat inside source list 1 interface Dialer0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 195.33.209.81
ip route
195.33.204.218 255.255.255.255 195.33.204.219 no ip http
server
!
!

access-list 1 permit 192.168.1.0 0.0.0.255 dialer-list 1
protocol ip permit
!

line con 0
stopbits 1
line vty 0
4



We won't tell. Get more on shows you hate to love (and love to hate): Yahoo! TV's Guilty Pleasures list. http://tv.yahoo.com/collections/265

[Non-text portions of this message have been removed]  

[Non-text portions of this message have been removed] Received on Sat Jan 20 11:54:40 2007

This archive was generated by hypermail 2.1.8 : Sat Jan 20 2007 - 11:54:41 CET