[cisco-ttl] Voice Problemi

From: deniz oztoprak <doztoprak_at_....>
Date: Sun Jan 14 2007 - 20:45:33 CET


Merhabalar ;

Ses ile ilgili bir sorunumuz var.Aynı ISP ' nin aynı pop noktasına bağlı bir merkez 2 şube leased line internet hizmeti almakta.Konfigürasyonları aşağıya attım.Problemim ise şu tüm ofislerde quintum marka voice gatewayler var ve kendi aralarında h.323 protokolü ile görüşebilecek şekilde konfigürasyonları yapıldı fakat Merkezden diğer iki şube rahatlıla aranabiliyor fakat şubelerden ne merkez ofis nede diğer bir şube ile görüşme yapılamıyor.İlginç olan ise şubeler yurt dışındaki locasyonlarını arayabiliyor.Routerlarda ses paketlerine öncelik tanıması için yeniden konfigürasyon yaptık fakat sonuç yine aynı.Merkez ofis ve şube ofisleri birbirlerine tunnel ile vpn yapıyor ve içerdeki quintumlar için her routerde static nat yapılıyor.yani quintumlar dışarı çıkarken gerçek ip ile çıkıyor.Quntimların tunnel üzerinden local ip ile de arama yapmasını denedik fakat yine olmadı.Qintum cihazlarının desteğini  veren firmalalarda konfigürasyonları gözden geçirdiler ve yanlış bir şey olmadığını söylediler.Routerlerin konfigürasyonlarını aşağıya attım.yardımlarınızı ve yorumlarınızı bekliyorum.iyi çalışmalar.

Not : Merkez şube 2 tane 2 mbit leased line hatta sahip ve load balancing çalışıyor.Şubelerde ise 256 kbps leased line hat mevcut.

Deniz ÖZTOPRAK

MERKEZ Current configuration : 4331 bytes
!

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!

hostname plaza
!

boot-start-marker
boot-end-marker
!

no logging buffered
enable secret 5 $1$G7OE$0YjJgiu3Lq7YXKz30rtQV/
!

no aaa new-model
!

resource policy
!

mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!

no ip dhcp use vrf connected
!
!

ip name-server 212.2.193.10
ip name-server 212.58.4.2
!
!
!

class-map match-all voice-signaling
 match access-group 105
class-map match-all voice-traffic
 match access-group 104
!
!

policy-map SES_ONCELIGI
 class voice-traffic
  priority 70
 class voice-signaling
  priority 80
 class class-default
  fair-queue
!
!
!

interface Tunnel1
 description kemer vpn
 ip address 172.24.16.5 255.255.255.252
 ip mtu 1500
 tunnel source 81.8.161.94
 tunnel destination 81.8.161.86
 tunnel mode ipip
!

interface Tunnel3
 description Alanyaofis VPN
 ip address 172.24.16.38 255.255.255.252  ip mtu 1500
 tunnel source 81.8.161.94
 tunnel destination 81.8.161.78
 tunnel mode ipip
!

interface FastEthernet0/0
 ip address 192.168.20.253 255.255.255.0 secondary  ip address 81.8.161.233 255.255.255.252  ip nat inside
 duplex auto
 speed auto
!

interface FastEthernet0/1
 ip address 81.8.164.201 255.255.255.248  ip nat inside
 duplex auto
 speed auto
!

interface Serial0/0/0
 ip address 81.8.161.94 255.255.255.252
 ip load-sharing per-packet
 ip nat outside
 load-interval 30
service-policy output SES_ONCELIGI
!

interface Serial0/1/0
 ip address 81.8.161.90 255.255.255.252
 ip load-sharing per-packet
 ip nat outside
 load-interval 30
 service-policy output SES_ONCELIGI
!

ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1/0
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
ip route 10.0.0.0 255.255.255.0 Tunnel0

ip route 192.168.2.0 255.255.255.0 Tunnel3
ip route 192.168.3.0 255.255.255.0 Tunnel2
ip route 192.168.4.0 255.255.255.0 Tunnel1
ip route 192.168.18.0 255.255.255.0 192.168.20.254
ip route 192.168.22.0 255.255.255.0 192.168.20.254
ip route 192.168.24.0 255.255.255.0 192.168.20.254
ip route 192.168.26.0 255.255.255.0 192.168.20.254
ip route 192.168.28.0 255.255.255.0 192.168.20.254
ip route 192.168.30.0 255.255.255.0 192.168.20.254
ip route 192.168.32.0 255.255.255.0 192.168.20.254
ip route 192.168.34.0 255.255.255.0 192.168.20.254
ip route 192.168.36.0 255.255.255.0 192.168.20.254
ip route 192.168.40.0 255.255.255.0 192.168.20.254
ip route 192.168.50.0 255.255.255.0 Tunnel4

!

no ip http server
ip nat inside source static 192.168.20.52 81.8.164.206
!

no logging trap
access-list 104 permit udp any any range 16384 32768
access-list 104 permit tcp any any range 10384 32768
access-list 105 permit udp any eq 5060 any
access-list 105 permit udp any any eq 5060
access-list 105 permit udp any eq 1720 any
access-list 105 permit udp any any eq 1720
access-list 105 permit udp any eq 1719 any
access-list 105 permit udp any any eq 1719
access-list 105 permit udp any eq 1718 any
access-list 105 permit udp any any eq 1718
access-list 105 permit tcp any eq 1720 any
access-list 105 permit tcp any any eq 1720
access-list 105 permit tcp any eq 1719 any
access-list 105 permit tcp any any eq 1719
access-list 105 permit tcp any eq 1718 any
access-list 105 permit tcp any any eq 1718

!

control-plane
!
!

line con 0
 password 7 00051D124A025B141B331C19
 login
line aux 0
 password 7 14161C1F425D7A39303A6362
 login
line vty 0 4
 password 7 13151B13110D163E397D78
 login
!

end

ŞUBE 1 Current configuration : 2640 bytes
!
! No configuration change since last restart
!

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!

hostname ALANYA
!

boot-start-marker
boot-end-marker
!

enable secret 5 $1$SYjK$yf6JOq4j8Crarf9P0OsgD.
!

mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!

ip name-server 212.2.193.10
ip name-server 212.2.193.11
ip name-server 212.58.4.2

no ftp-server write-enable
!
!
!

class-map match-all voice-signaling
  match access-group 105
class-map match-all voice-traffic
  match access-group 104
!
!

policy-map SES_ONCELIGI
  class voice-traffic
   priority 70
  class voice-signaling
   priority 80
  class class-default
   fair-queue
!
!
!

interface Tunnel0
 description Alanya-Merkez VPN
 ip address 172.24.16.37 255.255.255.252  ip mtu 1500
 tunnel source 81.8.161.78
 tunnel destination 81.8.161.94
 tunnel mode ipip
!

interface FastEthernet0
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 speed auto
!

interface Serial0
 ip address 81.8.161.78 255.255.255.252
 ip nat outside
 service-policy output SES_ONCELIGI
 encapsulation ppp
!

interface Serial1
 no ip address
 shutdown
!

ip nat inside source list 5 interface Serial0 overload ip nat inside source static 192.168.2.199 81.8.161.198 ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 192.168.18.0 255.255.255.0 Tunnel0
ip route 192.168.20.0 255.255.255.0 Tunnel0
ip route 192.168.30.0 255.255.255.0 Tunnel0
ip route 192.168.40.0 255.255.255.0 Tunnel0
no ip http server
!
access-list 5 permit 192.168.2.0 0.0.0.255
access-list 104 permit udp any any range 16384 32768
access-list 105 permit udp any eq 5060 any
access-list 105 permit udp any any eq 5060
access-list 105 permit udp any eq 1720 any
access-list 105 permit udp any any eq 1720
access-list 105 permit udp any eq 1719 any
access-list 105 permit udp any any eq 1719
access-list 105 permit udp any eq 1718 any
access-list 105 permit udp any any eq 1718
access-list 105 permit tcp any eq 1720 any
access-list 105 permit tcp any any eq 1720
access-list 105 permit tcp any eq 1719 any
access-list 105 permit tcp any any eq 1719
access-list 105 permit tcp any eq 1718 any
access-list 105 permit tcp any any eq 1718

!

line con 0
 password 7 02070A4F45515733585C594E
 login
line aux 0
 password 7 151305184A7D73363C216575
 login
line vty 0 4
 password 7 070E2F58005E411703005B5B
 login
!
!

end

ŞUBE 2 Current configuration:
!

version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!

hostname Kemer
!

enable secret 5 $1$1uxa$LXASt1cn9Vo8R6qgm9rDy0 enable password 7 06070135021F58491703005B5B
!
!

class-map voice-signaling
  match access-group 105
class-map voice-traffic
  match access-group 104
!
!

policy-map SES_ONCELIGI
  class class-default
   fair-queue
  class voice-traffic
    priority 70
  class voice-signaling
    priority 80
!

memory-size iomem 25
ip subnet-zero
!
!
!
!

interface Tunnel1
 description Kemer - Merkez VPN
 ip address 172.24.16.6 255.255.255.252
 no ip directed-broadcast
 ip mtu 1500
 tunnel source 81.8.161.86
 tunnel destination 81.8.161.94
 tunnel mode ipip
!

interface Serial0
 ip address 81.8.161.86 255.255.255.252
 no ip directed-broadcast
 ip nat outside
 encapsulation ppp
 service-policy output SES_ONCELIGI
!

interface FastEthernet0
 ip address 192.168.4.1 255.255.255.0
 no ip directed-broadcast
 ip nat inside
 half-duplex
!

ip nat inside source list 5 interface Serial0 overload ip nat inside source static 192.168.4.99 81.8.170.75 ip classless

ip route 0.0.0.0 0.0.0.0 Serial0
ip route 192.168.18.0 255.255.255.0 Tunnel1
ip route 192.168.20.0 255.255.255.0 Tunnel1
ip route 192.168.40.0 255.255.255.0 Tunnel1
no ip http server
!
access-list 5 permit 192.168.4.0 0.0.0.255
access-list 104 permit udp any any range 16384 32768
access-list 104 permit tcp any any range 10384 32768
access-list 105 permit udp any eq 5060 any
access-list 105 permit udp any any eq 5060
access-list 105 permit udp any eq 1720 any
access-list 105 permit udp any any eq 1720
access-list 105 permit udp any eq 1719 any
access-list 105 permit udp any any eq 1719
access-list 105 permit udp any eq 1718 any
access-list 105 permit udp any any eq 1718
access-list 105 permit tcp any eq 1720 any
access-list 105 permit tcp any any eq 1720
access-list 105 permit tcp any eq 1719 any
access-list 105 permit tcp any any eq 1719
access-list 105 permit tcp any eq 1718 any
access-list 105 permit tcp any any eq 1718

!

line con 0
 password 7 00051D124A035D141B331C19
 login
 transport input none
line aux 0
 password 7 13041906455452383F367864
 login
line vty 0 4
 password 7 0607013502165F0B1105425C
 login
!

no scheduler allocate
end  

Do you Yahoo!?
Everyone is raving about the all-new Yahoo! Mail beta. http://new.mail.yahoo.com

[Non-text portions of this message have been removed] Received on Mon Jan 15 11:17:09 2007

This archive was generated by hypermail 2.1.8 : Mon Jan 15 2007 - 11:17:09 CET