Re: [cisco-ttl] Cisco aironet 1200 accesspoint hakkinda yardim...

From: emre aksoy <enisaksoy2000_at_....>
Date: Sun Jan 14 2007 - 15:13:38 CET


ip dhcp snooping yapt&#305;rabilirsin boylece istemedi&#287;in portlardan dhcp ack-lerini kapatm&#305;s olursun.ip da&#287;&#305;tmas&#305;n&#305; istedi&#287;in dhcp nin bulundu&#287;u portu dhcp snooping trust olarak ayarlayabilirsin.Burda su var dhcp senin ap oldu&#287;u için trust porta gerek yok.   ip dhcp snooping vlan xx
ip dhcp snooping    

  interface xxx
 ip dhcp snooping trust

birol ekren <birol_ekren@yahoo.com.tr> wrote:

          Merhabalar,

Cisco aironet 1200 accesspoint uzerinden wireless olarak baglandigimizda WPA sifresini soruyor. sifreyi giriyoruz ve wireless baglanti saglaniyor. Ancak asagidaki
address range 10.10.10.182 10.10.10.184 araligindan IP almiyor, ayni networkteki baska bir accesspoint uzerinden IP aliyor.

Bizim istedigimiz, baglanti kurdugumuz accesspoint uzerindeki IP araligindan IP almasini nasil saglayabiliriz?

Cisco aironet 1200 accesspoint üzerindeki, konfigrasyonu asagida yaziyorum;


ip dhcp pool ofis

network 10.10.10.0 255.255.255.0
dns-server 144.122.156.90
default-router 10.10.1.1

class ofis
address range 10.10.10.182 10.10.10.184
!
!

ip dhcp class ofis
!

no aaa new-model
!

dot11 ssid ofis
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 84571A20415A0C120B1321
!

bridge irb
!
!

interface Dot11Radio0
no ip address
no ip route-cache
!

encryption mode ciphers tkip
!

ssid ofis
!

speed basic-1.0 basic-2.0 basic-5.5
54.0
channel 2472
station-role root access-point
antenna receive right
antenna transmit left
antenna gain 128
bridge-group 1
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!

interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!

interface BVI1
ip address 10.10.10.181 255.255.255.0
no ip route-cache
!

ip default-gateway 10.10.1.1
no ip http server
no ip http secure-server
ip http help-path
http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/ea!
!



Yahoo! kullaniyor musunuz?
Simdi, 1GB e-posta saklama alani sunuyor http://tr.mail.yahoo.com          

[Non-text portions of this message have been removed] Received on Sun Jan 14 17:06:33 2007

This archive was generated by hypermail 2.1.8 : Sun Jan 14 2007 - 17:06:33 CET