[cisco-ttl] Cisco ve motorola

From: pasabakac <pasa.bakac_at_....>
Date: Mon Jan 08 2007 - 12:53:07 CET

Merhaba,
Mersin merkez olmak üzere çesitli illere Frame Relay baglantilari mevcut. Merkezde ve tüm uclarda Motorola Vanguard router kullanilmakta. Kayseri tarafindaki Motorola router yerine C2811 taktim ve konfigurasyonu yaptim.
Her iki taraftada her sey normal olmasina ragmen data alisverisi yapilamiyor. Routerlar birbirlerinin seri arayüzlerine bile ping atamiyor. Kanimca Motorola tarafinda bir seyler eksik olabilir. Motorola ve ciscoyu birlikte kullanan arkadas vardir. Cisco tarafindaki gerekli ciktilar ekte mevcut. Sorun ne olabilir acaba? Selamlar.

sh run
Building configuration...

Current configuration : 1138 bytes
!

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname Router
!

boot-start-marker
boot-end-marker
!
!

no aaa new-model
!

resource policy
!

no network-clock-participate wic 0
!
!

ip cef
!

no ip domain lookup
!
!

controller E1 0/0/0
 framing NO-CRC4
 channel-group 0 timeslots 1-8
!

controller E1 0/0/1
 framing NO-CRC4
 channel-group 0 timeslots 1-31
!
!
!
!

interface FastEthernet0/0
 ip address 10.10.10.1 255.255.255.0
 duplex auto
 speed auto
!

interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!

interface Serial0/0/0:0
 no ip address
 encapsulation frame-relay IETF
 frame-relay lmi-type ansi
!

interface Serial0/0/0:0.1 point-to-point  ip address 10.20.20.3 255.255.255.0
 no cdp enable
 frame-relay interface-dlci 102
!

interface Serial0/0/1:0
 no ip address
!

ip route 0.0.0.0 0.0.0.0 10.20.20.1
!

ip http server
no ip http secure-server
!
!
!
!

control-plane
!
!
!
!
!
!
!
!
!

line con 0
line aux 0
line vty 0 4
 login
!

scheduler allocate 20000 1000
!

end

Router# sh ver
Cisco IOS Software, 2800 Software (C2800NM-IPVOICEK9-M), Version 12.4(4)XC4, RELEASE SOFTWARE (fc1)
Synched to technology version 12.4(5.13)T Technical Support: http://www.cisco.com/techsupport Copyright (c) 1986-2006 by Cisco Systems, Inc. Compiled Mon 24-Jul-06 18:33 by ealyon

ROM: System Bootstrap, Version 12.4(1r) [hqluong 1r], RELEASE SOFTWARE (fc1)
ROM: Cisco IOS Software, 2800 Software (C2800NM-IPVOICEK9-M), Version 12.4(4)XC4, RELEASE SOFTWARE (fc1)

Router uptime is 21 minutes
System returned to ROM by reload at 09:27:43 UTC Thu Jan 4 2007 System image file is "flash:c2800nm-ipvoicek9-mz.124-4.XC4.bin"

This product contains cryptographic features and is subject to United States and local country laws governing import, export, transfer and use. Delivery of Cisco cryptographic products does not imply third-party authority to import, export, distribute or use encryption. Importers, exporters, distributors and users are responsible for compliance with U.S. and local country laws. By using this product you agree to comply with applicable laws and regulations. If you are unable o comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to export@cisco.com.

Cisco 2811 (revision 53.50) with 251904K/10240K bytes of memory. Processor board ID FCZ103172U6
2 FastEthernet interfaces
2 Serial interfaces
2 Channelized E1/PRI ports
2 Voice FXS interfaces
DRAM configuration is 64 bits wide with parity enabled. 239K bytes of non-volatile configuration memory. 62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

Router#sh
Router#show fr
Router#show frame-relay pv
Router#show frame-relay pvc 

PVC Statistics for interface Serial0/0/0:0 (Frame Relay DTE)

              Active     Inactive      Deleted       Static
  Local          1            0            0            0
  Switched       0            0            0            0
  Unused         0            0            0            0

DLCI = 102, DLCI USAGE = LOCAL, PVC STATUS = ACTIVE, INTERFACE = Serial0/0/0:0.1

  input pkts 837           output pkts 991          in bytes 49068     
  out bytes 101376         dropped pkts 0           in pkts dropped 0
        
  out pkts dropped 0                out bytes dropped 0         
  in FECN pkts 0           in BECN pkts 0           out FECN pkts 0  
      
  out BECN pkts 0          in DE pkts 0             out DE pkts 0         
  out bcast pkts 0         out bcast bytes 0         
  5 minute input rate 0 bits/sec, 0 packets/sec   5 minute output rate 0 bits/sec, 0 packets/sec   pvc create time 00:21:11, last time pvc status changed 00:07:50
Router#sh
Router#show inter
Router#show interfaces ser 0/0/0:0.1

Serial0/0/0:0.1 is up, line protocol is up   Hardware is GT96K Serial
  Internet address is 10.20.20.3/24
  MTU 1500 bytes, BW 512 Kbit, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255   Encapsulation FRAME-RELAY IETF
  CRC checking enabled
  Last clearing of "show interface" counters never Router# Received on Tue Jan 9 14:53:34 2007

This archive was generated by hypermail 2.1.8 : Tue Jan 09 2007 - 14:53:34 CET