RE: [cisco-ttl] Cisco 878 GSHDSL IOS Sorunu (Ekleme)

From: Yücel BAŞOĞLU <ybasoglu_at_....>
Date: Tue Dec 26 2006 - 09:20:26 CET


Tesekkürler fakat protocol ip yi denemistim fakat olmadi.  

Simdi atm-bvi arasi bridge ile deneyecegim.  

Iyı Calismalar.  

Yücel BAŞOĞLU    

From: cisco-ttl@yahoogroups.com [mailto:cisco-ttl@yahoogroups.com] On Behalf Of deniz oztoprak Sent: Saturday, December 23, 2006 11:10 PM To: cisco
Subject: Fw: [cisco-ttl] Cisco 878 GSHDSL IOS Sorunu (Ekleme)  

Merhaba ;

interface ATM0.1 point-to-point interface altında pvc0/35 yaptıktan sonra protocol ip yazıp karşı routerin interface ip sini yazarsan sanırım sorunun çözülmüş olur.Aşağıdaki gibi.

interface ATM0.1 point-to-point

> ip address x.x.x.x 255.255.255.252

> ip nat outside

> ip virtual-reassembly

> no snmp trap link-status

> pvc 0/35
>protocol ip x.x.x.x
> encapsulation aal5snap

> Tekrar merhabalar,

> Normal sartlarda GSHDSL müsterilerimizde Cisco 878 Router kullaniyoruz ve
configurationu default olarak asagidaki gibi yapiyoruz.

>

> controller DSL 0

> mode atm

> line-term cpe

> line-mode 2-wire line-zero

> dsl-mode shdsl symmetric annex B

> line-rate 1024

> !

> interface BRI0

> no ip address

> encapsulation hdlc

> shutdown

> !

> interface ATM0

> no ip address

> no atm ilmi-keepalive

> !

> interface ATM0.1 point-to-point

> ip address x.x.x.x 255.255.255.252

> ip nat outside

> ip virtual-reassembly

> atm route-bridged ip

> pvc 0/35

>

> Fakat yeni bir musterimizde Cisco 828 Router kullanarak ayni islemi
yapmamiz gerekiyor. Yukaridaki config.de atm subinterface altinda "atm route-bridged ip" komutu 828 Routerda yok. Ayrica controller dsl interface i configde gozukmediginden 878 de controller dsl altinda yaptigimiz configleri 828 serisi routerda atm interface i altinda yapiyoruz. Fakat modemler bulustugu halde iletisim saglanmiyor.

> Benim kanimca atm subinterface altindaki "atm route-bridged ip"

> komutunu 828 de calistiramadigimizdan kaynaklaniyor. Bunu 828 Routerda
nasil configure ederiz? (828 Configi asagidadir) Bu konuda yardimlarinizi bekliyorum.

>

> Saygilarimla.

>

> Yücel BAÞOÐLU

>

> version 12.4

> no service pad

> service timestamps debug datetime msec service timestamps log datetime

> msec service password-encryption !

> boot-start-marker

> boot-end-marker

> !

> enable secret 5 $1$X.2S$Lc0ljbDz7/jGiyBZYU8JW1 !

> no aaa new-model

> !

> interface Ethernet0

> ip address 10.10.1.133 255.255.255.0

> ip nat inside

> ip virtual-reassembly

> hold-queue 100 out

> !

> interface ATM0

> no ip address

> no atm ilmi-keepalive

> dsl equipment-type CPE

> dsl operating-mode GSHDSL symmetric annex B dsl linerate AUTO !

> interface ATM0.1 point-to-point

> ip address x.x.x.x 255.255.255.252

> ip nat outside

> ip virtual-reassembly

> no snmp trap link-status

> pvc 0/35

> encapsulation aal5snap

> !

> !

> ip route 0.0.0.0 0.0.0.0 x.x.x.x

> no ip http server

> !

> ip nat inside source list 1 interface ATM0.1 overload !

> access-list 1 permit 10.10.1.0 0.0.0.255 !

> control-plane

> !

> !

> line con 0

> stopbits 1

> line vty 0 4

> password 7 01100F175804

> login

> !

> scheduler max-task-time 5000

> end

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

[Non-text portions of this message have been removed]

 



[Non-text portions of this message have been removed]
Received on Wed Dec 27 11:07:16 2006

This archive was generated by hypermail 2.1.8 : Wed Dec 27 2006 - 11:07:16 CET