Re: [cisco-ttl] !841 router metro ethernet+wireless+leasedline

From: Okan BEDUK <okanbeduk_at_....>
Date: Sun Oct 01 2006 - 02:10:06 EEST


Selamlar,

Sanirim her IP blogu icin bir access-list tanimlayip daha sonra her IP blogu icin bir route-map tanimlayip ondan sonra da ilgili route-map altinda olusturdugun access-list den gelen trafigi route-map altinda set interface komutu ile istedigin interface' e yonlendirebilirsin. Yani mesela;

access-list 101 permit ip 192.168.0.0 0.0.0.255 any
access-list 111 permit ip 192.168.1.0 0.0.0.255 any
access-list 121 permit ip 192.168.2.0 0.0.0.255 any

route-map MetroEth permit
 match ip address 101
 set interface FastEthernet0/0

route-map LL permit
 match ip address 111
 set interface Serial0/0/0

route-map Wireless permit
 match ip address 121
 set interface FastEthernet0/1

gibi mesela...Asagidaki link yardimci olur diye dusunuyorum.

http://www.cisco.com/en/US/products/sw/iosswrel/ps1835/products_command_reference_chapter09186a00800ca759.html#wp1044142

Kolay gelsin.

deniz oztoprak <doztoprak@yahoo.com> wrote: Merhabalar ;

54 mbit metro ethernet+512k leased line+512 k wireless bağlantım var ve bir routerde birleştirmek istiyorum.Elimde 1 adet 1841 router var ve bir serial interface ile bir WİC 4ESW interface kartım var.1841 kaldırmaz diye düşünebilirsiniz belki ama 54 mbit metronun sadece 2 mbitlik bir trafiği mevcut.Buna paralel olrakta localde 3 farklı ip bloğu kullanılıyor ve localdeki her ip bloğunun farklı interfacelerden çıkış yapmasını istiyoruz.Örnek 192.168.1.0 bloğu 512 k leased line 192.168.2.0 bloğu metrodan ve 192.168.3.0 bloğu ise wireless kullanarak internete çıkacak.Buna göre metro etherneti fiberle sonlandırdıktan sonra routerin fast eth sine giriyorum.Wireless bağlantımıda diğer ethernete 512 k leased line zaten seriala giriyor.4ESW kart sayesinde router içerisinde 3 vlan oluşturarak local ip leri yazdım.fakat biraz önce bahsettiğim olayı gerçekleştiremiyorum.Yani localdeki farklı ip blokları farklı interfacelerden çıkış  yapabilmeli.Bu konuda yardımcı olabilirmisiniz.sanırım route-map ile yapılabilir ama nasıl yapacağımı bilmiyorum.. Not : Leased line ve wireless 1 ISP den metro ethernet ise türk telekomdan geliyor. Yaptığım örnek aşağıdadır ;

deneme#sh run...
Building configuration...
Current configuration : 2104 bytes
!

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname deneme
!

boot-start-marker
boot-end-marker
!

enable password acDJKALUJNH
!

mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
!
!

ip cef
!
!
!
!

interface Serial0/0/0
Descpreticion Leased Line
 ip address 212.2.203.2 255.255.255.252
 encapsulation ppp
 ip nat outside
 ip virtual-reassembly
 speed auto
!

interface FastEthernet0/0
 Descpreticion Metro Ethernet
 ip address 212.65.177.25 255.255.255.252  ip nat outside
 ip virtual-reassembly
 speed auto
!

interface FastEthernet0/1
 Descpreticion Wireless
 ip address 85.123.25.132 255.255.255.248  ip nat outside
 ip virtual-reassembly
 speed auto
 no ip address
!

interface FastEthernet2
 no ip address
!

interface FastEthernet3
 no ip address
!

interface FastEthernet4
 no ip address
!

interface FastEthernet5
 no ip address
!

interface Vlan1
Deskreption Metro ethernet local
 ip address 192.168.0.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly  

!

interface Vlan2
Deskreption leased Line Local
 ip address 192.168.1.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!

interface Vlan3
Deskreption Wireless local
 ip address 192.168.2.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!

ip classless

ip route 0.0.0.0 0.0.0.0 serial0/0/0
ip route 0.0.0.0 0.0.0.0 212.65.117.20
ip route 0.0.0.0 0.0.0.0 81.21.161.193

no ip http server
!

ip nat inside source list 5 interface FastEthernet0/0 overload ip nat inside source list 6 interface serial0/0/0 overload ip nat inside source list 7 interface FastEthernet0/1 overload
!
!
access-list 5 permit 192.168.0.0 0.0.0.255
access-list 6 permit 192.168.1.0 0.0.0.255
access-list 7 permit 192.168.2.0 0.0.0.255
no snmp-server community
!
!

control-plane
!
!

line con 0  

line aux 0  

line vty 0 4  

!

end

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links






 




 		
---------------------------------
 All-new Yahoo! Mail - Fire up a more powerful email and get things done faster.

[Non-text portions of this message have been removed]






--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest@yahoogroups.com 
    mailto:cisco-ttl-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Mon Oct 2 14:37:57 2006

This archive was generated by hypermail 2.1.8 : Mon Oct 02 2006 - 14:37:58 EEST