[cisco-ttl] !841 router metro ethernet+wireless+leasedline

From: deniz oztoprak <doztoprak_at_....>
Date: Fri Sep 29 2006 - 23:16:03 EEST


Merhabalar ;

54 mbit metro ethernet+512k leased line+512 k wireless ba»lant¹m var ve bir routerde birleºtirmek istiyorum.Elimde 1 adet 1841 router var ve bir serial interface ile bir W©C 4ESW interface kart¹m var.1841 kald¹rmaz diye düºünebilirsiniz belki ama 54 mbit metronun sadece 2 mbitlik bir trafi»i mevcut.Buna paralel olrakta localde 3 farkl¹ ip blo»u kullan¹l¹yor ve localdeki her ip blo»unun farkl¹ interfacelerden ç¹k¹º yapmas¹n¹ istiyoruz.Örnek 192.168.1.0 blo»u 512 k leased line 192.168.2.0 blo»u metrodan ve 192.168.3.0 blo»u ise wireless kullanarak internete ç¹kacak.Buna göre metro etherneti fiberle sonland¹rd¹ktan sonra routerin fast eth sine giriyorum.Wireless ba»lant¹m¹da di»er ethernete 512 k leased line zaten seriala giriyor.4ESW kart sayesinde router içerisinde 3 vlan oluºturarak local ip leri yazd¹m.fakat biraz önce bahsetti»im olay¹ gerçekleºtiremiyorum.Yani localdeki farkl¹ ip bloklar¹ farkl¹ interfacelerden ç¹k¹º  yapabilmeli.Bu konuda yard¹mc¹ olabilirmisiniz.san¹r¹m route-map ile yap¹labilir ama nas¹l yapaca»¹m¹ bilmiyorum.. Not : Leased line ve wireless 1 ISP den metro ethernet ise türk telekomdan geliyor. Yapt¹»¹m örnek aºa»¹dad¹r ;

deneme#sh run...
Building configuration...
Current configuration : 2104 bytes
!

version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!

hostname deneme
!

boot-start-marker
boot-end-marker
!

enable password acDJKALUJNH
!

mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
!
!

ip cef
!
!
!
!

interface Serial0/0/0
Descpreticion Leased Line
 ip address 212.2.203.2 255.255.255.252
 encapsulation ppp
 ip nat outside
 ip virtual-reassembly
 speed auto
!

interface FastEthernet0/0
 Descpreticion Metro Ethernet
 ip address 212.65.177.25 255.255.255.252  ip nat outside
 ip virtual-reassembly
 speed auto
!

interface FastEthernet0/1
 Descpreticion Wireless
 ip address 85.123.25.132 255.255.255.248  ip nat outside
 ip virtual-reassembly
 speed auto
 no ip address
!

interface FastEthernet2
 no ip address
!

interface FastEthernet3
 no ip address
!

interface FastEthernet4
 no ip address
!

interface FastEthernet5
 no ip address
!

interface Vlan1
Deskreption Metro ethernet local
 ip address 192.168.0.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly  

!

interface Vlan2
Deskreption leased Line Local
 ip address 192.168.1.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!

interface Vlan3
Deskreption Wireless local
 ip address 192.168.2.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!

ip classless

ip route 0.0.0.0 0.0.0.0 serial0/0/0
ip route 0.0.0.0 0.0.0.0 212.65.117.20
ip route 0.0.0.0 0.0.0.0 81.21.161.193

no ip http server
!

ip nat inside source list 5 interface FastEthernet0/0 overload ip nat inside source list 6 interface serial0/0/0 overload ip nat inside source list 7 interface FastEthernet0/1 overload
!
!
access-list 5 permit 192.168.0.0 0.0.0.255
access-list 6 permit 192.168.1.0 0.0.0.255
access-list 7 permit 192.168.2.0 0.0.0.255
no snmp-server community
!
!

control-plane
!
!

line con 0  

line aux 0  

line vty 0 4  

!

end

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> Your email settings:
    Individual Email | Traditional

<*> To change settings online go to:
    http://groups.yahoo.com/group/cisco-ttl/join
    (Yahoo! ID required)

<*> To change settings via email:
    mailto:cisco-ttl-digest@yahoogroups.com 
    mailto:cisco-ttl-fullfeatured@yahoogroups.com

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Sat Sep 30 19:56:54 2006

This archive was generated by hypermail 2.1.8 : Sat Sep 30 2006 - 19:57:02 EEST