Re: [cisco-ttl] isdn networkte ospf sorunu

From: Serdar Kut <kutserdar_at_....>
Date: Fri Aug 25 2006 - 10:08:50 EEST


selam,    

  öncelikle ospf, kullanacağınız network type ına göre 10 yada 30 saniyede bir hello gönderir, bu da isdn hattınızın sürekli up kalmasına ve astronomik faturalara sebep olabilir. bunu önlemek için isdn hatlar üzerinde on demand ospf yapılması tavsiye edilir, bu şekilde sadece databasede bir değişiklik olduğunda ve periodic lsa database flood larda (default 30 dakika) hat ospf yüzünden up olur.   yapmanız gereken config de aşağıdaki linktekine benzer olmalıdır:    

  http://www.cisco.com/en/US/products/sw/iosswrel/ps1835/products_configuration_guide_chapter09186a00800b3f2e.html#wp1002255

kadirsert <kadirsert@yahoo.com> wrote:

          selam
benim merkezde bir adet pri kartlı 3600 routerım ve diger yerlerde de 2si 2600 2si de 3600 bri kartlı olmak üzere dört routerım var. her routerın arkasında 2 adet ethernet portu var. ben bu networkte ospf calıştırmak istiyorum ancak sanki bri ve pri portlar üzerinden ospf paketleri geçmiyor.bu konuda bilgisi olan bana yardımcı olabilir mi...teşekkürler....

pri router
03_NS_DCM#sho run
Building configuration...

Current configuration : 1492 bytes
!

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!

hostname 203_NS_DCM
!

enable password cisco
!

username cisco privilege 15 password 0 cisco memory-size iomem 50
ip subnet-zero
!
!
!

isdn switch-type primary-net5
!

controller E1 3/0
pri-group timeslots 1-31
!
!
!

interface Loopback0
ip address 30.30.30.30 255.255.255.0
!

interface Serial0/0
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!

interface Serial0/1
no ip address
shutdown
!

interface Serial0/2
no ip address
shutdown
!

interface Serial0/3
no ip address
shutdown
!

interface FastEthernet1/0
ip address 30.0.0.1 255.255.255.0
half-duplex
!

interface FastEthernet2/0
no ip address
half-duplex
!

interface Serial3/0:15
ip address 20.0.0.10 255.255.255.0
encapsulation ppp
dialer idle-timeout 0

dialer map ip 20.0.0.1 6662060
dialer map ip 20.0.0.2 6662050
dialer map ip 20.0.0.3 6662070
dialer map ip 20.0.0.4 6663030
dialer map ip 20.0.0.5 6662010
dialer map ip 20.0.0.100 9823333

dialer-group 1
isdn switch-type primary-net5
!

ip classless
ip route 0.0.0.0 0.0.0.0 20.0.0.100
ip route 60.0.0.0 255.0.0.0 20.0.0.1
ip route 70.0.0.0 255.0.0.0 20.0.0.2
ip route 80.0.0.0 255.0.0.0 20.0.0.3
ip route 90.0.0.0 255.0.0.0 20.0.0.4
ip route 50.0.0.0 255.0.0.0 20.0.0.5

ip http server
ip pim bidir-enable
!

access-list 1 permit any
dialer-list 1 protocol ip permit
snmp-server community cisco RO
!

line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
privilege level 15
password cisco
login local
!

örnek bri router

Building configuration...

Current configuration : 1529 bytes
!

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!

hostname NS_MAGN
!

aaa new-model
aaa authentication login default local
aaa authentication login NO_AUTHEN none
aaa authentication ppp default local
enable secret 5 $1$SuY3$n6nP/zq4674PuBzboOWCk0
!

username kolordu password 0 kolordu
memory-size iomem 50
ip subnet-zero
!
!
!

isdn switch-type basic-net3
!
!
!

interface Loopback0
ip address 90.90.90.90 255.255.255.0
!

interface Serial0/0
no ip address
encapsulation frame-relay
shutdown
frame-relay lmi-type ansi
!

interface Serial0/1
no ip address
shutdown
!

interface Serial0/2
no ip address
shutdown
!

interface Serial0/3
no ip address
shutdown
!

interface FastEthernet1/0
ip address 90.0.0.1 255.255.255.0
full-duplex
!

interface FastEthernet2/0
no ip address
full-duplex
!

interface BRI3/0
ip address 20.0.0.4 255.255.255.0
encapsulation ppp
dialer idle-timeout 0
dialer map ip 20.0.0.10 9611111
dialer-group 1
isdn switch-type basic-net3
!

interface BRI3/1
no ip address
shutdown
isdn switch-type basic-net3
!

interface BRI3/2
no ip address
shutdown
isdn switch-type basic-net3
!

interface BRI3/3
no ip address
shutdown
isdn switch-type basic-net3
!

ip classless
ip route 0.0.0.0 0.0.0.0 20.0.0.10
ip http server
ip pim bidir-enable
!

access-list 1 permit any
dialer-list 1 protocol ip permit
snmp-server community cisco RO
!

line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password 3640R18
line vty 5 15
password cisco
!

end          

Serdar KUT
Network Engineer
CompTIA Sec+,SCTA,CCNP
~CCIE R&S (just after lab)
o şimdi asteğmen... :P                  



Do you Yahoo!?
 Everyone is raving about the all-new Yahoo! Mail.

[Non-text portions of this message have been removed]

--
Cisco Teknik Tartisma Listesi (Cisco-ttl)

Bu listede onerilen degisikliklerin uygulanmasindaki tum sorumluluk 
kullaniciya aittir. Liste yoneticileri, oneride bulunan liste uyeleri ya da 
bu uyelerin calistigi kuruluslar herhangi bir sekilde sorumlu tutulamazlar. 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/cisco-ttl/

<*> To unsubscribe from this group, send an email to:
    cisco-ttl-unsubscribe@yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
Received on Fri Aug 25 11:31:46 2006

This archive was generated by hypermail 2.1.8 : Fri Aug 25 2006 - 11:31:47 EEST